<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>6 Hot Takes from Ch Moazzam Ishaq for Millennial Actors | Pakistan Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.pktribune.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Feed" href="http://www.pktribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Comments Feed" href="http://www.pktribune.com/comments/feed" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; 6 Hot Takes from Ch Moazzam Ishaq for Millennial Actors Comments Feed" href="http://www.pktribune.com/6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/160.153.138.163\/642.19e.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1&time=1613634195"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1&#038;time=1613634195' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6&#038;time=1613634195' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Ovo%3A400%7CNoto+Serif%3A400%7CLustria%3A400%7CQuattrocento%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1&#038;time=1613634195' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6&#038;time=1613634195' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c&#038;time=1613634195' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1613634195' type='text/css' media='all, print' />
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1613634195' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1613634195' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://www.pktribune.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.pktribune.com/wp-json/wp/v2/posts/57791" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pktribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/wlwmanifest.xml?time=1613634195" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="http://www.pktribune.com/6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html" />
<link rel='shortlink' href='http://www.pktribune.com/?p=57791' />
<link rel="alternate" type="application/json+oembed" href="http://www.pktribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pktribune.com%2F6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pktribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pktribune.com%2F6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6cee6ee82f","wpRestUrl":"http:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.pktribune.com\/wp-admin\/","wpRestNonce":"6cee6ee82f","wpRestUrl":"http:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-2586629449200701" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.pktribune.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.pktribune.com/category/entertainment",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.pktribune.com/category/entertainment/celebrities",
                    "name": "Celebrities"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.pktribune.com/6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html",
                    "name": "6 Hot Takes from Ch Moazzam Ishaq for Millennial Actors"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.block-title {
  margin-bottom: 20px;
}
</style></head>

<body class="post-template-default single single-post postid-57791 single-format-standard td-standard-pack 6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors global-block-template-10 single_template_4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-68829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-68829"><a href="http://www.pktribune.com/category/pakistan">Pakistan</a></li>
<li id="menu-item-68828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68828"><a href="http://www.pktribune.com/category/world-news">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.pktribune.com/category/world-news/asia">Asia</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/world-news/middle-east">Middle East</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/world-news/united-states">United States</a></li>
</ul>
</li>
<li id="menu-item-68827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68827"><a href="http://www.pktribune.com/category/tech-news">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/tech-news/smartphones">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-68826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68826"><a href="http://www.pktribune.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/cricket">Cricket</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/bundesliga">Bundesliga</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/bundesliga/bayern-munich">Bayern Munich</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/championship">Championship</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/championship/leeds-united">Leeds United</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/euro-2016">Euro 2016</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/internazionale">Internazionale</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/juventus-fc">Juventus FC</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/la-liga-football">La Liga</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/la-liga-football/barcelona">Barcelona</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/la-liga-football/real-madrid">Real Madrid</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/ligue-1">Ligue 1</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league">Premier League</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/arsenal">Arsenal</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/aston-villa">Aston Villa</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/bournemouth">Bournemouth</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/chelsea">Chelsea</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/everton">Everton</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/leicester-city">Leicester City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/liverpool">Liverpool</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/man-city">Man City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/man-united">Manchester United</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/newcastle">Newcastle</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/southampton">Southampton</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/stoke-city">Stoke City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/sunderland">Sunderland</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/swansea-city">Swansea City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/category/sports/football/premier-league/spurs">Tottenham Hotspur</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://www.pktribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, February 19, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.pktribune.com/">
                <img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/PT-logo-Desktop.png" alt=""/>
                <span class="td-visual-hidden">Pakistan Tribune</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.pktribune.com/">
			<img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/05/Urdu-Mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.pktribune.com/">
			<img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/PT-logo-Desktop.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-68829"><a href="http://www.pktribune.com/category/pakistan">Pakistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68828"><a href="http://www.pktribune.com/category/world-news">World News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_e8a td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_1_e8a" ><script>var block_tdi_1_e8a = new tdBlock();
block_tdi_1_e8a.id = "tdi_1_e8a";
block_tdi_1_e8a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_e8a","tdc_css_class":"tdi_1_e8a","tdc_css_class_style":"tdi_1_e8a_rand_style"}';
block_tdi_1_e8a.td_column_number = "3";
block_tdi_1_e8a.block_type = "td_block_mega_menu";
block_tdi_1_e8a.post_count = "4";
block_tdi_1_e8a.found_posts = "19";
block_tdi_1_e8a.header_color = "";
block_tdi_1_e8a.ajax_pagination_infinite_stop = "";
block_tdi_1_e8a.max_num_pages = "5";
tdBlocksArray.push(block_tdi_1_e8a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_e8a" id="tdi_2_998" data-td_block_id="tdi_1_e8a" data-td_filter_value="" href="http://www.pktribune.com/category/world-news">All</a><a class="mega-menu-sub-cat-tdi_1_e8a"  id="tdi_3_670" data-td_block_id="tdi_1_e8a" data-td_filter_value="9" href="http://www.pktribune.com/category/world-news/asia">Asia</a><a class="mega-menu-sub-cat-tdi_1_e8a"  id="tdi_4_091" data-td_block_id="tdi_1_e8a" data-td_filter_value="11" href="http://www.pktribune.com/category/world-news/middle-east">Middle East</a><a class="mega-menu-sub-cat-tdi_1_e8a"  id="tdi_5_317" data-td_block_id="tdi_1_e8a" data-td_filter_value="12" href="http://www.pktribune.com/category/world-news/united-states">United States</a></div></div><div id=tdi_1_e8a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/hantavirus-kills-one-in-china-spreads-fear.html" rel="bookmark" class="td-image-wrap " title="Hantavirus Kills One in China, Spreads Fear" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/world-news/asia" class="td-post-category">Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/hantavirus-kills-one-in-china-spreads-fear.html" rel="bookmark" title="Hantavirus Kills One in China, Spreads Fear">Hantavirus Kills One in China, Spreads Fear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" class="td-image-wrap " title="Possible Comeback of Saif Al-Islam Gaddafi" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Saif Al-Islam bin Gaddafi" title="Possible Comeback of Saif Al-Islam Gaddafi" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" title="Possible Comeback of Saif Al-Islam Gaddafi">Possible Comeback of Saif Al-Islam Gaddafi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" class="td-image-wrap " title="5 Countries with Most Interesting New Year Celebrations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="New Year Celebrations" title="5 Countries with Most Interesting New Year Celebrations" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/11/New-Year-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" title="5 Countries with Most Interesting New Year Celebrations">5 Countries with Most Interesting New Year Celebrations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" class="td-image-wrap " title="Reporters Who Suffered the Same Fate as Amanda Davis" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Amanda Davis" title="Reporters Who Suffered the Same Fate as Amanda Davis" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/12/amanda-davis-full-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" title="Reporters Who Suffered the Same Fate as Amanda Davis">Reporters Who Suffered the Same Fate as Amanda Davis</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_e8a" data-td_block_id="tdi_1_e8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_e8a" data-td_block_id="tdi_1_e8a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68827"><a href="http://www.pktribune.com/category/tech-news">Tech News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_aee td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_6_aee" ><script>var block_tdi_6_aee = new tdBlock();
block_tdi_6_aee.id = "tdi_6_aee";
block_tdi_6_aee.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_aee","tdc_css_class":"tdi_6_aee","tdc_css_class_style":"tdi_6_aee_rand_style"}';
block_tdi_6_aee.td_column_number = "3";
block_tdi_6_aee.block_type = "td_block_mega_menu";
block_tdi_6_aee.post_count = "4";
block_tdi_6_aee.found_posts = "39";
block_tdi_6_aee.header_color = "";
block_tdi_6_aee.ajax_pagination_infinite_stop = "";
block_tdi_6_aee.max_num_pages = "10";
tdBlocksArray.push(block_tdi_6_aee);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_aee" id="tdi_7_c6c" data-td_block_id="tdi_6_aee" data-td_filter_value="" href="http://www.pktribune.com/category/tech-news">All</a><a class="mega-menu-sub-cat-tdi_6_aee"  id="tdi_8_c40" data-td_block_id="tdi_6_aee" data-td_filter_value="15" href="http://www.pktribune.com/category/tech-news/smartphones">Smartphones</a></div></div><div id=tdi_6_aee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/why-should-iphone-x-and-below-users-upgrade-to-iphone-12.html" rel="bookmark" class="td-image-wrap " title="Why should iPhone X (and below) users upgrade to iPhone 12:" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Apple i Phone 12" title="Why should iPhone X (and below) users upgrade to iPhone 12:" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/apple-iphone-12-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/why-should-iphone-x-and-below-users-upgrade-to-iphone-12.html" rel="bookmark" title="Why should iPhone X (and below) users upgrade to iPhone 12:">Why should iPhone X (and below) users upgrade to iPhone 12:</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/academy-to-enhance-skills-of-social-media-influencers-bin-swelah.html" rel="bookmark" class="td-image-wrap " title="Academy to Enhance Skills of Social Media Influencers Bin Swelah" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Academy to Enhance Skills of Social Media Influencers Bin Swelah" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/Al-Swaleh-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/academy-to-enhance-skills-of-social-media-influencers-bin-swelah.html" rel="bookmark" title="Academy to Enhance Skills of Social Media Influencers Bin Swelah">Academy to Enhance Skills of Social Media Influencers Bin Swelah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/how-to-use-a-vpn-to-unblock-tiktok-in-pakistan.html" rel="bookmark" class="td-image-wrap " title="How to Use a VPN to Unblock TikTok in Pakistan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How to Use a VPN to Unblock TikTok in Pakistan" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/10/unblock-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/how-to-use-a-vpn-to-unblock-tiktok-in-pakistan.html" rel="bookmark" title="How to Use a VPN to Unblock TikTok in Pakistan">How to Use a VPN to Unblock TikTok in Pakistan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/success-story-of-young-entrepreneur-naseeb-ullah.html" rel="bookmark" class="td-image-wrap " title="Success Story of Young Entrepreneur Naseeb Ullah" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Naseeb Ullah" title="Success Story of Young Entrepreneur Naseeb Ullah" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2014/11/Naseebullah-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/success-story-of-young-entrepreneur-naseeb-ullah.html" rel="bookmark" title="Success Story of Young Entrepreneur Naseeb Ullah">Success Story of Young Entrepreneur Naseeb Ullah</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_aee" data-td_block_id="tdi_6_aee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_aee" data-td_block_id="tdi_6_aee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68826"><a href="http://www.pktribune.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_668 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_9_668" ><script>var block_tdi_9_668 = new tdBlock();
block_tdi_9_668.id = "tdi_9_668";
block_tdi_9_668.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_668","tdc_css_class":"tdi_9_668","tdc_css_class_style":"tdi_9_668_rand_style"}';
block_tdi_9_668.td_column_number = "3";
block_tdi_9_668.block_type = "td_block_mega_menu";
block_tdi_9_668.post_count = "4";
block_tdi_9_668.found_posts = "384";
block_tdi_9_668.header_color = "";
block_tdi_9_668.ajax_pagination_infinite_stop = "";
block_tdi_9_668.max_num_pages = "96";
tdBlocksArray.push(block_tdi_9_668);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_668" id="tdi_10_ee6" data-td_block_id="tdi_9_668" data-td_filter_value="" href="http://www.pktribune.com/category/sports">All</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_11_2ee" data-td_block_id="tdi_9_668" data-td_filter_value="22" href="http://www.pktribune.com/category/sports/cricket">Cricket</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_12_620" data-td_block_id="tdi_9_668" data-td_filter_value="23" href="http://www.pktribune.com/category/sports/football">Football</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_13_e32" data-td_block_id="tdi_9_668" data-td_filter_value="8890" href="http://www.pktribune.com/category/sports/football/bundesliga">Bundesliga</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_14_fcd" data-td_block_id="tdi_9_668" data-td_filter_value="9313" href="http://www.pktribune.com/category/sports/football/bundesliga/bayern-munich">Bayern Munich</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_15_2eb" data-td_block_id="tdi_9_668" data-td_filter_value="7428" href="http://www.pktribune.com/category/sports/football/championship">Championship</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_16_1cf" data-td_block_id="tdi_9_668" data-td_filter_value="7430" href="http://www.pktribune.com/category/sports/football/championship/leeds-united">Leeds United</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_17_28e" data-td_block_id="tdi_9_668" data-td_filter_value="8846" href="http://www.pktribune.com/category/sports/football/euro-2016">Euro 2016</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_18_008" data-td_block_id="tdi_9_668" data-td_filter_value="8881" href="http://www.pktribune.com/category/sports/football/internazionale">Internazionale</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_19_68c" data-td_block_id="tdi_9_668" data-td_filter_value="7462" href="http://www.pktribune.com/category/sports/football/juventus-fc">Juventus FC</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_20_032" data-td_block_id="tdi_9_668" data-td_filter_value="7426" href="http://www.pktribune.com/category/sports/football/la-liga-football">La Liga</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_21_882" data-td_block_id="tdi_9_668" data-td_filter_value="9058" href="http://www.pktribune.com/category/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_22_c06" data-td_block_id="tdi_9_668" data-td_filter_value="7443" href="http://www.pktribune.com/category/sports/football/la-liga-football/barcelona">Barcelona</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_23_c26" data-td_block_id="tdi_9_668" data-td_filter_value="7441" href="http://www.pktribune.com/category/sports/football/la-liga-football/real-madrid">Real Madrid</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_24_255" data-td_block_id="tdi_9_668" data-td_filter_value="9288" href="http://www.pktribune.com/category/sports/football/ligue-1">Ligue 1</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_25_0e0" data-td_block_id="tdi_9_668" data-td_filter_value="7389" href="http://www.pktribune.com/category/sports/football/premier-league">Premier League</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_26_202" data-td_block_id="tdi_9_668" data-td_filter_value="7390" href="http://www.pktribune.com/category/sports/football/premier-league/arsenal">Arsenal</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_27_b20" data-td_block_id="tdi_9_668" data-td_filter_value="7391" href="http://www.pktribune.com/category/sports/football/premier-league/aston-villa">Aston Villa</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_28_2d5" data-td_block_id="tdi_9_668" data-td_filter_value="9214" href="http://www.pktribune.com/category/sports/football/premier-league/bournemouth">Bournemouth</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_29_226" data-td_block_id="tdi_9_668" data-td_filter_value="7393" href="http://www.pktribune.com/category/sports/football/premier-league/chelsea">Chelsea</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_30_621" data-td_block_id="tdi_9_668" data-td_filter_value="7395" href="http://www.pktribune.com/category/sports/football/premier-league/everton">Everton</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_31_b10" data-td_block_id="tdi_9_668" data-td_filter_value="8610" href="http://www.pktribune.com/category/sports/football/premier-league/leicester-city">Leicester City</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_32_8c6" data-td_block_id="tdi_9_668" data-td_filter_value="7398" href="http://www.pktribune.com/category/sports/football/premier-league/liverpool">Liverpool</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_33_0e2" data-td_block_id="tdi_9_668" data-td_filter_value="7399" href="http://www.pktribune.com/category/sports/football/premier-league/man-city">Man City</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_34_e26" data-td_block_id="tdi_9_668" data-td_filter_value="7400" href="http://www.pktribune.com/category/sports/football/premier-league/man-united">Manchester United</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_35_747" data-td_block_id="tdi_9_668" data-td_filter_value="7401" href="http://www.pktribune.com/category/sports/football/premier-league/newcastle">Newcastle</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_36_d62" data-td_block_id="tdi_9_668" data-td_filter_value="7403" href="http://www.pktribune.com/category/sports/football/premier-league/southampton">Southampton</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_37_fc6" data-td_block_id="tdi_9_668" data-td_filter_value="7404" href="http://www.pktribune.com/category/sports/football/premier-league/stoke-city">Stoke City</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_38_ebb" data-td_block_id="tdi_9_668" data-td_filter_value="7405" href="http://www.pktribune.com/category/sports/football/premier-league/sunderland">Sunderland</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_39_620" data-td_block_id="tdi_9_668" data-td_filter_value="9111" href="http://www.pktribune.com/category/sports/football/premier-league/swansea-city">Swansea City</a><a class="mega-menu-sub-cat-tdi_9_668"  id="tdi_40_4cc" data-td_block_id="tdi_9_668" data-td_filter_value="7407" href="http://www.pktribune.com/category/sports/football/premier-league/spurs">Tottenham Hotspur</a></div></div><div id=tdi_9_668 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html" rel="bookmark" class="td-image-wrap " title="Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports Streaming" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports Streaming" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html" rel="bookmark" title="Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports Streaming">Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/pak-vs-eng-1st-t20-live-cricket-score-ptv-sports-streaming.html" rel="bookmark" class="td-image-wrap " title="Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports Streaming" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports Streaming" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/08/Pakistan-vs-england-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/pak-vs-eng-1st-t20-live-cricket-score-ptv-sports-streaming.html" rel="bookmark" title="Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports Streaming">Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/psl-5-multan-sultans-ms-vs-peshawar-zalmi-pz-watch-live-match-on-ptv-sports.html" rel="bookmark" class="td-image-wrap " title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Lahore-Qalandars-vs-Multan-Sultans-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/psl-5-multan-sultans-ms-vs-peshawar-zalmi-pz-watch-live-match-on-ptv-sports.html" rel="bookmark" title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports">PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/dubai-open-tennis-novak-djokovic-vs-philipp-kohlschreiber-live-score-streaming-info.html" rel="bookmark" class="td-image-wrap " title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Djokovic-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/dubai-open-tennis-novak-djokovic-vs-philipp-kohlschreiber-live-score-streaming-info.html" rel="bookmark" title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info">Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_668" data-td_block_id="tdi_9_668"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_668" data-td_block_id="tdi_9_668"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.pktribune.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-57791" class="td-post-template-4 post-57791 post type-post status-publish format-standard has-post-thumbnail category-celebrities category-entertainment tag-arsenal-epl tag-manchester-united tag-valencia td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.pktribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="http://www.pktribune.com/category/entertainment">Entertainment</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Celebrities" class="entry-crumb" href="http://www.pktribune.com/category/entertainment/celebrities">Celebrities</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">6 Hot Takes from Ch Moazzam Ishaq for Millennial Actors</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq.jpg?time=1613634195" data-caption=""><img width="1068" height="921" class="entry-thumb td-modal-image" src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq-1068x921.jpg" srcset="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq-1068x921.jpg 1068w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq-300x259.jpg 300w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq-1024x883.jpg 1024w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq-768x662.jpg 768w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq-696x600.jpg 696w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq-487x420.jpg 487w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq-534x462.jpg 534w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq.jpg 1080w" sizes="(max-width: 1068px) 100vw, 1068px" alt="moazzam Ishaq" title="Moazzam-Ishaq"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.pktribune.com/category/entertainment">Entertainment</a></li><li class="entry-category"><a  href="http://www.pktribune.com/category/entertainment/celebrities">Celebrities</a></li></ul>                <h1 class="entry-title">6 Hot Takes from Ch Moazzam Ishaq for Millennial Actors</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.pktribune.com/author/waseem-shahzad">Waseem Shahzad</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-23T15:49:00+05:00" >Jan 23, 2021</time></span>                    <div class="td-post-comments"><a href="http://www.pktribune.com/6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pktribune.com%2F6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=6+Hot+Takes+from+Ch+Moazzam+Ishaq+for+Millennial+Actors&url=http%3A%2F%2Fwww.pktribune.com%2F6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html&via=Pakistan+Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html&amp;media=https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq.jpg?time=1613634195&description=6+Hot+Takes+from+Ch+Moazzam+Ishaq+for+Millennial+Actors">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=6+Hot+Takes+from+Ch+Moazzam+Ishaq+for+Millennial+Actors %0A%0A http://www.pktribune.com/6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
<p>It is no secret that Ch Moazzam Ishaq has gained quite some experience as a young actor and entrant to the Pakistani drama industry. He has achieved working with directors such as Ilyas Kashmiri and Syed Wajahat Hussain in such a short timespan.</p>



<p>His interest in acting from a tender age later carved the way for him to win the famous Hum TV Award for Best Supporting Actor. In his career, he has closely examined the dos and don’ts of acting from many renowned people of the Pakistani film and drama industry, including Bilal Khan, Ahsan Khan, and Affan Waheed. He has worked in three prime-time drama serials In Pakistan, out of which ‘Khamoshi’ is the best known. These days, actors have to take on the roles of influencers, philanthropists, and role models so they may be the buzz of the town and remain at the top. Being the best at acting is an everlasting classic rule that can never be denied.</p>



<p>Moazzam shares what he has learned from his acting career, portraying diverse roles at such a young age, in the form of 6 hot takes for new actors no matter who they may be and where they belong. These are:</p>



<p><strong>1. </strong><strong>If the script isn’t your best friend, you’re done.</strong></p>



<p>“There are often horrific events of young talented actors that make their way off the set only for not taking the script a tad more seriously. The script must be treated as a bible for the art of acting, and there’s no survival in the profession without it”, he stated.</p>



<p>According to what he shares, those who tend to improvise in their first few roles to impress the lot face consequences. Newcomers should try to learn the script keenly and never try to get even the slightest off-script. Wajood, a film made in 2020, was a film on a serious topic but could have been filmed much better if it did not have Danish Taimoor as a lead role. Danish Taimoor works best at comic roles.</p>



<p><strong>2. </strong><strong>Manage your time on the set to become harmonious with the production team</strong><strong>.</strong></p>



<p>Ishaq says, “An actor being too social or loosened up on the set is a critical sign of unprofessional behavior.” He further added, “For film direction, it comes off as a major let down when the production crew’s efforts go to waste due to actors who do not have simple work ethics.”</p>



<p>Many projects turn out to be disappointments if time is not managed correctly. One example is Syed Noor’s Chain Aye Na, where everything was a mess, allegedly. Nothing seemed to be done when it was supposed to be done.</p>



<p><strong>3. </strong><strong>There is no such thing as an easy scene requiring less effort</strong><strong>.</strong></p>



<p>“Each scene requires the same amount of devotion and work put in from the actor. If they think of some scenes as easy or less important, this is sure to drive the director crazy and let down everyone on the set. One event I will always remember was from the drama ‘Khamoshi’ when a whole day’s worth of filming was lost as the crew was not putting in enough effort”, said Ishaq.</p>



<p>This comes out to be one of the reasons why he was seen acting with sheer dedication in the scenes of Khamoshi.</p>



<p><strong>4. </strong><strong>Maintain the continuity in the film reel, so you never get cut out of a film</strong><strong>.</strong></p>



<p>Ishaq states, “The best way to make sure that your scene does not get cut out in the final editing is always to make sure that the scenes are performed in continuity. In case there are some complicated steps, the actor must be responsible for writing them down and getting the job done. One pro tip is to never touch your hair or costume in between the scenes.”</p>



<p>A promising young actress, Eshal Fayyaz, made her screen debut with Khalil ur Rehman Qamar’s Kaaf Kangana but didn’t get the credit she deserved as she was cut out of many scenes due to what Moazzam has discussed above.</p>



<p><strong>5. G</strong><strong>o with the flow of your director unconditionally</strong><strong>.</strong></p>



<p>“The director can be the most difficult person to cope up with on the set. It is also a fact that no scene can be said to be completed unless the director says it’s done. The actors must have the ability and flexibility to do what the director warns them to do, even if the director is the most obnoxious person on the whole set. The best directors in Pakistan such as Wajahat Rauf are known to be picky in such delicate matters”, said Ch Moazzam.</p>



<p>He deeply urged that actors often do not get what’s going on in the director’s mind. There may come a huge gap between what the director wants and what the actors are performing on the set. Later on, it is mostly the same directors who recommend actors for award nominees as well.</p>



<p><strong>6. </strong><strong>Make a strong presence everywhere on social media</strong><strong>.</strong></p>



<p>“The role of social media influencing today’s actors is a clean trick they can have up their sleeves to extend their reach to the masses. Actors these days are not only desired by their fans on TV and cinema screens, but they like to interact with them on a daily basis with the help of their social media handles”, said Ishaq in the last.</p>



<p>These days, the top names in the industry have millions of followers on social media. This is a new tip for having a successful career as an actor.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.pktribune.com/author/waseem-shahzad">Waseem Shahzad</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Waseem Shahzad"></span><meta itemprop="datePublished" content="2021-01-23T15:49:00+05:00"><meta itemprop="dateModified" content="2021-01-24T19:22:14+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.pktribune.com/6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/PT-logo-Desktop.png"></span><meta itemprop="name" content="Pakistan Tribune"></span><meta itemprop="headline " content="6 Hot Takes from Ch Moazzam Ishaq for Millennial Actors"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/08/Moazzam-Ishaq.jpg?time=1613634195"><meta itemprop="width" content="1080"><meta itemprop="height" content="931"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_42_8e0 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_42_8e0" ><script>var block_tdi_42_8e0 = new tdBlock();
block_tdi_42_8e0.id = "tdi_42_8e0";
block_tdi_42_8e0.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_42_8e0","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":57791,"live_filter_cur_post_author":"454","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_42_8e0","tdc_css_class_style":"tdi_42_8e0_rand_style"}';
block_tdi_42_8e0.td_column_number = "3";
block_tdi_42_8e0.block_type = "td_block_related_posts";
block_tdi_42_8e0.post_count = "6";
block_tdi_42_8e0.found_posts = "25";
block_tdi_42_8e0.header_color = "";
block_tdi_42_8e0.ajax_pagination_infinite_stop = "";
block_tdi_42_8e0.max_num_pages = "5";
tdBlocksArray.push(block_tdi_42_8e0);
</script><h4 class="td-related-title td-block-title"><a id="tdi_43_263" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_42_8e0" href="#">RELATED ARTICLES</a><a id="tdi_44_b0a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_42_8e0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_42_8e0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/impact-of-corona-virus-on-pakistans-fashion-industry.html" rel="bookmark" class="td-image-wrap " title="Impact of Corona Virus on Pakistan&#8217;s Fashion Industry" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Pakistan fashion industry" title="Impact of Corona Virus on Pakistan&#8217;s Fashion Industry" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/fashion-industry-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/entertainment" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/impact-of-corona-virus-on-pakistans-fashion-industry.html" rel="bookmark" title="Impact of Corona Virus on Pakistan&#8217;s Fashion Industry">Impact of Corona Virus on Pakistan&#8217;s Fashion Industry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/shireen-lakdawala-to-launch-summer-collection-2020-with-cool-breezy-fabrics.html" rel="bookmark" class="td-image-wrap " title="Shireen Lakdawala To Launch Summer Collection 2020 with Cool &#038; Breezy Fabrics" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Shireen Lakdawala" title="Shireen Lakdawala To Launch Summer Collection 2020 with Cool &#038; Breezy Fabrics" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/06/Shireen-Lakdawala-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/entertainment" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/shireen-lakdawala-to-launch-summer-collection-2020-with-cool-breezy-fabrics.html" rel="bookmark" title="Shireen Lakdawala To Launch Summer Collection 2020 with Cool &#038; Breezy Fabrics">Shireen Lakdawala To Launch Summer Collection 2020 with Cool &#038; Breezy Fabrics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/meet-a-talented-superstar-hamza-hafed-sufyan.html" rel="bookmark" class="td-image-wrap " title="Meet a talented Superstar Hamza Hafed Sufyan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Hamza" title="Meet a talented Superstar Hamza Hafed Sufyan" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/06/0b97531a-d940-485e-92c2-2eefda3587ac-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/entertainment" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/meet-a-talented-superstar-hamza-hafed-sufyan.html" rel="bookmark" title="Meet a talented Superstar Hamza Hafed Sufyan">Meet a talented Superstar Hamza Hafed Sufyan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/amna-usman-says-she-warned-uzma-khan-several-times.html" rel="bookmark" class="td-image-wrap " title="Amna Usman Says She Warned Uzma Khan Several Times" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Amna Usman Says She Warned Uzma Khan Several Times" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/05/Amna-Usman-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/entertainment" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/amna-usman-says-she-warned-uzma-khan-several-times.html" rel="bookmark" title="Amna Usman Says She Warned Uzma Khan Several Times">Amna Usman Says She Warned Uzma Khan Several Times</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/uzma-khan-is-the-latest-victim-of-leaked-video-controversy.html" rel="bookmark" class="td-image-wrap " title="Uzma Khan is the Latest Victim of Leaked Video Controversy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Uzma Khan is the Latest Victim of Leaked Video Controversy" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/05/Uzma-Khan-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/entertainment" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/uzma-khan-is-the-latest-victim-of-leaked-video-controversy.html" rel="bookmark" title="Uzma Khan is the Latest Victim of Leaked Video Controversy">Uzma Khan is the Latest Victim of Leaked Video Controversy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/meet-waleed-al-nahdi-energetic-inspiring-entrepreneur-from-dubai.html" rel="bookmark" class="td-image-wrap " title="Meet Waleed Al Nahdi: Energetic and Inspiring Entrepreneur From Dubai" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Waleed Al Nahdi" title="Meet Waleed Al Nahdi: Energetic and Inspiring Entrepreneur From Dubai" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/05/Waleed-Al-Nahdi-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://www.pktribune.com/category/entertainment/celebrities" class="td-post-category">Celebrities</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/meet-waleed-al-nahdi-energetic-inspiring-entrepreneur-from-dubai.html" rel="bookmark" title="Meet Waleed Al Nahdi: Energetic and Inspiring Entrepreneur From Dubai">Meet Waleed Al Nahdi: Energetic and Inspiring Entrepreneur From Dubai</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_42_8e0" data-td_block_id="tdi_42_8e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_42_8e0" data-td_block_id="tdi_42_8e0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/6-hot-takes-from-ch-moazzam-ishaq-for-millennial-actors.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.pktribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57791' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b05b935ab" /></p><input type="hidden" id="ak_js" name="ak_js" value="197"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.pktribune.com/"><img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/05/PT-Urdu-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap">Pakistan Tribune brings insightful opinion and analysis related to Politics, Business, Technology and sports, especially football.<div class="footer-email-wrap">Contact us: <a href="mailto:ced@pktribune.com">ced@pktribune.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_46_6ec td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="tdi_46_6ec" >
<style>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</style><script>var block_tdi_46_6ec = new tdBlock();
block_tdi_46_6ec.id = "tdi_46_6ec";
block_tdi_46_6ec.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_46_6ec","tdc_css_class":"tdi_46_6ec","tdc_css_class_style":"tdi_46_6ec_rand_style"}';
block_tdi_46_6ec.td_column_number = "1";
block_tdi_46_6ec.block_type = "td_block_7";
block_tdi_46_6ec.post_count = "3";
block_tdi_46_6ec.found_posts = "643";
block_tdi_46_6ec.header_color = "";
block_tdi_46_6ec.ajax_pagination_infinite_stop = "";
block_tdi_46_6ec.max_num_pages = "215";
tdBlocksArray.push(block_tdi_46_6ec);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_46_6ec class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/rs-750-prize-bond-winners-15-april-2020-list-of-draw-82.html" rel="bookmark" class="td-image-wrap " title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/prize-bond-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/rs-750-prize-bond-winners-15-april-2020-list-of-draw-82.html" rel="bookmark" title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82">Rs 750 Prize Bond Winners 15 April 2020 – List of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T11:54:48+05:00" >Apr 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/alizeh-shahs-another-explicit-picture-goes-viral-online.html" rel="bookmark" class="td-image-wrap " title="Alizeh Shah’s Another Explicit Picture Goes Viral Online" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Alizeh Shah’s Another Explicit Picture Goes Viral Online" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/01/Alizey-Shah-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/alizeh-shahs-another-explicit-picture-goes-viral-online.html" rel="bookmark" title="Alizeh Shah’s Another Explicit Picture Goes Viral Online">Alizeh Shah’s Another Explicit Picture Goes Viral Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T20:46:15+05:00" >Feb 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/alizeh-shahs-private-photos-go-viral-online.html" rel="bookmark" class="td-image-wrap " title="Alizeh Shah’s Private Photos Go Viral Online" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Alizeh Shah’s Private Photos Go Viral Online" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/01/Alizey-Shah-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/alizeh-shahs-private-photos-go-viral-online.html" rel="bookmark" title="Alizeh Shah’s Private Photos Go Viral Online">Alizeh Shah’s Private Photos Go Viral Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T23:57:51+05:00" >Jan 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_47_51e widget widget_categories td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_47_51e" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.pktribune.com/category/sports"><span class="td-cat-name">Sports</span><span class="td-cat-no">339</span></a></li><li><a href="http://www.pktribune.com/category/sports/football"><span class="td-cat-name">Football</span><span class="td-cat-no">265</span></a></li><li><a href="http://www.pktribune.com/category/sports/cricket"><span class="td-cat-name">Cricket</span><span class="td-cat-no">88</span></a></li><li><a href="http://www.pktribune.com/category/sports/football/premier-league"><span class="td-cat-name">Premier League</span><span class="td-cat-no">84</span></a></li><li><a href="http://www.pktribune.com/category/sports/football/premier-league/chelsea"><span class="td-cat-name">Chelsea</span><span class="td-cat-no">53</span></a></li><li><a href="http://www.pktribune.com/category/sports/football/premier-league/man-united"><span class="td-cat-name">Manchester United</span><span class="td-cat-no">53</span></a></li><li><a href="http://www.pktribune.com/category/pakistan"><span class="td-cat-name">Pakistan</span><span class="td-cat-no">45</span></a></li><li><a href="http://www.pktribune.com/category/opinions"><span class="td-cat-name">Opinions</span><span class="td-cat-no">43</span></a></li><li><a href="http://www.pktribune.com/category/sports/football/premier-league/arsenal"><span class="td-cat-name">Arsenal</span><span class="td-cat-no">41</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-masthead-container"><ul id="menu-masthead" class="td-subfooter-menu"><li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2040"><a href="http://www.pktribune.com/contact-us">Contact Us</a></li>
<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15065"><a href="http://www.pktribune.com/about-pakistan-tribune">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 602ecc1855853
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.post p
{
text-align: justify;
}
.avatar-32{
float:left!important;
padding-right:5px;
border-radius:20px;
}
</style>

<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1613634195' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1613634195' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1&#038;time=1613634195' id='td-site-min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.6.1&#038;time=1613634195' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1613634195' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.6.1&#038;time=1613634195' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8&#038;time=1613634195' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>