<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.pktribune.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Will the Signing of Aaron Lennon Rejuvenate Burnley? | Pakistan Tribune</title>
<meta name="description" content="Burnley have completed the signing of Everton winger Aaron Lennon after he was surplus to requirements since Everton signed Theo Walcott for £20 million in the January transfer window. But can the former Tottenham Hotspur man bring back the form for Sean Dyche’s men?"/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html" />
<link rel="canonical" href="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Will the Signing of Aaron Lennon Rejuvenate Burnley? | Pakistan Tribune" />
<meta property="og:description" content="Burnley have completed the signing of Everton winger Aaron Lennon after he was surplus to requirements since Everton signed Theo Walcott for £20 million in the January transfer window. But can the former Tottenham Hotspur man bring back the form for Sean Dyche’s men?" />
<meta property="og:url" content="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html" />
<meta property="og:site_name" content="Pakistan Tribune" />
<meta property="article:publisher" content="http://www.facebook.com/PakistanTribuneOfficial" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-01-24T10:40:15+05:00" />
<meta property="article:modified_time" content="2018-01-24T22:44:56+05:00" />
<meta property="og:updated_time" content="2018-01-24T22:44:56+05:00" />
<meta property="og:image" content="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="713" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Burnley have completed the signing of Everton winger Aaron Lennon after he was surplus to requirements since Everton signed Theo Walcott for £20 million in the January transfer window. But can the former Tottenham Hotspur man bring back the form for Sean Dyche’s men?" />
<meta name="twitter:title" content="Will the Signing of Aaron Lennon Rejuvenate Burnley? | Pakistan Tribune" />
<meta name="twitter:site" content="@PakistanTribune" />
<meta name="twitter:image" content="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon.jpg" />
<meta name="twitter:creator" content="@PakistanTribune" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.pktribune.com\/","name":"Pakistan Tribune","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.pktribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pktribune.com\/aaron-lennon-rejuvenate-burnley.html","sameAs":["http:\/\/www.facebook.com\/PakistanTribuneOfficial","https:\/\/twitter.com\/PakistanTribune"],"@id":"#organization","name":"Pakistan Tribune","logo":"http:\/\/www.pktribune.com\/wp-content\/uploads\/2017\/05\/PT-Transparent.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Feed" href="http://www.pktribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Comments Feed" href="http://www.pktribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Will the Signing of Aaron Lennon Rejuvenate Burnley? Comments Feed" href="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pktribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.pktribune.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%7CLora%3A400%7CBitter%3A400%7CProciono%3A400%7CAsar%3A400%7CAbril+Fatface%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.pktribune.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.pktribune.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.pktribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.pktribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pktribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pktribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p8MVe6-5RX' />
<link rel="alternate" type="application/json+oembed" href="http://www.pktribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pktribune.com%2Faaron-lennon-rejuvenate-burnley.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pktribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pktribune.com%2Faaron-lennon-rejuvenate-burnley.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.pktribune.com\/wp-admin\/","wpRestNonce":"ca5c9baacf","wpRestUrl":"http:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html/amp" />
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37344728-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37344728-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.pktribune.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.pktribune.com/sports",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.pktribune.com/sports/football",
                                "name": "Football"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html",
                                "name": "Will the Signing of Aaron Lennon Rejuvenate Burnley?"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title {
  margin-bottom: 20px;
}
</style></head>

<body class="post-template-default single single-post postid-22565 single-format-standard aaron-lennon-rejuvenate-burnley global-block-template-1 td-magazine single_template_2 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-68829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-68829"><a href="http://www.pktribune.com/pakistan">Pakistan</a></li>
<li id="menu-item-68828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68828"><a href="http://www.pktribune.com/world-news">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.pktribune.com/world-news/middle-east">Middle East</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/world-news/united-states">United States</a></li>
</ul>
</li>
<li id="menu-item-68827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68827"><a href="http://www.pktribune.com/tech-news">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.pktribune.com/tech-news/smartphones">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-68826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68826"><a href="http://www.pktribune.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/cricket">Cricket</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/bundesliga">Bundesliga</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/championship">Championship</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/euro-2016">Euro 2016</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/internazionale">Internazionale</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football">La Liga</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/ligue-1">Ligue 1</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league">Premier League</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/everton">Everton</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/man-city">Man City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.pktribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, January 25, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-masthead" class="top-header-menu"><li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2040"><a href="http://www.pktribune.com/contact-us">Contact Us</a></li>
<li id="menu-item-6251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6251"><a href="http://www.pktribune.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15065"><a href="http://www.pktribune.com/about-pakistan-tribune">About Us</a></li>
<li id="menu-item-69333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69333"><a href="http://www.pktribune.com/our-incredible-team">Our Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.pktribune.com/">
                <img src="http://www.pktribune.com/wp-content/uploads/2017/12/Pakistan-Tribune-Logo.png" alt=""/>
                <span class="td-visual-hidden">Pakistan Tribune</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a68d8c839aca_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.pktribune.com/">
			<img class="td-retina-data" data-retina="http://www.pktribune.com/wp-content/uploads/2017/05/272x90.png" src="http://www.pktribune.com/wp-content/uploads/2017/05/Tribune-White-Text.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.pktribune.com/">
			<img src="http://www.pktribune.com/wp-content/uploads/2017/12/Pakistan-Tribune-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-68829"><a href="http://www.pktribune.com/pakistan">Pakistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68828"><a href="http://www.pktribune.com/world-news">World News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a68d8c83c8a2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a68d8c83c8a2" ><script>var block_td_uid_2_5a68d8c83c8a2 = new tdBlock();
block_td_uid_2_5a68d8c83c8a2.id = "td_uid_2_5a68d8c83c8a2";
block_td_uid_2_5a68d8c83c8a2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a68d8c83c8a2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a68d8c83c8a2_rand","tdc_css_class_style":"td_uid_2_5a68d8c83c8a2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a68d8c83c8a2.td_column_number = "3";
block_td_uid_2_5a68d8c83c8a2.block_type = "td_block_mega_menu";
block_td_uid_2_5a68d8c83c8a2.post_count = "4";
block_td_uid_2_5a68d8c83c8a2.found_posts = "18";
block_td_uid_2_5a68d8c83c8a2.header_color = "";
block_td_uid_2_5a68d8c83c8a2.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a68d8c83c8a2.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_2_5a68d8c83c8a2);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a68d8c83c8a2" id="td_uid_3_5a68d8c8430ef" data-td_block_id="td_uid_2_5a68d8c83c8a2" data-td_filter_value="" href="http://www.pktribune.com/world-news">All</a><a class="mega-menu-sub-cat-td_uid_2_5a68d8c83c8a2"  id="td_uid_4_5a68d8c8432a8" data-td_block_id="td_uid_2_5a68d8c83c8a2" data-td_filter_value="11" href="http://www.pktribune.com/world-news/middle-east">Middle East</a><a class="mega-menu-sub-cat-td_uid_2_5a68d8c83c8a2"  id="td_uid_5_5a68d8c843411" data-td_block_id="td_uid_2_5a68d8c83c8a2" data-td_filter_value="12" href="http://www.pktribune.com/world-news/united-states">United States</a></div></div><div id=td_uid_2_5a68d8c83c8a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" title="Possible Comeback of Saif Al-Islam Gaddafi"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Saif Al-Islam bin Gaddafi" title="Possible Comeback of Saif Al-Islam Gaddafi"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" title="Possible Comeback of Saif Al-Islam Gaddafi">Possible Comeback of Saif Al-Islam Gaddafi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" title="5 Countries with Most Interesting New Year Celebrations"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/11/New-Year-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/11/New-Year-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/11/New-Year-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New Year Celebrations" title="5 Countries with Most Interesting New Year Celebrations"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" title="5 Countries with Most Interesting New Year Celebrations">5 Countries with Most Interesting New Year Celebrations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" title="Reporters Who Suffered the Same Fate as Amanda Davis"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/12/amanda-davis-full-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/12/amanda-davis-full-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/12/amanda-davis-full-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amanda Davis" title="Reporters Who Suffered the Same Fate as Amanda Davis"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" title="Reporters Who Suffered the Same Fate as Amanda Davis">Reporters Who Suffered the Same Fate as Amanda Davis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/worst-amtrak-like-incidents-in-the-last-century.html" rel="bookmark" title="Worst Amtrak Like Incidents in the Last Century"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/12/Amtrack-Derailment-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/12/Amtrack-Derailment-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/12/Amtrack-Derailment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amtrak Derailment" title="Worst Amtrak Like Incidents in the Last Century"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/worst-amtrak-like-incidents-in-the-last-century.html" rel="bookmark" title="Worst Amtrak Like Incidents in the Last Century">Worst Amtrak Like Incidents in the Last Century</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a68d8c83c8a2" data-td_block_id="td_uid_2_5a68d8c83c8a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a68d8c83c8a2" data-td_block_id="td_uid_2_5a68d8c83c8a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68827"><a href="http://www.pktribune.com/tech-news">Tech News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a68d8c859a09_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a68d8c859a09" ><script>var block_td_uid_6_5a68d8c859a09 = new tdBlock();
block_td_uid_6_5a68d8c859a09.id = "td_uid_6_5a68d8c859a09";
block_td_uid_6_5a68d8c859a09.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a68d8c859a09_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a68d8c859a09_rand","tdc_css_class_style":"td_uid_6_5a68d8c859a09_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a68d8c859a09.td_column_number = "3";
block_td_uid_6_5a68d8c859a09.block_type = "td_block_mega_menu";
block_td_uid_6_5a68d8c859a09.post_count = "4";
block_td_uid_6_5a68d8c859a09.found_posts = "26";
block_td_uid_6_5a68d8c859a09.header_color = "";
block_td_uid_6_5a68d8c859a09.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a68d8c859a09.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_6_5a68d8c859a09);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5a68d8c859a09" id="td_uid_7_5a68d8c85d5ac" data-td_block_id="td_uid_6_5a68d8c859a09" data-td_filter_value="" href="http://www.pktribune.com/tech-news">All</a><a class="mega-menu-sub-cat-td_uid_6_5a68d8c859a09"  id="td_uid_8_5a68d8c85d6c6" data-td_block_id="td_uid_6_5a68d8c859a09" data-td_filter_value="15" href="http://www.pktribune.com/tech-news/smartphones">Smartphones</a></div></div><div id=td_uid_6_5a68d8c859a09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cristiano Ronaldo" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo">3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/most-amazing-features-of-googles-santa-tracker-app.html" rel="bookmark" title="Most Amazing Features Of Google’s Santa Tracker App"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/02/Santa-Tracker-App-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/02/Santa-Tracker-App-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2016/02/Santa-Tracker-App-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Santa Tracker App" title="Most Amazing Features Of Google’s Santa Tracker App"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/most-amazing-features-of-googles-santa-tracker-app.html" rel="bookmark" title="Most Amazing Features Of Google’s Santa Tracker App">Most Amazing Features Of Google’s Santa Tracker App</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html" rel="bookmark" title="Top Tips for Improving Your Business Website"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Responsive Website Design" title="Top Tips for Improving Your Business Website"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html" rel="bookmark" title="Top Tips for Improving Your Business Website">Top Tips for Improving Your Business Website</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/best-products-to-buy-online-for-winter-days.html" rel="bookmark" title="Best Products to Buy Online For Winter Days"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Products to Buy Online For Winter Days"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/best-products-to-buy-online-for-winter-days.html" rel="bookmark" title="Best Products to Buy Online For Winter Days">Best Products to Buy Online For Winter Days</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a68d8c859a09" data-td_block_id="td_uid_6_5a68d8c859a09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a68d8c859a09" data-td_block_id="td_uid_6_5a68d8c859a09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-68826"><a href="http://www.pktribune.com/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5a68d8c868904_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5a68d8c868904" ><script>var block_td_uid_9_5a68d8c868904 = new tdBlock();
block_td_uid_9_5a68d8c868904.id = "td_uid_9_5a68d8c868904";
block_td_uid_9_5a68d8c868904.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a68d8c868904_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a68d8c868904_rand","tdc_css_class_style":"td_uid_9_5a68d8c868904_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a68d8c868904.td_column_number = "3";
block_td_uid_9_5a68d8c868904.block_type = "td_block_mega_menu";
block_td_uid_9_5a68d8c868904.post_count = "4";
block_td_uid_9_5a68d8c868904.found_posts = "277";
block_td_uid_9_5a68d8c868904.header_color = "";
block_td_uid_9_5a68d8c868904.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a68d8c868904.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_9_5a68d8c868904);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5a68d8c868904" id="td_uid_10_5a68d8c86e586" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="" href="http://www.pktribune.com/sports">All</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_11_5a68d8c86e733" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="22" href="http://www.pktribune.com/sports/cricket">Cricket</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_12_5a68d8c86e926" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="23" href="http://www.pktribune.com/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_13_5a68d8c86eb16" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="8890" href="http://www.pktribune.com/sports/football/bundesliga">Bundesliga</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_14_5a68d8c86eda0" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="9313" href="http://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_15_5a68d8c86f0b4" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7428" href="http://www.pktribune.com/sports/football/championship">Championship</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_16_5a68d8c86f261" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7430" href="http://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_17_5a68d8c86f412" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="8846" href="http://www.pktribune.com/sports/football/euro-2016">Euro 2016</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_18_5a68d8c86f594" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="8881" href="http://www.pktribune.com/sports/football/internazionale">Internazionale</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_19_5a68d8c86f6fe" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7462" href="http://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_20_5a68d8c86f865" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7426" href="http://www.pktribune.com/sports/football/la-liga-football">La Liga</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_21_5a68d8c86f9d6" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="9058" href="http://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_22_5a68d8c86fb82" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7443" href="http://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_23_5a68d8c86fd33" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7441" href="http://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_24_5a68d8c86fede" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="9288" href="http://www.pktribune.com/sports/football/ligue-1">Ligue 1</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_25_5a68d8c870040" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7389" href="http://www.pktribune.com/sports/football/premier-league">Premier League</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_26_5a68d8c8701b1" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7390" href="http://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_27_5a68d8c87035d" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7391" href="http://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_28_5a68d8c870569" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="9214" href="http://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_29_5a68d8c870731" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7393" href="http://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_30_5a68d8c8708e8" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7395" href="http://www.pktribune.com/sports/football/premier-league/everton">Everton</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_31_5a68d8c870aa9" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="8610" href="http://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_32_5a68d8c870c6e" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7398" href="http://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_33_5a68d8c870e39" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7399" href="http://www.pktribune.com/sports/football/premier-league/man-city">Man City</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_34_5a68d8c8710b7" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7400" href="http://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_35_5a68d8c871349" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7401" href="http://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_36_5a68d8c87163c" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7403" href="http://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_37_5a68d8c871948" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7404" href="http://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_38_5a68d8c871c33" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7405" href="http://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_39_5a68d8c871f3b" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="9111" href="http://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a><a class="mega-menu-sub-cat-td_uid_9_5a68d8c868904"  id="td_uid_40_5a68d8c87223f" data-td_block_id="td_uid_9_5a68d8c868904" data-td_filter_value="7407" href="http://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></div></div><div id=td_uid_9_5a68d8c868904 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html" rel="bookmark" title="Will the Signing of Aaron Lennon Rejuvenate Burnley?"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aaron Lennon Burnley" title="Will the Signing of Aaron Lennon Rejuvenate Burnley?"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html" rel="bookmark" title="Will the Signing of Aaron Lennon Rejuvenate Burnley?">Will the Signing of Aaron Lennon Rejuvenate Burnley?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cristiano Ronaldo" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo">3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/3-players-real-madrid-should-sign-in-january.html" rel="bookmark" title="3 Players Real Madrid Should Sign In January"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Kepa-Arrizabalaga-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Kepa-Arrizabalaga-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/Kepa-Arrizabalaga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kepa Arrizabalaga Real Madrid" title="3 Players Real Madrid Should Sign In January"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/3-players-real-madrid-should-sign-in-january.html" rel="bookmark" title="3 Players Real Madrid Should Sign In January">3 Players Real Madrid Should Sign In January</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/why-ben-brereton-is-attracting-interest-from-the-premier-league.html" rel="bookmark" title="Why Ben Brereton Is Attracting Interest From the Premier League"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/09/Ben-Brereton-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/09/Ben-Brereton-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/09/Ben-Brereton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ben Brereton" title="Why Ben Brereton Is Attracting Interest From the Premier League"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/why-ben-brereton-is-attracting-interest-from-the-premier-league.html" rel="bookmark" title="Why Ben Brereton Is Attracting Interest From the Premier League">Why Ben Brereton Is Attracting Interest From the Premier League</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a68d8c868904" data-td_block_id="td_uid_9_5a68d8c868904"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a68d8c868904" data-td_block_id="td_uid_9_5a68d8c868904"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.pktribune.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-22565" class="post-22565 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.pktribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://www.pktribune.com/sports">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Football" class="entry-crumb" href="http://www.pktribune.com/sports/football">Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Will the Signing of Aaron Lennon Rejuvenate Burnley?</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.pktribune.com/sports">Sports</a></li><li class="entry-category"><a  href="http://www.pktribune.com/sports/football">Football</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Will the Signing of Aaron Lennon Rejuvenate Burnley?</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.pktribune.com/author/sonia-rana">Sonia Rana</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-24T10:40:15+00:00" >Jan 24, 2018</time></span>                                                                <div class="td-post-comments"><a href="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pktribune.com%2Faaron-lennon-rejuvenate-burnley.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+the+Signing+of+Aaron+Lennon+Rejuvenate+Burnley%3F&url=http%3A%2F%2Fwww.pktribune.com%2Faaron-lennon-rejuvenate-burnley.html&via=Pakistan+Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html&amp;media=http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon.jpg&description=Will+the+Signing+of+Aaron+Lennon+Rejuvenate+Burnley%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Will+the+Signing+of+Aaron+Lennon+Rejuvenate+Burnley%3F%20-%20http%3A%2F%2Fwww.pktribune.com%2Faaron-lennon-rejuvenate-burnley.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon.jpg" data-caption=""><img width="696" height="465" class="entry-thumb td-modal-image" src="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-696x465.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-696x465.jpg 696w, http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-300x200.jpg 300w, http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-768x513.jpg 768w, http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-1024x684.jpg 1024w, http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon.jpg 1068w, http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-629x420.jpg 629w" sizes="(max-width: 696px) 100vw, 696px" alt="Aaron Lennon Burnley" title="Aaron-Lennon"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_41_5a68d8c8c4eed_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>Burnley have <a href="http://www.bbc.com/sport/football/42792135">completed the signing of Everton winger</a> Aaron Lennon after he was surplus to requirements since Everton signed <a href="https://www.mirror.co.uk/sport/football/transfer-news/theo-walcott-completes-20million-everton-11865024">Theo Walcott for £20 million</a> in the January transfer window. But can the former Tottenham Hotspur man bring back the form for Sean Dyche’s men?</strong></p>
<p>Burnley are by no means having a miserable season; in fact, they are playing above all expectations. However, recently their form has been less than desirable especially at home where they were so formidable last season. But the Lancashire side have not tasted victory since they beat Stoke City on 12<sup>th</sup> December thanks to a late Ashley Barnes goal.</p>
<p>So that is seven games without a win. It is excusable to drop points to Tottenham, <a href="http://www.pktribune.com/manchester-uniteds-title-credentials-doubt.html">Manchester United</a> and Liverpool but games against Huddersfield Town, Crystal Palace and Brighton are less forgivable. These are the vital games they need to be winning and with someone like Lennon’s experience he can help grab those much needed three points instead of settling with just one.</p>
<p>It seems a lifetime ago since Lennon picked up his final 21<sup>st</sup> cap in 2013, but the former Leeds man still feels he has plenty to offer.  The winger is still only 30 years old and arrives with a wealth of experience having notched up 342 Premier League appearances 33 goals to go with it.</p>
<p>Despite his recent troubles off the field, Lennon was detained under the mental health act in May, but he has come back stronger, and his strength is admirable. He has fought against adversity to prove he is still capable of playing in the top flight. He has shown commitment and ambition to want to continue playing football rather than collect his pay cheque at Everton.</p>
<p>Burnley are known for being a strong side, and despite his physical size, Lennon does not duck out of a challenge. He will go in for a tackle with as much gusto as a Gennaro Gatusso/ Roy Keane hybrid. Some of his pace may have gone, but he can still produce an attacking wide outlet having contributed two assists already in the handful of Everton games he has appeared in this season.</p>
<p>He will want to be more productive in front of goal and reproduce the same form he had in his first full season at Everton when he grabbed five goals for his side.</p>
<p>With big games coming up against Newcastle United, Swansea City and Southampton the Burnley faithful will be hoping that Lennon can produce the tricky wide player we have seen over the years to help them win and perhaps even push for a Europa League place. Imagine little old Burnley in Europe.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.pktribune.com/author/sonia-rana">Sonia Rana</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sonia Rana"></span><meta itemprop="datePublished" content="2018-01-24T10:40:15+00:00"><meta itemprop="dateModified" content="2018-01-24T22:44:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.pktribune.com/wp-content/uploads/2017/12/Pakistan-Tribune-Logo.png"></span><meta itemprop="name" content="Pakistan Tribune"></span><meta itemprop="headline " content="Will the Signing of Aaron Lennon Rejuvenate Burnley?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_42_5a68d8c8c58fd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5a68d8c8c58fd" ><script>var block_td_uid_42_5a68d8c8c58fd = new tdBlock();
block_td_uid_42_5a68d8c8c58fd.id = "td_uid_42_5a68d8c8c58fd";
block_td_uid_42_5a68d8c8c58fd.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_42_5a68d8c8c58fd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_42_5a68d8c8c58fd_rand","tdc_css_class_style":"td_uid_42_5a68d8c8c58fd_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":22565,"live_filter_cur_post_author":"10","block_template_id":""}';
block_td_uid_42_5a68d8c8c58fd.td_column_number = "3";
block_td_uid_42_5a68d8c8c58fd.block_type = "td_block_related_posts";
block_td_uid_42_5a68d8c8c58fd.post_count = "6";
block_td_uid_42_5a68d8c8c58fd.found_posts = "264";
block_td_uid_42_5a68d8c8c58fd.header_color = "";
block_td_uid_42_5a68d8c8c58fd.ajax_pagination_infinite_stop = "";
block_td_uid_42_5a68d8c8c58fd.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_42_5a68d8c8c58fd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_43_5a68d8c8cebbb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_42_5a68d8c8c58fd" href="#">RELATED ARTICLES</a><a id="td_uid_44_5a68d8c8cec01" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_42_5a68d8c8c58fd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_42_5a68d8c8c58fd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cristiano Ronaldo" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo">3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/3-players-real-madrid-should-sign-in-january.html" rel="bookmark" title="3 Players Real Madrid Should Sign In January"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Kepa-Arrizabalaga-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Kepa-Arrizabalaga-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/Kepa-Arrizabalaga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kepa Arrizabalaga Real Madrid" title="3 Players Real Madrid Should Sign In January"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/3-players-real-madrid-should-sign-in-january.html" rel="bookmark" title="3 Players Real Madrid Should Sign In January">3 Players Real Madrid Should Sign In January</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/why-ben-brereton-is-attracting-interest-from-the-premier-league.html" rel="bookmark" title="Why Ben Brereton Is Attracting Interest From the Premier League"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/09/Ben-Brereton-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/09/Ben-Brereton-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/09/Ben-Brereton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ben Brereton" title="Why Ben Brereton Is Attracting Interest From the Premier League"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/why-ben-brereton-is-attracting-interest-from-the-premier-league.html" rel="bookmark" title="Why Ben Brereton Is Attracting Interest From the Premier League">Why Ben Brereton Is Attracting Interest From the Premier League</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/why-it-is-time-for-james-wilson-to-kick-on-at-sheffield-united.html" rel="bookmark" title="Why It Is Time For James Wilson To Kick On At Sheffield United"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/James-Wilson-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/James-Wilson-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/James-Wilson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="James Wilson" title="Why It Is Time For James Wilson To Kick On At Sheffield United"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/why-it-is-time-for-james-wilson-to-kick-on-at-sheffield-united.html" rel="bookmark" title="Why It Is Time For James Wilson To Kick On At Sheffield United">Why It Is Time For James Wilson To Kick On At Sheffield United</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/why-liverpool-dont-need-philippe-coutinho-anyway.html" rel="bookmark" title="Why Liverpool Don&#8217;t Need Philippe Coutinho Anyway"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/09/philippe-coutinho-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/09/philippe-coutinho-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/09/philippe-coutinho-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Philippe Coutinho" title="Why Liverpool Don&#8217;t Need Philippe Coutinho Anyway"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/why-liverpool-dont-need-philippe-coutinho-anyway.html" rel="bookmark" title="Why Liverpool Don&#8217;t Need Philippe Coutinho Anyway">Why Liverpool Don&#8217;t Need Philippe Coutinho Anyway</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/three-reasons-why-wilfried-zaha-should-stay-at-crystal-palace.html" rel="bookmark" title="Why Wilfried Zaha Should Stay At Crystal Palace"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/09/Wilfred-Zaha-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/09/Wilfred-Zaha-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/09/Wilfred-Zaha-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Wilfred Zaha" title="Why Wilfried Zaha Should Stay At Crystal Palace"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/three-reasons-why-wilfried-zaha-should-stay-at-crystal-palace.html" rel="bookmark" title="Why Wilfried Zaha Should Stay At Crystal Palace">Why Wilfried Zaha Should Stay At Crystal Palace</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_5a68d8c8c58fd" data-td_block_id="td_uid_42_5a68d8c8c58fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_42_5a68d8c8c58fd" data-td_block_id="td_uid_42_5a68d8c8c58fd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aaron-lennon-rejuvenate-burnley.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.pktribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22565' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1e56509ed" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_45_5a68d8c8d8f51_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Sponsored Zone</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:1050px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="4847702350"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Sponsored Zone</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="4847702350"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Sponsored Zone</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="4847702350"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Sponsored Zone</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="4847702350"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_46_5a68d8c8d92a6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_46_5a68d8c8d92a6" ><script>var block_td_uid_46_5a68d8c8d92a6 = new tdBlock();
block_td_uid_46_5a68d8c8d92a6.id = "td_uid_46_5a68d8c8d92a6";
block_td_uid_46_5a68d8c8d92a6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_46_5a68d8c8d92a6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_46_5a68d8c8d92a6_rand","tdc_css_class_style":"td_uid_46_5a68d8c8d92a6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_46_5a68d8c8d92a6.td_column_number = "1";
block_td_uid_46_5a68d8c8d92a6.block_type = "td_block_7";
block_td_uid_46_5a68d8c8d92a6.post_count = "5";
block_td_uid_46_5a68d8c8d92a6.found_posts = "453";
block_td_uid_46_5a68d8c8d92a6.header_color = "#";
block_td_uid_46_5a68d8c8d92a6.ajax_pagination_infinite_stop = "";
block_td_uid_46_5a68d8c8d92a6.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_46_5a68d8c8d92a6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_46_5a68d8c8d92a6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html" rel="bookmark" title="Will the Signing of Aaron Lennon Rejuvenate Burnley?"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2014/10/Aaron-Lennon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Aaron Lennon Burnley" title="Will the Signing of Aaron Lennon Rejuvenate Burnley?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/aaron-lennon-rejuvenate-burnley.html" rel="bookmark" title="Will the Signing of Aaron Lennon Rejuvenate Burnley?">Will the Signing of Aaron Lennon Rejuvenate Burnley?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-24T10:40:15+00:00" >Jan 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Cristiano Ronaldo" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo">3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-20T21:50:17+00:00" >Jan 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" title="Possible Comeback of Saif Al-Islam Gaddafi"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Saif Al-Islam bin Gaddafi" title="Possible Comeback of Saif Al-Islam Gaddafi"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" title="Possible Comeback of Saif Al-Islam Gaddafi">Possible Comeback of Saif Al-Islam Gaddafi</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-14T09:20:18+00:00" >Jan 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/3-players-real-madrid-should-sign-in-january.html" rel="bookmark" title="3 Players Real Madrid Should Sign In January"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Kepa-Arrizabalaga-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Kepa-Arrizabalaga-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2017/10/Kepa-Arrizabalaga-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Kepa Arrizabalaga Real Madrid" title="3 Players Real Madrid Should Sign In January"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/3-players-real-madrid-should-sign-in-january.html" rel="bookmark" title="3 Players Real Madrid Should Sign In January">3 Players Real Madrid Should Sign In January</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-14T08:22:30+00:00" >Jan 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/why-ben-brereton-is-attracting-interest-from-the-premier-league.html" rel="bookmark" title="Why Ben Brereton Is Attracting Interest From the Premier League"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/09/Ben-Brereton-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/09/Ben-Brereton-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2017/09/Ben-Brereton-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ben Brereton" title="Why Ben Brereton Is Attracting Interest From the Premier League"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/why-ben-brereton-is-attracting-interest-from-the-premier-league.html" rel="bookmark" title="Why Ben Brereton Is Attracting Interest From the Premier League">Why Ben Brereton Is Attracting Interest From the Premier League</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-13T22:15:56+00:00" >Jan 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.pktribune.com/"><img class="td-retina-data" src="http://www.pktribune.com/wp-content/uploads/2017/05/PT-Urdu-Logo.png" data-retina="http://www.pktribune.com/wp-content/uploads/2017/05/544x180.png" alt="" title="" width="272" /></a></div><div class="footer-text-wrap">Pakistan Tribune offers authoritative insight and opinion on international news, politics, sports, business, finance, science and technology. <div class="footer-email-wrap">Contact us: <a href="mailto:azharnadeem@outlook.com">azharnadeem@outlook.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_48_5a68d8c8e1948_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_48_5a68d8c8e1948" ><script>var block_td_uid_48_5a68d8c8e1948 = new tdBlock();
block_td_uid_48_5a68d8c8e1948.id = "td_uid_48_5a68d8c8e1948";
block_td_uid_48_5a68d8c8e1948.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_48_5a68d8c8e1948_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_48_5a68d8c8e1948_rand","tdc_css_class_style":"td_uid_48_5a68d8c8e1948_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_48_5a68d8c8e1948.td_column_number = "1";
block_td_uid_48_5a68d8c8e1948.block_type = "td_block_7";
block_td_uid_48_5a68d8c8e1948.post_count = "3";
block_td_uid_48_5a68d8c8e1948.found_posts = "453";
block_td_uid_48_5a68d8c8e1948.header_color = "";
block_td_uid_48_5a68d8c8e1948.ajax_pagination_infinite_stop = "";
block_td_uid_48_5a68d8c8e1948.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_48_5a68d8c8e1948);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_48_5a68d8c8e1948 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/euro-roundup-games-weekend.html" rel="bookmark" title="European Roundup: Standout Games of the Week"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/01/RB-Leipzig-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/01/RB-Leipzig-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2017/01/RB-Leipzig-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="RB Leipzig" title="European Roundup: Standout Games of the Week"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/euro-roundup-games-weekend.html" rel="bookmark" title="European Roundup: Standout Games of the Week">European Roundup: Standout Games of the Week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-13T02:14:39+00:00" >Dec 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/how-to-shop-online-safely-in-pakistan.html" rel="bookmark" title="How to Shop Online Safely in Pakistan"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Online Shopping in Pakistan" title="How to Shop Online Safely in Pakistan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/how-to-shop-online-safely-in-pakistan.html" rel="bookmark" title="How to Shop Online Safely in Pakistan">How to Shop Online Safely in Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T07:30:51+00:00" >Dec 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/tops-flops-weekends-european-weekend-action.html" rel="bookmark" title="Tops and Flops from the Weekend&#8217;s European Football Action"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/11/Liverpool-vs-Watford-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/11/Liverpool-vs-Watford-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2016/11/Liverpool-vs-Watford-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Liverpool vs Watford" title="Tops and Flops from the Weekend&#8217;s European Football Action"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/tops-flops-weekends-european-weekend-action.html" rel="bookmark" title="Tops and Flops from the Weekend&#8217;s European Football Action">Tops and Flops from the Weekend&#8217;s European Football Action</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-06T16:48:56+00:00" >Dec 6, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_49_5a68d8c8eb7a1_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5a68d8c8eb7a1" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.pktribune.com/sports/football">Football<span class="td-cat-no">248</span></a></li><li><a href="http://www.pktribune.com/sports">Sports<span class="td-cat-no">231</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league">Premier League<span class="td-cat-no">85</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea<span class="td-cat-no">54</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league/man-united">Manchester United<span class="td-cat-no">53</span></a></li><li><a href="http://www.pktribune.com/opinions">Opinions<span class="td-cat-no">43</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal<span class="td-cat-no">42</span></a></li><li><a href="http://www.pktribune.com/business-and-economy">Business and Economy<span class="td-cat-no">31</span></a></li><li><a href="http://www.pktribune.com/transfer-news">Transfer News<span class="td-cat-no">29</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-masthead-container"><ul id="menu-masthead-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2040"><a href="http://www.pktribune.com/contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6251"><a href="http://www.pktribune.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15065"><a href="http://www.pktribune.com/about-pakistan-tribune">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69333"><a href="http://www.pktribune.com/our-incredible-team">Our Team</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy;             </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a68d8c8ef48f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.post p
{
text-align: justify;
}
.td_block_18 .td-column-2 .td_module_mx8
{
padding-bottom: 5px;
}

</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://www.pktribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.pktribune.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.pktribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'129870414',post:'22565',tz:'5',srv:'www.pktribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '129870414', '22565' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a68d8c8efa3b">.block-title {
    margin-bottom: 20px;
}</textarea>
						<div id="td_live_css_uid_1_5a68d8c8efa3b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a68d8c8efa3b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a68d8c8efa3b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>