<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.pktribune.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>PSL 2019: Islamabad United vs Multan Sultans Live Score &amp; Streaming on PTV Sports | Pakistan Tribune</title>
<meta name="description" content="Islamabad United will be looking to build a winning momentum when they lock horns with Multan Sultans in their second game of Pakistan Super League 2019"/>
<link rel="canonical" href="http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PSL 2019: Islamabad United vs Multan Sultans Live Score &amp; Streaming on PTV Sports | Pakistan Tribune" />
<meta property="og:description" content="Islamabad United will be looking to build a winning momentum when they lock horns with Multan Sultans in their second game of Pakistan Super League 2019" />
<meta property="og:url" content="http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html" />
<meta property="og:site_name" content="Pakistan Tribune" />
<meta property="article:publisher" content="http://www.facebook.com/PakistanTribuneOfficial" />
<meta property="article:section" content="Cricket" />
<meta property="article:published_time" content="2019-02-16T05:33:37+00:00" />
<meta property="article:modified_time" content="2019-02-16T05:37:14+00:00" />
<meta property="og:updated_time" content="2019-02-16T05:37:14+00:00" />
<meta property="og:image" content="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="712" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Islamabad United will be looking to build a winning momentum when they lock horns with Multan Sultans in their second game of Pakistan Super League 2019" />
<meta name="twitter:title" content="PSL 2019: Islamabad United vs Multan Sultans Live Score &amp; Streaming on PTV Sports | Pakistan Tribune" />
<meta name="twitter:site" content="@PakistanTribune" />
<meta name="twitter:image" content="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans.jpg" />
<meta name="twitter:creator" content="@PakistanTribune" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pktribune.com\/","sameAs":["http:\/\/www.facebook.com\/PakistanTribuneOfficial","https:\/\/twitter.com\/PakistanTribune"],"@id":"http:\/\/www.pktribune.com\/#organization","name":"Pakistan Tribune","logo":"http:\/\/www.pktribune.com\/wp-content\/uploads\/2017\/05\/PT-Transparent.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Feed" href="http://www.pktribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Comments Feed" href="http://www.pktribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on PTV Sports Comments Feed" href="http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pktribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.pktribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.pktribune.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Ovo%3A400%7CNoto+Serif%3A400%7CLustria%3A400%7CQuattrocento%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.pktribune.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.pktribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.pktribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pktribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pktribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/p8MVe6-i8K' />
<link rel="alternate" type="application/json+oembed" href="http://www.pktribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pktribune.com%2Fpsl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pktribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pktribune.com%2Fpsl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.pktribune.com\/wp-admin\/","wpRestNonce":"a8ba73d81e","wpRestUrl":"http:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html/amp">
<!-- JS generated by theme -->

<script>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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2586629449200701",
          enable_page_level_ads: true
     });
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.pktribune.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.pktribune.com/sports",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.pktribune.com/sports/cricket",
                                "name": "Cricket"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html",
                                "name": "PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on..."                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.block-title {
  margin-bottom: 20px;
}
</style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2586629449200701",
          enable_page_level_ads: true
     });
</script>
</head>

<body class="post-template-default single single-post postid-69734 single-format-standard psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports global-block-template-10 single_template_4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-68829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-68829"><a href="http://www.pktribune.com/pakistan">Pakistan</a></li>
<li id="menu-item-68828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68828"><a href="http://www.pktribune.com/world-news">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.pktribune.com/world-news/middle-east">Middle East</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/world-news/united-states">United States</a></li>
</ul>
</li>
<li id="menu-item-68827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68827"><a href="http://www.pktribune.com/tech-news">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.pktribune.com/tech-news/smartphones">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-68826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68826"><a href="http://www.pktribune.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/cricket">Cricket</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/bundesliga">Bundesliga</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/championship">Championship</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/euro-2016">Euro 2016</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/internazionale">Internazionale</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football">La Liga</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/ligue-1">Ligue 1</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league">Premier League</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/everton">Everton</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/man-city">Man City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.pktribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, March 7, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.pktribune.com/">
                <img src="http://www.pktribune.com/wp-content/uploads/2017/05/272x90.png" alt=""/>
                <span class="td-visual-hidden">Pakistan Tribune</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.pktribune.com/">
			<img src="http://www.pktribune.com/wp-content/uploads/2017/05/Urdu-Mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.pktribune.com/">
			<img src="http://www.pktribune.com/wp-content/uploads/2017/05/272x90.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-68829"><a href="http://www.pktribune.com/pakistan">Pakistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68828"><a href="http://www.pktribune.com/world-news">World News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c802caf1e3f9_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_1_5c802caf1e3f9" ><script>var block_td_uid_1_5c802caf1e3f9 = new tdBlock();
block_td_uid_1_5c802caf1e3f9.id = "td_uid_1_5c802caf1e3f9";
block_td_uid_1_5c802caf1e3f9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c802caf1e3f9_rand","tdc_css_class":"td_uid_1_5c802caf1e3f9_rand","tdc_css_class_style":"td_uid_1_5c802caf1e3f9_rand_style"}';
block_td_uid_1_5c802caf1e3f9.td_column_number = "3";
block_td_uid_1_5c802caf1e3f9.block_type = "td_block_mega_menu";
block_td_uid_1_5c802caf1e3f9.post_count = "4";
block_td_uid_1_5c802caf1e3f9.found_posts = "18";
block_td_uid_1_5c802caf1e3f9.header_color = "";
block_td_uid_1_5c802caf1e3f9.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c802caf1e3f9.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_1_5c802caf1e3f9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c802caf1e3f9" id="td_uid_2_5c802caf24a2d" data-td_block_id="td_uid_1_5c802caf1e3f9" data-td_filter_value="" href="http://www.pktribune.com/world-news">All</a><a class="mega-menu-sub-cat-td_uid_1_5c802caf1e3f9"  id="td_uid_3_5c802caf24be8" data-td_block_id="td_uid_1_5c802caf1e3f9" data-td_filter_value="11" href="http://www.pktribune.com/world-news/middle-east">Middle East</a><a class="mega-menu-sub-cat-td_uid_1_5c802caf1e3f9"  id="td_uid_4_5c802caf24ed4" data-td_block_id="td_uid_1_5c802caf1e3f9" data-td_filter_value="12" href="http://www.pktribune.com/world-news/united-states">United States</a></div></div><div id=td_uid_1_5c802caf1e3f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" class="td-image-wrap" title="Possible Comeback of Saif Al-Islam Gaddafi"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Saif Al-Islam bin Gaddafi" title="Possible Comeback of Saif Al-Islam Gaddafi"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" title="Possible Comeback of Saif Al-Islam Gaddafi">Possible Comeback of Saif Al-Islam Gaddafi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" class="td-image-wrap" title="5 Countries with Most Interesting New Year Celebrations"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/11/New-Year-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/11/New-Year-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/11/New-Year-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New Year Celebrations" title="5 Countries with Most Interesting New Year Celebrations"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" title="5 Countries with Most Interesting New Year Celebrations">5 Countries with Most Interesting New Year Celebrations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" class="td-image-wrap" title="Reporters Who Suffered the Same Fate as Amanda Davis"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/12/amanda-davis-full-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/12/amanda-davis-full-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/12/amanda-davis-full-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amanda Davis" title="Reporters Who Suffered the Same Fate as Amanda Davis"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" title="Reporters Who Suffered the Same Fate as Amanda Davis">Reporters Who Suffered the Same Fate as Amanda Davis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/worst-amtrak-like-incidents-in-the-last-century.html" rel="bookmark" class="td-image-wrap" title="Worst Amtrak Like Incidents in the Last Century"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/12/Amtrack-Derailment-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/12/Amtrack-Derailment-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/12/Amtrack-Derailment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amtrak Derailment" title="Worst Amtrak Like Incidents in the Last Century"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/worst-amtrak-like-incidents-in-the-last-century.html" rel="bookmark" title="Worst Amtrak Like Incidents in the Last Century">Worst Amtrak Like Incidents in the Last Century</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c802caf1e3f9" data-td_block_id="td_uid_1_5c802caf1e3f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c802caf1e3f9" data-td_block_id="td_uid_1_5c802caf1e3f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68827"><a href="http://www.pktribune.com/tech-news">Tech News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c802caf2d258_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_5_5c802caf2d258" ><script>var block_td_uid_5_5c802caf2d258 = new tdBlock();
block_td_uid_5_5c802caf2d258.id = "td_uid_5_5c802caf2d258";
block_td_uid_5_5c802caf2d258.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5c802caf2d258_rand","tdc_css_class":"td_uid_5_5c802caf2d258_rand","tdc_css_class_style":"td_uid_5_5c802caf2d258_rand_style"}';
block_td_uid_5_5c802caf2d258.td_column_number = "3";
block_td_uid_5_5c802caf2d258.block_type = "td_block_mega_menu";
block_td_uid_5_5c802caf2d258.post_count = "4";
block_td_uid_5_5c802caf2d258.found_posts = "29";
block_td_uid_5_5c802caf2d258.header_color = "";
block_td_uid_5_5c802caf2d258.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c802caf2d258.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_5_5c802caf2d258);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5c802caf2d258" id="td_uid_6_5c802caf31f67" data-td_block_id="td_uid_5_5c802caf2d258" data-td_filter_value="" href="http://www.pktribune.com/tech-news">All</a><a class="mega-menu-sub-cat-td_uid_5_5c802caf2d258"  id="td_uid_7_5c802caf32206" data-td_block_id="td_uid_5_5c802caf2d258" data-td_filter_value="15" href="http://www.pktribune.com/tech-news/smartphones">Smartphones</a></div></div><div id=td_uid_5_5c802caf2d258 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/motorola-razr-to-return-as-a-foldable-smartphone.html" rel="bookmark" class="td-image-wrap" title="Motorola RAZR to Return as a Foldable Smartphone"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2019/01/moto-razr-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2019/01/moto-razr-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2019/01/moto-razr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Motorola RAZR to Return as a Foldable Smartphone"/></a></div>                <a href="http://www.pktribune.com/tech-news/smartphones" class="td-post-category">Smartphones</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/motorola-razr-to-return-as-a-foldable-smartphone.html" rel="bookmark" title="Motorola RAZR to Return as a Foldable Smartphone">Motorola RAZR to Return as a Foldable Smartphone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/google-launches-second-china-specific-app.html" rel="bookmark" class="td-image-wrap" title="Google Launches Second China Specific App"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2018/06/google-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2018/06/google-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2018/06/google-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google Launches Second China Specific App"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/google-launches-second-china-specific-app.html" rel="bookmark" title="Google Launches Second China Specific App">Google Launches Second China Specific App</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/samsung-to-bring-ai-features-in-all-its-devices-by-2020.html" rel="bookmark" class="td-image-wrap" title="Samsung to Bring AI Features in All its Devices by 2020"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2018/05/samsung-bixby-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2018/05/samsung-bixby-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2018/05/samsung-bixby-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Samsung Bixby" title="Samsung to Bring AI Features in All its Devices by 2020"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/samsung-to-bring-ai-features-in-all-its-devices-by-2020.html" rel="bookmark" title="Samsung to Bring AI Features in All its Devices by 2020">Samsung to Bring AI Features in All its Devices by 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" class="td-image-wrap" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cristiano Ronaldo" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo">3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c802caf2d258" data-td_block_id="td_uid_5_5c802caf2d258"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c802caf2d258" data-td_block_id="td_uid_5_5c802caf2d258"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-68826"><a href="http://www.pktribune.com/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c802caf3bdac_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_8_5c802caf3bdac" ><script>var block_td_uid_8_5c802caf3bdac = new tdBlock();
block_td_uid_8_5c802caf3bdac.id = "td_uid_8_5c802caf3bdac";
block_td_uid_8_5c802caf3bdac.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5c802caf3bdac_rand","tdc_css_class":"td_uid_8_5c802caf3bdac_rand","tdc_css_class_style":"td_uid_8_5c802caf3bdac_rand_style"}';
block_td_uid_8_5c802caf3bdac.td_column_number = "3";
block_td_uid_8_5c802caf3bdac.block_type = "td_block_mega_menu";
block_td_uid_8_5c802caf3bdac.post_count = "4";
block_td_uid_8_5c802caf3bdac.found_posts = "308";
block_td_uid_8_5c802caf3bdac.header_color = "";
block_td_uid_8_5c802caf3bdac.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c802caf3bdac.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_8_5c802caf3bdac);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5c802caf3bdac" id="td_uid_9_5c802caf43b7c" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="" href="http://www.pktribune.com/sports">All</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_10_5c802caf43e3f" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="22" href="http://www.pktribune.com/sports/cricket">Cricket</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_11_5c802caf441fb" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="23" href="http://www.pktribune.com/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_12_5c802caf445be" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="8890" href="http://www.pktribune.com/sports/football/bundesliga">Bundesliga</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_13_5c802caf44ab2" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="9313" href="http://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_14_5c802caf450ee" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7428" href="http://www.pktribune.com/sports/football/championship">Championship</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_15_5c802caf455db" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7430" href="http://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_16_5c802caf45c19" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="8846" href="http://www.pktribune.com/sports/football/euro-2016">Euro 2016</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_17_5c802caf4610e" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="8881" href="http://www.pktribune.com/sports/football/internazionale">Internazionale</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_18_5c802caf465fe" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7462" href="http://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_19_5c802caf46af2" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7426" href="http://www.pktribune.com/sports/football/la-liga-football">La Liga</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_20_5c802caf46fe8" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="9058" href="http://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_21_5c802caf47616" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7443" href="http://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_22_5c802caf47c4a" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7441" href="http://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_23_5c802caf48282" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="9288" href="http://www.pktribune.com/sports/football/ligue-1">Ligue 1</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_24_5c802caf48771" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7389" href="http://www.pktribune.com/sports/football/premier-league">Premier League</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_25_5c802caf48c64" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7390" href="http://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_26_5c802caf492a0" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7391" href="http://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_27_5c802caf498d0" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="9214" href="http://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_28_5c802caf49f12" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7393" href="http://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_29_5c802caf4a53b" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7395" href="http://www.pktribune.com/sports/football/premier-league/everton">Everton</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_30_5c802caf4ab79" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="8610" href="http://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_31_5c802caf4b1ab" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7398" href="http://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_32_5c802caf4b7e0" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7399" href="http://www.pktribune.com/sports/football/premier-league/man-city">Man City</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_33_5c802caf4be20" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7400" href="http://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_34_5c802caf4c456" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7401" href="http://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_35_5c802caf4ca8f" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7403" href="http://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_36_5c802caf4d0c4" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7404" href="http://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_37_5c802caf4d6f4" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7405" href="http://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_38_5c802caf4dd29" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="9111" href="http://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a><a class="mega-menu-sub-cat-td_uid_8_5c802caf3bdac"  id="td_uid_39_5c802caf4e39c" data-td_block_id="td_uid_8_5c802caf3bdac" data-td_filter_value="7407" href="http://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></div></div><div id=td_uid_8_5c802caf3bdac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html" rel="bookmark" class="td-image-wrap" title="PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on PTV Sports"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on PTV Sports"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html" rel="bookmark" title="PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on PTV Sports">PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/pak-vs-aus-1st-t20.html" rel="bookmark" class="td-image-wrap" title="Pak vs Aus 1st T20: PTV Sports Live Score and Streaming"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2018/10/Pakistan-vs-australia-1st-t20-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2018/10/Pakistan-vs-australia-1st-t20-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2018/10/Pakistan-vs-australia-1st-t20-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pak vs Aus 1st T20: PTV Sports Live Score and Streaming"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/pak-vs-aus-1st-t20.html" rel="bookmark" title="Pak vs Aus 1st T20: PTV Sports Live Score and Streaming">Pak vs Aus 1st T20: PTV Sports Live Score and Streaming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/zimbabwe-cricket-a-shot-in-the-heart.html" rel="bookmark" class="td-image-wrap" title="Zimbabwe Cricket: A Shot in The Heart"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/08/Zinbabwe-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/08/Zinbabwe-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2016/08/Zinbabwe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zimbabwe Cricket" title="Zimbabwe Cricket: A Shot in The Heart"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/zimbabwe-cricket-a-shot-in-the-heart.html" rel="bookmark" title="Zimbabwe Cricket: A Shot in The Heart">Zimbabwe Cricket: A Shot in The Heart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/making-west-indies-learn-to-bat-again.html" rel="bookmark" class="td-image-wrap" title="Making West Indies Learn to Bat Again"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/08/West-Indies-Cricket-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/08/West-Indies-Cricket-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2016/08/West-Indies-Cricket-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="West Indies Cricket" title="Making West Indies Learn to Bat Again"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/making-west-indies-learn-to-bat-again.html" rel="bookmark" title="Making West Indies Learn to Bat Again">Making West Indies Learn to Bat Again</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c802caf3bdac" data-td_block_id="td_uid_8_5c802caf3bdac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5c802caf3bdac" data-td_block_id="td_uid_8_5c802caf3bdac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.pktribune.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-69734" class="td-post-template-4 post-69734 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-sports td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.pktribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://www.pktribune.com/sports">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cricket" class="entry-crumb" href="http://www.pktribune.com/sports/cricket">Cricket</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on...</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans.jpg" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-1068x712.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans.jpg 1068w, http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-300x200.jpg 300w, http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-768x512.jpg 768w, http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-1024x683.jpg 1024w, http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-696x464.jpg 696w, http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-630x420.jpg 630w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="islamabad united vs multan sultans"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.pktribune.com/sports">Sports</a></li><li class="entry-category"><a  href="http://www.pktribune.com/sports/cricket">Cricket</a></li></ul>                <h1 class="entry-title">PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on PTV Sports</h1>

                

                <div class="td-module-meta-info">
                    <!-- Author Start --><img src="http://1.gravatar.com/avatar/dc1030a2a31857fd0c9fcdd6b3cdbb71?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" /><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.pktribune.com/author/sohail-zafar">Sohail Zafar</a><div class="td-author-line"> - </div> </div><!-- Author End --> 
                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-16T10:33:37+00:00" >Feb 16, 2019</time></span>                    <div class="td-post-comments"><a href="http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pktribune.com%2Fpsl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PSL+2019%3A+Islamabad+United+vs+Multan+Sultans+Live+Score+%26+Streaming+on+PTV+Sports&url=http%3A%2F%2Fwww.pktribune.com%2Fpsl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html&via=Pakistan+Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html&amp;media=http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans.jpg&description=PSL+2019%3A+Islamabad+United+vs+Multan+Sultans+Live+Score+%26+Streaming+on+PTV+Sports">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on PTV Sports %0A%0A http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content"><!-- Article Start -->
        
<p>Islamabad United will be looking to build a winning momentum
when they lock horns with Multan Sultans in their second game of Pakistan Super
League 2019 at Dubai International Stadium on Saturday. </p>



<p>The two-time tournament champions began their title defense
campaign with a hard-fought five-wicket win in a last-over finish in the
season-opener on Thursday. </p>



<p>Asif Ali struck whirlwind 36 off 19 balls while Faheem
Ashraf scored 11-ball 47 to turn the tables for Islamabad in the last five
overs after they were reduced to 118-5 in a 177-run chase.&nbsp; </p>



<p>Hussain Talat also played a crucial role in United’s win
with his 30-ball 37 while Luke Ronchi (27) was another notable contributor. </p>



<p>United are unlikely to tinker much with their winning
combination for the weekend clash. </p>



<p>Multan Sultans, on the other hand, will be aiming to bounce
back after a narrow seven-run loss to Karachi Kings. </p>



<p>Skipper Shoaib Malik (52 off 28) and Laurie Evans (49 off
39) combined for a 72-run third-wicket stand to put Sultans on track to 184-run
chase before a collapse saw them finish at 176-9. </p>



<p>Malik will hope his big runs like Andre Russell and Shahid
Afridi to come up all guns blazing against United after their lackluster show
against Karachi. </p>



<p>Bowling, however, will be the main concern for Sultans after
Liam Livingstone and Babar Azam set up a record opening partnership of 157. </p>



<p>Pace duo Mohammad Irfan and Junaid Khan both proved
expensive and will have to come up with a different strategy against United. </p>



<p>United will meet Quetta Gladiators in their third match at
the same venue on Sunday. Sultans will take on Gladiators in their next game in
Sharjah on Tuesday. </p>



<p><strong>Squads: </strong></p>



<p><strong>Islamabad United: </strong></p>



<p>Sahibzada Farhan, Asif Ali, Rizwan Hussain, Nasir Nawaz, Mohammad
Sami (Captain), Faheem Ashraf, Zafar Gohar, Muhammad Musa, Rumman Raees, Ian
Bell, Wayne Parnell, Samit Patel, Zahir Khan, Amad Butt, Cameron Delport,
Philip Salt, Hussain Talat, Luke Ronchi, Waqas Maqsood, Shadab Khan</p>



<p><strong>Multan Sultans &nbsp;</strong></p>



<p>Shoaib Malik (Captain), Shan Masood, Johnson Charles, Chris
Green, Muhammad Junaid, Umar Siddiq, Junaid Khan, Shahid Afridi, Laurie Evans, James
Vince, Ali Shafiq, Mohammad Abbas , Shakeel Ansar, Mohammad Irfan, Mohammad
Ilyas, Daniel Christian, Nauman Ali, Andre Russell, Mohammad Irfan, Tom Moores,
Hammad Azam</p>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Download WordPress Themes Free</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Free Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Premium WordPress Themes Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">ZG93bmxvYWQgbHluZGEgY291cnNlIGZyZWU=</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download karbonn firmware</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">udemy paid course free download</a></div>    </div><!-- Article End -->


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.pktribune.com/author/sohail-zafar">Sohail Zafar</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sohail Zafar"></span><meta itemprop="datePublished" content="2019-02-16T10:33:37+00:00"><meta itemprop="dateModified" content="2019-02-16T10:37:14+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.pktribune.com/wp-content/uploads/2017/05/272x90.png"></span><meta itemprop="name" content="Pakistan Tribune"></span><meta itemprop="headline " content="PSL 2019: Islamabad United vs Multan Sultans Live Score &amp; Streaming on PTV Sports"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_41_5c802caf7077b_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_41_5c802caf7077b" ><script>var block_td_uid_41_5c802caf7077b = new tdBlock();
block_td_uid_41_5c802caf7077b.id = "td_uid_41_5c802caf7077b";
block_td_uid_41_5c802caf7077b.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_41_5c802caf7077b_rand","td_column_number":3,"live_filter_cur_post_id":69734,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_5c802caf7077b_rand","tdc_css_class_style":"td_uid_41_5c802caf7077b_rand_style"}';
block_td_uid_41_5c802caf7077b.td_column_number = "3";
block_td_uid_41_5c802caf7077b.block_type = "td_block_related_posts";
block_td_uid_41_5c802caf7077b.post_count = "6";
block_td_uid_41_5c802caf7077b.found_posts = "262";
block_td_uid_41_5c802caf7077b.header_color = "";
block_td_uid_41_5c802caf7077b.ajax_pagination_infinite_stop = "";
block_td_uid_41_5c802caf7077b.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_41_5c802caf7077b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_42_5c802caf7a79c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_41_5c802caf7077b" href="#">RELATED ARTICLES</a><a id="td_uid_43_5c802caf7a7e0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_41_5c802caf7077b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_41_5c802caf7077b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/pak-vs-aus-1st-t20.html" rel="bookmark" class="td-image-wrap" title="Pak vs Aus 1st T20: PTV Sports Live Score and Streaming"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2018/10/Pakistan-vs-australia-1st-t20-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2018/10/Pakistan-vs-australia-1st-t20-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2018/10/Pakistan-vs-australia-1st-t20-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pak vs Aus 1st T20: PTV Sports Live Score and Streaming"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/pak-vs-aus-1st-t20.html" rel="bookmark" title="Pak vs Aus 1st T20: PTV Sports Live Score and Streaming">Pak vs Aus 1st T20: PTV Sports Live Score and Streaming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/zimbabwe-cricket-a-shot-in-the-heart.html" rel="bookmark" class="td-image-wrap" title="Zimbabwe Cricket: A Shot in The Heart"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/08/Zinbabwe-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/08/Zinbabwe-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2016/08/Zinbabwe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zimbabwe Cricket" title="Zimbabwe Cricket: A Shot in The Heart"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/zimbabwe-cricket-a-shot-in-the-heart.html" rel="bookmark" title="Zimbabwe Cricket: A Shot in The Heart">Zimbabwe Cricket: A Shot in The Heart</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/making-west-indies-learn-to-bat-again.html" rel="bookmark" class="td-image-wrap" title="Making West Indies Learn to Bat Again"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/08/West-Indies-Cricket-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/08/West-Indies-Cricket-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2016/08/West-Indies-Cricket-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="West Indies Cricket" title="Making West Indies Learn to Bat Again"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/making-west-indies-learn-to-bat-again.html" rel="bookmark" title="Making West Indies Learn to Bat Again">Making West Indies Learn to Bat Again</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/real-madrid-face-cristiano-ronaldo-decision.html" rel="bookmark" class="td-image-wrap" title="Real Madrid Face Cristiano Ronaldo Decision"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/10/cristiano-ronaldo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cristiano Ronaldo" title="Real Madrid Face Cristiano Ronaldo Decision"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/real-madrid-face-cristiano-ronaldo-decision.html" rel="bookmark" title="Real Madrid Face Cristiano Ronaldo Decision">Real Madrid Face Cristiano Ronaldo Decision</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/fifa-world-cup-2018-predicting-group-h.html" rel="bookmark" class="td-image-wrap" title="FIFA World Cup 2018- Predicting Group H"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/09/world-cup-group-h-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/09/world-cup-group-h-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/09/world-cup-group-h-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="World Cup Group H" title="FIFA World Cup 2018- Predicting Group H"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/fifa-world-cup-2018-predicting-group-h.html" rel="bookmark" title="FIFA World Cup 2018- Predicting Group H">FIFA World Cup 2018- Predicting Group H</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/can-england-rise-from-mediocrity.html" rel="bookmark" class="td-image-wrap" title="Can England Rise From Mediocrity"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2013/09/England-v-Pakistan-Day-3-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2013/09/England-v-Pakistan-Day-3-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2013/09/England-v-Pakistan-Day-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="England vs Pakistan" title="Can England Rise From Mediocrity"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/can-england-rise-from-mediocrity.html" rel="bookmark" title="Can England Rise From Mediocrity">Can England Rise From Mediocrity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_5c802caf7077b" data-td_block_id="td_uid_41_5c802caf7077b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_5c802caf7077b" data-td_block_id="td_uid_41_5c802caf7077b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.pktribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69734' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3fe520be8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_44_5c802caf8ce1b_rand td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="td_uid_44_5c802caf8ce1b" ><script>var block_td_uid_44_5c802caf8ce1b = new tdBlock();
block_td_uid_44_5c802caf8ce1b.id = "td_uid_44_5c802caf8ce1b";
block_td_uid_44_5c802caf8ce1b.atts = '{"custom_title":"Trending Now","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_44_5c802caf8ce1b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_44_5c802caf8ce1b_rand","tdc_css_class_style":"td_uid_44_5c802caf8ce1b_rand_style"}';
block_td_uid_44_5c802caf8ce1b.td_column_number = "1";
block_td_uid_44_5c802caf8ce1b.block_type = "td_block_7";
block_td_uid_44_5c802caf8ce1b.post_count = "5";
block_td_uid_44_5c802caf8ce1b.found_posts = "490";
block_td_uid_44_5c802caf8ce1b.header_color = "";
block_td_uid_44_5c802caf8ce1b.ajax_pagination_infinite_stop = "";
block_td_uid_44_5c802caf8ce1b.max_num_pages = "98";
tdBlocksArray.push(block_td_uid_44_5c802caf8ce1b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_44_5c802caf8ce1b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html" rel="bookmark" class="td-image-wrap" title="PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on PTV Sports"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2019/02/islamabad-united-vs-multan-sultans-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on PTV Sports"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/psl-2019-islamabad-united-vs-multan-sultans-live-score-streaming-ptv-sports.html" rel="bookmark" title="PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming on PTV Sports">PSL 2019: Islamabad United vs Multan Sultans Live Score &#038; Streaming...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-16T10:33:37+00:00" >Feb 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/motorola-razr-to-return-as-a-foldable-smartphone.html" rel="bookmark" class="td-image-wrap" title="Motorola RAZR to Return as a Foldable Smartphone"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2019/01/moto-razr-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2019/01/moto-razr-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2019/01/moto-razr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Motorola RAZR to Return as a Foldable Smartphone"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/motorola-razr-to-return-as-a-foldable-smartphone.html" rel="bookmark" title="Motorola RAZR to Return as a Foldable Smartphone">Motorola RAZR to Return as a Foldable Smartphone</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-18T23:08:01+00:00" >Jan 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/getnow-store-to-launch-mega-discounts-on-november-sale.html" rel="bookmark" class="td-image-wrap" title="GetNow Store to Launch Mega Discounts on November Sale"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/02/Getnow.pk-Online-Shopping-100x70.png" srcset="http://www.pktribune.com/wp-content/uploads/2016/02/Getnow.pk-Online-Shopping-100x70.png 100w, http://www.pktribune.com/wp-content/uploads/2016/02/Getnow.pk-Online-Shopping-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Getnow.pk Online Shopping" title="GetNow Store to Launch Mega Discounts on November Sale"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/getnow-store-to-launch-mega-discounts-on-november-sale.html" rel="bookmark" title="GetNow Store to Launch Mega Discounts on November Sale">GetNow Store to Launch Mega Discounts on November Sale</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T14:43:51+00:00" >Nov 8, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/pak-vs-aus-1st-t20.html" rel="bookmark" class="td-image-wrap" title="Pak vs Aus 1st T20: PTV Sports Live Score and Streaming"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2018/10/Pakistan-vs-australia-1st-t20-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2018/10/Pakistan-vs-australia-1st-t20-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2018/10/Pakistan-vs-australia-1st-t20-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pak vs Aus 1st T20: PTV Sports Live Score and Streaming"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/pak-vs-aus-1st-t20.html" rel="bookmark" title="Pak vs Aus 1st T20: PTV Sports Live Score and Streaming">Pak vs Aus 1st T20: PTV Sports Live Score and Streaming</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-24T19:09:47+00:00" >Oct 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/things-to-ask-yourself-before-shopping-online.html" rel="bookmark" class="td-image-wrap" title="Things To Ask Yourself Before Shopping Online"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Online Shopping in Pakistan" title="Things To Ask Yourself Before Shopping Online"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/things-to-ask-yourself-before-shopping-online.html" rel="bookmark" title="Things To Ask Yourself Before Shopping Online">Things To Ask Yourself Before Shopping Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T15:40:45+00:00" >Oct 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.pktribune.com/"><img src="http://www.pktribune.com/wp-content/uploads/2017/05/PT-Urdu-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap">Pakistan Tribune brings insightful opinion and analysis related to Politics, Business, Technology and sports, especially football.<div class="footer-email-wrap">Contact us: <a href="mailto:ced@pktribune.com">ced@pktribune.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_46_5c802cafa36ae_rand td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="td_uid_46_5c802cafa36ae" ><script>var block_td_uid_46_5c802cafa36ae = new tdBlock();
block_td_uid_46_5c802cafa36ae.id = "td_uid_46_5c802cafa36ae";
block_td_uid_46_5c802cafa36ae.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_46_5c802cafa36ae_rand","tdc_css_class":"td_uid_46_5c802cafa36ae_rand","tdc_css_class_style":"td_uid_46_5c802cafa36ae_rand_style"}';
block_td_uid_46_5c802cafa36ae.td_column_number = "1";
block_td_uid_46_5c802cafa36ae.block_type = "td_block_7";
block_td_uid_46_5c802cafa36ae.post_count = "3";
block_td_uid_46_5c802cafa36ae.found_posts = "490";
block_td_uid_46_5c802cafa36ae.header_color = "";
block_td_uid_46_5c802cafa36ae.ajax_pagination_infinite_stop = "";
block_td_uid_46_5c802cafa36ae.max_num_pages = "164";
tdBlocksArray.push(block_td_uid_46_5c802cafa36ae);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_46_5c802cafa36ae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/how-to-shop-online-safely-in-pakistan.html" rel="bookmark" class="td-image-wrap" title="How to Shop Online Safely in Pakistan"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Online Shopping in Pakistan" title="How to Shop Online Safely in Pakistan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/how-to-shop-online-safely-in-pakistan.html" rel="bookmark" title="How to Shop Online Safely in Pakistan">How to Shop Online Safely in Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T07:30:51+00:00" >Dec 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/how-to-save-on-this-black-friday-2016-by-shopping-online.html" rel="bookmark" class="td-image-wrap" title="How to Save on This Black Friday 2016 by Shopping Online"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/how-to-save-on-this-black-friday-2016-by-shopping-online.html" rel="bookmark" title="How to Save on This Black Friday 2016 by Shopping Online">How to Save on This Black Friday 2016 by Shopping Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-16T12:20:31+00:00" >Nov 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/5-players-to-watch-in-the-201718-season.html" rel="bookmark" class="td-image-wrap" title="5 Players to Watch in the 2017/18 Season"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/07/emil-forsberg-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/07/emil-forsberg-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2017/07/emil-forsberg-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Emil Forsberg" title="5 Players to Watch in the 2017/18 Season"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/5-players-to-watch-in-the-201718-season.html" rel="bookmark" title="5 Players to Watch in the 2017/18 Season">5 Players to Watch in the 2017/18 Season</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-23T22:25:53+00:00" >Jul 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_47_5c802cafb2d58_rand widget widget_categories td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_47_5c802cafb2d58" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.pktribune.com/sports/football"><span class="td-cat-name">Football</span><span class="td-cat-no">265</span></a></li><li><a href="http://www.pktribune.com/sports"><span class="td-cat-name">Sports</span><span class="td-cat-no">263</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league"><span class="td-cat-name">Premier League</span><span class="td-cat-no">84</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league/chelsea"><span class="td-cat-name">Chelsea</span><span class="td-cat-no">53</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league/man-united"><span class="td-cat-name">Manchester United</span><span class="td-cat-no">53</span></a></li><li><a href="http://www.pktribune.com/opinions"><span class="td-cat-name">Opinions</span><span class="td-cat-no">43</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league/arsenal"><span class="td-cat-name">Arsenal</span><span class="td-cat-no">41</span></a></li><li><a href="http://www.pktribune.com/business-and-economy"><span class="td-cat-name">Business and Economy</span><span class="td-cat-no">35</span></a></li><li><a href="http://www.pktribune.com/tech-news"><span class="td-cat-name">Tech News</span><span class="td-cat-no">29</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-masthead-container"><ul id="menu-masthead" class="td-subfooter-menu"><li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2040"><a href="http://www.pktribune.com/contact-us">Contact Us</a></li>
<li id="menu-item-6251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6251"><a href="http://www.pktribune.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15065"><a href="http://www.pktribune.com/about-pakistan-tribune">About Us</a></li>
<li id="menu-item-69333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69333"><a href="http://www.pktribune.com/our-incredible-team">Our Team</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5c802cafbcfd9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.post p
{
text-align: justify;
}
.avatar-32{
float:left!important;
padding-right:5px;
border-radius:20px;
}
</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='http://www.pktribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.pktribune.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.pktribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
	.td_module_wrap .td-module-title {
		font-family:Lustria;
	
	}
     
    .td-post-template-default .td-post-header .entry-title {
        font-family:Ovo;
	
    }
    
    .td-post-template-4 .td-post-header .entry-title {
        font-family:"Noto Serif";
	
    }
    
    .td-post-template-5 .td-post-header .entry-title {
        font-family:"Noto Serif";
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-family:Quattrocento;
	
    }
</style>

<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'129870414',post:'69734',tz:'5',srv:'www.pktribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '129870414', '69734' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c802cafbdffc">.block-title {
    margin-bottom: 20px;
}</textarea>
						<div id="td_live_css_uid_1_5c802cafbdffc" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c802cafbdffc');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c802cafbdffc");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>