<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.pktribune.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Top Tips for Improving Your Business Website | Pakistan Tribune</title>
<meta name="description" content="Your website can make or break a deal in the seconds. The presentation of your homepage directly reflects your work and can put"/>
<link rel="canonical" href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Tips for Improving Your Business Website | Pakistan Tribune" />
<meta property="og:description" content="Your website can make or break a deal in the seconds. The presentation of your homepage directly reflects your work and can put" />
<meta property="og:url" content="http://www.pktribune.com/top-tips-for-improving-your-business-website.html" />
<meta property="og:site_name" content="Pakistan Tribune" />
<meta property="article:publisher" content="http://www.facebook.com/PakistanTribuneOfficial" />
<meta property="article:author" content="http://www.facebook.com/beingaltruist" />
<meta property="article:section" content="Tech News" />
<meta property="article:published_time" content="2017-12-15T17:51:46+05:00" />
<meta property="article:modified_time" content="2017-12-15T22:55:12+05:00" />
<meta property="og:updated_time" content="2017-12-15T22:55:12+05:00" />
<meta property="og:image" content="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="713" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Your website can make or break a deal in the seconds. The presentation of your homepage directly reflects your work and can put" />
<meta name="twitter:title" content="Top Tips for Improving Your Business Website | Pakistan Tribune" />
<meta name="twitter:site" content="@PakistanTribune" />
<meta name="twitter:image" content="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design.jpg" />
<meta name="twitter:creator" content="@AzharNadeem" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.pktribune.com\/","name":"Pakistan Tribune","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.pktribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pktribune.com\/top-tips-for-improving-your-business-website.html","sameAs":["http:\/\/www.facebook.com\/PakistanTribuneOfficial","https:\/\/twitter.com\/PakistanTribune"],"@id":"#organization","name":"Pakistan Tribune","logo":"http:\/\/www.pktribune.com\/wp-content\/uploads\/2017\/05\/PT-Transparent.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Feed" href="http://www.pktribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Comments Feed" href="http://www.pktribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Top Tips for Improving Your Business Website Comments Feed" href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pktribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.pktribune.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%7CLora%3A400%7CBitter%3A400%7CProciono%3A400%7CAsar%3A400%7CAbril+Fatface%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.pktribune.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.pktribune.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.pktribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.pktribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pktribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pktribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p8MVe6-5iI' />
<link rel="alternate" type="application/json+oembed" href="http://www.pktribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pktribune.com%2Ftop-tips-for-improving-your-business-website.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pktribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pktribune.com%2Ftop-tips-for-improving-your-business-website.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.pktribune.com\/wp-admin\/","wpRestNonce":"3d6dce3c84","wpRestUrl":"http:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="amphtml" href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html/amp" />
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.pktribune.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.pktribune.com/tech-news",
                                "name": "Tech News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.pktribune.com/top-tips-for-improving-your-business-website.html",
                                "name": "Top Tips for Improving Your Business Website"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title {
  margin-bottom: 20px;
}
</style></head>

<body class="post-template-default single single-post postid-20380 single-format-standard top-tips-for-improving-your-business-website global-block-template-1 td-magazine single_template_2 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-68829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-68829"><a href="http://www.pktribune.com/pakistan" itemprop="url">Pakistan</a></li>
<li id="menu-item-68828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68828"><a href="http://www.pktribune.com/world-news" itemprop="url">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.pktribune.com/world-news/africa" itemprop="url">Africa</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/world-news/asia" itemprop="url">Asia</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/world-news/europe" itemprop="url">Europe</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/world-news/middle-east" itemprop="url">Middle East</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/world-news/united-states" itemprop="url">United States</a></li>
</ul>
</li>
<li id="menu-item-68827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68827"><a href="http://www.pktribune.com/tech-news" itemprop="url">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.pktribune.com/tech-news/smartphones" itemprop="url">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-68826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68826"><a href="http://www.pktribune.com/sports" itemprop="url">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/cricket" itemprop="url">Cricket</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football" itemprop="url">Football</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/bundesliga" itemprop="url">Bundesliga</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/bundesliga/bayern-munich" itemprop="url">Bayern Munich</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/championship" itemprop="url">Championship</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/championship/leeds-united" itemprop="url">Leeds United</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/euro-2016" itemprop="url">Euro 2016</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/internazionale" itemprop="url">Internazionale</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/juventus-fc" itemprop="url">Juventus FC</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football" itemprop="url">La Liga</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football/atletico-madrid" itemprop="url">Atletico Madrid</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football/barcelona" itemprop="url">Barcelona</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/la-liga-football/real-madrid" itemprop="url">Real Madrid</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/ligue-1" itemprop="url">Ligue 1</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league" itemprop="url">Premier League</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/arsenal" itemprop="url">Arsenal</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/aston-villa" itemprop="url">Aston Villa</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/bournemouth" itemprop="url">Bournemouth</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/chelsea" itemprop="url">Chelsea</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/everton" itemprop="url">Everton</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/leicester-city" itemprop="url">Leicester City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/liverpool" itemprop="url">Liverpool</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/man-city" itemprop="url">Man City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/man-united" itemprop="url">Manchester United</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/newcastle" itemprop="url">Newcastle</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/southampton" itemprop="url">Southampton</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/stoke-city" itemprop="url">Stoke City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/sunderland" itemprop="url">Sunderland</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/swansea-city" itemprop="url">Swansea City</a></li>
	<li class="menu-item-0"><a href="http://www.pktribune.com/sports/football/premier-league/spurs" itemprop="url">Tottenham Hotspur</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.pktribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, December 16, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-primary-1" class="top-header-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-68829"><a href="http://www.pktribune.com/pakistan" itemprop="url">Pakistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68828"><a href="http://www.pktribune.com/world-news" itemprop="url">World News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a itemprop="url"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a34d5b352c35_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5a34d5b352c35" ><script>var block_td_uid_1_5a34d5b352c35 = new tdBlock();
block_td_uid_1_5a34d5b352c35.id = "td_uid_1_5a34d5b352c35";
block_td_uid_1_5a34d5b352c35.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a34d5b352c35_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a34d5b352c35_rand","tdc_css_class_style":"td_uid_1_5a34d5b352c35_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a34d5b352c35.td_column_number = "3";
block_td_uid_1_5a34d5b352c35.block_type = "td_block_mega_menu";
block_td_uid_1_5a34d5b352c35.post_count = "4";
block_td_uid_1_5a34d5b352c35.found_posts = "81";
block_td_uid_1_5a34d5b352c35.header_color = "";
block_td_uid_1_5a34d5b352c35.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a34d5b352c35.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_1_5a34d5b352c35);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a34d5b352c35" id="td_uid_2_5a34d5b35638c" data-td_block_id="td_uid_1_5a34d5b352c35" data-td_filter_value="" href="http://www.pktribune.com/world-news">All</a><a class="mega-menu-sub-cat-td_uid_1_5a34d5b352c35"  id="td_uid_3_5a34d5b356558" data-td_block_id="td_uid_1_5a34d5b352c35" data-td_filter_value="8" href="http://www.pktribune.com/world-news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5a34d5b352c35"  id="td_uid_4_5a34d5b35679a" data-td_block_id="td_uid_1_5a34d5b352c35" data-td_filter_value="9" href="http://www.pktribune.com/world-news/asia">Asia</a><a class="mega-menu-sub-cat-td_uid_1_5a34d5b352c35"  id="td_uid_5_5a34d5b3569c6" data-td_block_id="td_uid_1_5a34d5b352c35" data-td_filter_value="10" href="http://www.pktribune.com/world-news/europe">Europe</a><a class="mega-menu-sub-cat-td_uid_1_5a34d5b352c35"  id="td_uid_6_5a34d5b356bfb" data-td_block_id="td_uid_1_5a34d5b352c35" data-td_filter_value="11" href="http://www.pktribune.com/world-news/middle-east">Middle East</a><a class="mega-menu-sub-cat-td_uid_1_5a34d5b352c35"  id="td_uid_7_5a34d5b356e1f" data-td_block_id="td_uid_1_5a34d5b352c35" data-td_filter_value="12" href="http://www.pktribune.com/world-news/united-states">United States</a></div></div><div id=td_uid_1_5a34d5b352c35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/six-children-killed-after-brazil-school-set-ablaze-by-security-guard.html" rel="bookmark" title="Six Children Killed after Brazil School Set Ablaze by Security Guard"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Brazil-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Brazil-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/Brazil-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Six Children Killed after Brazil School Set Ablaze by Security Guard"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/six-children-killed-after-brazil-school-set-ablaze-by-security-guard.html" rel="bookmark" title="Six Children Killed after Brazil School Set Ablaze by Security Guard">Six Children Killed after Brazil School Set Ablaze by Security Guard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/100-killed-blast-targets-evacuation-convoy-aleppo.html" rel="bookmark" title="100 Killed as Blast Targets Evacuation Convoy in Aleppo"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/04/aleppo-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/04/aleppo-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/04/aleppo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="100 Killed as Blast Targets Evacuation Convoy in Aleppo"/></a></div>                <a href="http://www.pktribune.com/world-news/middle-east" class="td-post-category">Middle East</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/100-killed-blast-targets-evacuation-convoy-aleppo.html" rel="bookmark" title="100 Killed as Blast Targets Evacuation Convoy in Aleppo">100 Killed as Blast Targets Evacuation Convoy in Aleppo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/diaspora-engagement-for-impact-investment.html" rel="bookmark" title="Diaspora Engagement for Impact Investment Talk hosted by JS Group &amp; USAID"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/11/Impact-investment-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/11/Impact-investment-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2016/11/Impact-investment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Impact Investment" title="Diaspora Engagement for Impact Investment Talk hosted by JS Group &amp; USAID"/></a></div>                <a href="http://www.pktribune.com/business-and-economy" class="td-post-category">Business and Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/diaspora-engagement-for-impact-investment.html" rel="bookmark" title="Diaspora Engagement for Impact Investment Talk hosted by JS Group &amp; USAID">Diaspora Engagement for Impact Investment Talk hosted by JS Group &amp;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/55-dead-hundreds-injured-in-cameroon-train-crash.html" rel="bookmark" title="55 Dead, Hundreds Injured in Cameroon Train Crash"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/10/Cameroon-Train-Crash-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/10/Cameroon-Train-Crash-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2016/10/Cameroon-Train-Crash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cameroon Train Crash" title="55 Dead, Hundreds Injured in Cameroon Train Crash"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/55-dead-hundreds-injured-in-cameroon-train-crash.html" rel="bookmark" title="55 Dead, Hundreds Injured in Cameroon Train Crash">55 Dead, Hundreds Injured in Cameroon Train Crash</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a34d5b352c35" data-td_block_id="td_uid_1_5a34d5b352c35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a34d5b352c35" data-td_block_id="td_uid_1_5a34d5b352c35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-68827"><a href="http://www.pktribune.com/tech-news" itemprop="url">Tech News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a itemprop="url"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5a34d5b37ec03_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5a34d5b37ec03" ><script>var block_td_uid_8_5a34d5b37ec03 = new tdBlock();
block_td_uid_8_5a34d5b37ec03.id = "td_uid_8_5a34d5b37ec03";
block_td_uid_8_5a34d5b37ec03.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a34d5b37ec03_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a34d5b37ec03_rand","tdc_css_class_style":"td_uid_8_5a34d5b37ec03_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a34d5b37ec03.td_column_number = "3";
block_td_uid_8_5a34d5b37ec03.block_type = "td_block_mega_menu";
block_td_uid_8_5a34d5b37ec03.post_count = "4";
block_td_uid_8_5a34d5b37ec03.found_posts = "116";
block_td_uid_8_5a34d5b37ec03.header_color = "";
block_td_uid_8_5a34d5b37ec03.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a34d5b37ec03.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_8_5a34d5b37ec03);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5a34d5b37ec03" id="td_uid_9_5a34d5b381c8c" data-td_block_id="td_uid_8_5a34d5b37ec03" data-td_filter_value="" href="http://www.pktribune.com/tech-news">All</a><a class="mega-menu-sub-cat-td_uid_8_5a34d5b37ec03"  id="td_uid_10_5a34d5b381dc7" data-td_block_id="td_uid_8_5a34d5b37ec03" data-td_filter_value="15" href="http://www.pktribune.com/tech-news/smartphones">Smartphones</a></div></div><div id=td_uid_8_5a34d5b37ec03 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html" rel="bookmark" title="Top Tips for Improving Your Business Website"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Responsive Website Design" title="Top Tips for Improving Your Business Website"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html" rel="bookmark" title="Top Tips for Improving Your Business Website">Top Tips for Improving Your Business Website</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/best-products-to-buy-online-for-winter-days.html" rel="bookmark" title="Best Products to Buy Online For Winter Days"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Products to Buy Online For Winter Days"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/best-products-to-buy-online-for-winter-days.html" rel="bookmark" title="Best Products to Buy Online For Winter Days">Best Products to Buy Online For Winter Days</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/infinixs-latest-flagship-phone-hot-5-launches-exclusively-on-yayvo.html" rel="bookmark" title="Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/yayvo-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/yayvo-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/yayvo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/infinixs-latest-flagship-phone-hot-5-launches-exclusively-on-yayvo.html" rel="bookmark" title="Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo">Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/two-students-expelled-from-jehlum-collage-for-playing-blue-whale.html" rel="bookmark" title="Two Students Expelled from Jehlum Collage for Playing Blue Whale"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/09/blue-whale-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/09/blue-whale-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/09/blue-whale-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two Students Expelled from Jehlum Collage for Playing Blue Whale"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/two-students-expelled-from-jehlum-collage-for-playing-blue-whale.html" rel="bookmark" title="Two Students Expelled from Jehlum Collage for Playing Blue Whale">Two Students Expelled from Jehlum Collage for Playing Blue Whale</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a34d5b37ec03" data-td_block_id="td_uid_8_5a34d5b37ec03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5a34d5b37ec03" data-td_block_id="td_uid_8_5a34d5b37ec03"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68826"><a href="http://www.pktribune.com/sports" itemprop="url">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a itemprop="url"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5a34d5b3952cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5a34d5b3952cf" ><script>var block_td_uid_11_5a34d5b3952cf = new tdBlock();
block_td_uid_11_5a34d5b3952cf.id = "td_uid_11_5a34d5b3952cf";
block_td_uid_11_5a34d5b3952cf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a34d5b3952cf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5a34d5b3952cf_rand","tdc_css_class_style":"td_uid_11_5a34d5b3952cf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5a34d5b3952cf.td_column_number = "3";
block_td_uid_11_5a34d5b3952cf.block_type = "td_block_mega_menu";
block_td_uid_11_5a34d5b3952cf.post_count = "4";
block_td_uid_11_5a34d5b3952cf.found_posts = "273";
block_td_uid_11_5a34d5b3952cf.header_color = "";
block_td_uid_11_5a34d5b3952cf.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a34d5b3952cf.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_11_5a34d5b3952cf);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5a34d5b3952cf" id="td_uid_12_5a34d5b399af3" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="" href="http://www.pktribune.com/sports">All</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_13_5a34d5b399d04" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="22" href="http://www.pktribune.com/sports/cricket">Cricket</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_14_5a34d5b399f7a" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="23" href="http://www.pktribune.com/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_15_5a34d5b39a1f4" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="8890" href="http://www.pktribune.com/sports/football/bundesliga">Bundesliga</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_16_5a34d5b39a4ff" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="9313" href="http://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_17_5a34d5b39a873" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7428" href="http://www.pktribune.com/sports/football/championship">Championship</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_18_5a34d5b39ab62" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7430" href="http://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_19_5a34d5b39af08" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="8846" href="http://www.pktribune.com/sports/football/euro-2016">Euro 2016</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_20_5a34d5b39b251" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="8881" href="http://www.pktribune.com/sports/football/internazionale">Internazionale</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_21_5a34d5b39b554" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7462" href="http://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_22_5a34d5b39b866" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7426" href="http://www.pktribune.com/sports/football/la-liga-football">La Liga</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_23_5a34d5b39bb57" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="9058" href="http://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_24_5a34d5b39bef5" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7443" href="http://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_25_5a34d5b39c28f" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7441" href="http://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_26_5a34d5b39c631" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="9288" href="http://www.pktribune.com/sports/football/ligue-1">Ligue 1</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_27_5a34d5b39c934" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7389" href="http://www.pktribune.com/sports/football/premier-league">Premier League</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_28_5a34d5b39cc37" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7390" href="http://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_29_5a34d5b39d056" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7391" href="http://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_30_5a34d5b39d43f" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="9214" href="http://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_31_5a34d5b39d830" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7393" href="http://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_32_5a34d5b39dc00" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7395" href="http://www.pktribune.com/sports/football/premier-league/everton">Everton</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_33_5a34d5b39dfbb" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="8610" href="http://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_34_5a34d5b39e35d" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7398" href="http://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_35_5a34d5b39e6f2" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7399" href="http://www.pktribune.com/sports/football/premier-league/man-city">Man City</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_36_5a34d5b39ea85" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7400" href="http://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_37_5a34d5b39eea5" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7401" href="http://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_38_5a34d5b39f28f" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7403" href="http://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_39_5a34d5b39f635" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7404" href="http://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_40_5a34d5b39f9e5" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7405" href="http://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_41_5a34d5b39fd90" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="9111" href="http://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a><a class="mega-menu-sub-cat-td_uid_11_5a34d5b3952cf"  id="td_uid_42_5a34d5b3a013d" data-td_block_id="td_uid_11_5a34d5b3952cf" data-td_filter_value="7407" href="http://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></div></div><div id=td_uid_11_5a34d5b3952cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/2nd-test-karunaratne-puts-sri-lanka-in-control.html" rel="bookmark" title="2nd Test: Karunaratne Puts Sri Lanka in Control"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Dimuth-Karunaratne-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Dimuth-Karunaratne-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/Dimuth-Karunaratne-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2nd Test: Karunaratne Puts Sri Lanka in Control"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/2nd-test-karunaratne-puts-sri-lanka-in-control.html" rel="bookmark" title="2nd Test: Karunaratne Puts Sri Lanka in Control">2nd Test: Karunaratne Puts Sri Lanka in Control</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/imam-ul-haq-called-up-to-pakistan-squad-for-sri-lanka-odis.html" rel="bookmark" title="Imam-ul-Haq Called Up to Pakistan Squad for Sri Lanka ODIs"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/imam-ul-Haq-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/imam-ul-Haq-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/imam-ul-Haq-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Imam-ul-Haq Called Up to Pakistan Squad for Sri Lanka ODIs"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/imam-ul-haq-called-up-to-pakistan-squad-for-sri-lanka-odis.html" rel="bookmark" title="Imam-ul-Haq Called Up to Pakistan Squad for Sri Lanka ODIs">Imam-ul-Haq Called Up to Pakistan Squad for Sri Lanka ODIs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/rangana-herath-spins-sri-lanka-to-dramatic-21-run-win.html" rel="bookmark" title="Rangana Herath Spins Sri Lanka to Dramatic 21-Run Win"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Rangana-Herath-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Rangana-Herath-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/Rangana-Herath-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rangana Herath Spins Sri Lanka to Dramatic 21-Run Win"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/rangana-herath-spins-sri-lanka-to-dramatic-21-run-win.html" rel="bookmark" title="Rangana Herath Spins Sri Lanka to Dramatic 21-Run Win">Rangana Herath Spins Sri Lanka to Dramatic 21-Run Win</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/5-players-to-watch-in-the-201718-season.html" rel="bookmark" title="5 Players to Watch in the 2017/18 Season"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/07/emil-forsberg-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/07/emil-forsberg-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/07/emil-forsberg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Emil Forsberg" title="5 Players to Watch in the 2017/18 Season"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/5-players-to-watch-in-the-201718-season.html" rel="bookmark" title="5 Players to Watch in the 2017/18 Season">5 Players to Watch in the 2017/18 Season</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a34d5b3952cf" data-td_block_id="td_uid_11_5a34d5b3952cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5a34d5b3952cf" data-td_block_id="td_uid_11_5a34d5b3952cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.pktribune.com/">
                <img src="http://www.pktribune.com/wp-content/uploads/2017/12/Pakistan-Tribune-Logo.png" alt=""/>
                <span class="td-visual-hidden">Pakistan Tribune</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_43_5a34d5b41346c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.pktribune.com/">
			<img class="td-retina-data" data-retina="http://www.pktribune.com/wp-content/uploads/2017/05/272x90.png" src="http://www.pktribune.com/wp-content/uploads/2017/05/Tribune-White-Text.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.pktribune.com/">
			<img src="http://www.pktribune.com/wp-content/uploads/2017/12/Pakistan-Tribune-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-68829"><a href="http://www.pktribune.com/pakistan" itemprop="url">Pakistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68828"><a href="http://www.pktribune.com/world-news" itemprop="url">World News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_44_5a34d5b417781_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_44_5a34d5b417781" ><script>var block_td_uid_44_5a34d5b417781 = new tdBlock();
block_td_uid_44_5a34d5b417781.id = "td_uid_44_5a34d5b417781";
block_td_uid_44_5a34d5b417781.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_44_5a34d5b417781_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5a34d5b417781_rand","tdc_css_class_style":"td_uid_44_5a34d5b417781_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_44_5a34d5b417781.td_column_number = "3";
block_td_uid_44_5a34d5b417781.block_type = "td_block_mega_menu";
block_td_uid_44_5a34d5b417781.post_count = "4";
block_td_uid_44_5a34d5b417781.found_posts = "81";
block_td_uid_44_5a34d5b417781.header_color = "";
block_td_uid_44_5a34d5b417781.ajax_pagination_infinite_stop = "";
block_td_uid_44_5a34d5b417781.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_44_5a34d5b417781);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_44_5a34d5b417781" id="td_uid_45_5a34d5b41bbc6" data-td_block_id="td_uid_44_5a34d5b417781" data-td_filter_value="" href="http://www.pktribune.com/world-news">All</a><a class="mega-menu-sub-cat-td_uid_44_5a34d5b417781"  id="td_uid_46_5a34d5b41be21" data-td_block_id="td_uid_44_5a34d5b417781" data-td_filter_value="8" href="http://www.pktribune.com/world-news/africa">Africa</a><a class="mega-menu-sub-cat-td_uid_44_5a34d5b417781"  id="td_uid_47_5a34d5b41c0ef" data-td_block_id="td_uid_44_5a34d5b417781" data-td_filter_value="9" href="http://www.pktribune.com/world-news/asia">Asia</a><a class="mega-menu-sub-cat-td_uid_44_5a34d5b417781"  id="td_uid_48_5a34d5b41c3a9" data-td_block_id="td_uid_44_5a34d5b417781" data-td_filter_value="10" href="http://www.pktribune.com/world-news/europe">Europe</a><a class="mega-menu-sub-cat-td_uid_44_5a34d5b417781"  id="td_uid_49_5a34d5b41c673" data-td_block_id="td_uid_44_5a34d5b417781" data-td_filter_value="11" href="http://www.pktribune.com/world-news/middle-east">Middle East</a><a class="mega-menu-sub-cat-td_uid_44_5a34d5b417781"  id="td_uid_50_5a34d5b41c92f" data-td_block_id="td_uid_44_5a34d5b417781" data-td_filter_value="12" href="http://www.pktribune.com/world-news/united-states">United States</a></div></div><div id=td_uid_44_5a34d5b417781 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/six-children-killed-after-brazil-school-set-ablaze-by-security-guard.html" rel="bookmark" title="Six Children Killed after Brazil School Set Ablaze by Security Guard"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Brazil-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Brazil-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/Brazil-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Six Children Killed after Brazil School Set Ablaze by Security Guard"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/six-children-killed-after-brazil-school-set-ablaze-by-security-guard.html" rel="bookmark" title="Six Children Killed after Brazil School Set Ablaze by Security Guard">Six Children Killed after Brazil School Set Ablaze by Security Guard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/100-killed-blast-targets-evacuation-convoy-aleppo.html" rel="bookmark" title="100 Killed as Blast Targets Evacuation Convoy in Aleppo"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/04/aleppo-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/04/aleppo-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/04/aleppo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="100 Killed as Blast Targets Evacuation Convoy in Aleppo"/></a></div>                <a href="http://www.pktribune.com/world-news/middle-east" class="td-post-category">Middle East</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/100-killed-blast-targets-evacuation-convoy-aleppo.html" rel="bookmark" title="100 Killed as Blast Targets Evacuation Convoy in Aleppo">100 Killed as Blast Targets Evacuation Convoy in Aleppo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/diaspora-engagement-for-impact-investment.html" rel="bookmark" title="Diaspora Engagement for Impact Investment Talk hosted by JS Group &amp; USAID"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/11/Impact-investment-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/11/Impact-investment-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2016/11/Impact-investment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Impact Investment" title="Diaspora Engagement for Impact Investment Talk hosted by JS Group &amp; USAID"/></a></div>                <a href="http://www.pktribune.com/business-and-economy" class="td-post-category">Business and Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/diaspora-engagement-for-impact-investment.html" rel="bookmark" title="Diaspora Engagement for Impact Investment Talk hosted by JS Group &amp; USAID">Diaspora Engagement for Impact Investment Talk hosted by JS Group &amp;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/55-dead-hundreds-injured-in-cameroon-train-crash.html" rel="bookmark" title="55 Dead, Hundreds Injured in Cameroon Train Crash"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/10/Cameroon-Train-Crash-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/10/Cameroon-Train-Crash-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2016/10/Cameroon-Train-Crash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cameroon Train Crash" title="55 Dead, Hundreds Injured in Cameroon Train Crash"/></a></div>                <a href="http://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/55-dead-hundreds-injured-in-cameroon-train-crash.html" rel="bookmark" title="55 Dead, Hundreds Injured in Cameroon Train Crash">55 Dead, Hundreds Injured in Cameroon Train Crash</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_5a34d5b417781" data-td_block_id="td_uid_44_5a34d5b417781"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_44_5a34d5b417781" data-td_block_id="td_uid_44_5a34d5b417781"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-68827"><a href="http://www.pktribune.com/tech-news" itemprop="url">Tech News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_51_5a34d5b45ee8a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_51_5a34d5b45ee8a" ><script>var block_td_uid_51_5a34d5b45ee8a = new tdBlock();
block_td_uid_51_5a34d5b45ee8a.id = "td_uid_51_5a34d5b45ee8a";
block_td_uid_51_5a34d5b45ee8a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_51_5a34d5b45ee8a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_51_5a34d5b45ee8a_rand","tdc_css_class_style":"td_uid_51_5a34d5b45ee8a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_51_5a34d5b45ee8a.td_column_number = "3";
block_td_uid_51_5a34d5b45ee8a.block_type = "td_block_mega_menu";
block_td_uid_51_5a34d5b45ee8a.post_count = "4";
block_td_uid_51_5a34d5b45ee8a.found_posts = "116";
block_td_uid_51_5a34d5b45ee8a.header_color = "";
block_td_uid_51_5a34d5b45ee8a.ajax_pagination_infinite_stop = "";
block_td_uid_51_5a34d5b45ee8a.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_51_5a34d5b45ee8a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_51_5a34d5b45ee8a" id="td_uid_52_5a34d5b464005" data-td_block_id="td_uid_51_5a34d5b45ee8a" data-td_filter_value="" href="http://www.pktribune.com/tech-news">All</a><a class="mega-menu-sub-cat-td_uid_51_5a34d5b45ee8a"  id="td_uid_53_5a34d5b46427d" data-td_block_id="td_uid_51_5a34d5b45ee8a" data-td_filter_value="15" href="http://www.pktribune.com/tech-news/smartphones">Smartphones</a></div></div><div id=td_uid_51_5a34d5b45ee8a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html" rel="bookmark" title="Top Tips for Improving Your Business Website"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Responsive Website Design" title="Top Tips for Improving Your Business Website"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html" rel="bookmark" title="Top Tips for Improving Your Business Website">Top Tips for Improving Your Business Website</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/best-products-to-buy-online-for-winter-days.html" rel="bookmark" title="Best Products to Buy Online For Winter Days"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Products to Buy Online For Winter Days"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/best-products-to-buy-online-for-winter-days.html" rel="bookmark" title="Best Products to Buy Online For Winter Days">Best Products to Buy Online For Winter Days</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/infinixs-latest-flagship-phone-hot-5-launches-exclusively-on-yayvo.html" rel="bookmark" title="Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/yayvo-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/yayvo-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/yayvo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/infinixs-latest-flagship-phone-hot-5-launches-exclusively-on-yayvo.html" rel="bookmark" title="Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo">Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/two-students-expelled-from-jehlum-collage-for-playing-blue-whale.html" rel="bookmark" title="Two Students Expelled from Jehlum Collage for Playing Blue Whale"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/09/blue-whale-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/09/blue-whale-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/09/blue-whale-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two Students Expelled from Jehlum Collage for Playing Blue Whale"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/two-students-expelled-from-jehlum-collage-for-playing-blue-whale.html" rel="bookmark" title="Two Students Expelled from Jehlum Collage for Playing Blue Whale">Two Students Expelled from Jehlum Collage for Playing Blue Whale</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_5a34d5b45ee8a" data-td_block_id="td_uid_51_5a34d5b45ee8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_5a34d5b45ee8a" data-td_block_id="td_uid_51_5a34d5b45ee8a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68826"><a href="http://www.pktribune.com/sports" itemprop="url">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_5a34d5b47eb10_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5a34d5b47eb10" ><script>var block_td_uid_54_5a34d5b47eb10 = new tdBlock();
block_td_uid_54_5a34d5b47eb10.id = "td_uid_54_5a34d5b47eb10";
block_td_uid_54_5a34d5b47eb10.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_5a34d5b47eb10_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_54_5a34d5b47eb10_rand","tdc_css_class_style":"td_uid_54_5a34d5b47eb10_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_54_5a34d5b47eb10.td_column_number = "3";
block_td_uid_54_5a34d5b47eb10.block_type = "td_block_mega_menu";
block_td_uid_54_5a34d5b47eb10.post_count = "4";
block_td_uid_54_5a34d5b47eb10.found_posts = "273";
block_td_uid_54_5a34d5b47eb10.header_color = "";
block_td_uid_54_5a34d5b47eb10.ajax_pagination_infinite_stop = "";
block_td_uid_54_5a34d5b47eb10.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_54_5a34d5b47eb10);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_5a34d5b47eb10" id="td_uid_55_5a34d5b4846c4" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="" href="http://www.pktribune.com/sports">All</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_56_5a34d5b48492c" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="22" href="http://www.pktribune.com/sports/cricket">Cricket</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_57_5a34d5b485035" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="23" href="http://www.pktribune.com/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_58_5a34d5b4854e5" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="8890" href="http://www.pktribune.com/sports/football/bundesliga">Bundesliga</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_59_5a34d5b485ae5" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="9313" href="http://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_60_5a34d5b486223" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7428" href="http://www.pktribune.com/sports/football/championship">Championship</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_61_5a34d5b4867d0" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7430" href="http://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_62_5a34d5b486ef3" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="8846" href="http://www.pktribune.com/sports/football/euro-2016">Euro 2016</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_63_5a34d5b4874e6" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="8881" href="http://www.pktribune.com/sports/football/internazionale">Internazionale</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_64_5a34d5b487a92" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7462" href="http://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_65_5a34d5b488093" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7426" href="http://www.pktribune.com/sports/football/la-liga-football">La Liga</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_66_5a34d5b488656" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="9058" href="http://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_67_5a34d5b488d64" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7443" href="http://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_68_5a34d5b48949a" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7441" href="http://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_69_5a34d5b489b91" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="9288" href="http://www.pktribune.com/sports/football/ligue-1">Ligue 1</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_70_5a34d5b48a116" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7389" href="http://www.pktribune.com/sports/football/premier-league">Premier League</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_71_5a34d5b48a6b0" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7390" href="http://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_72_5a34d5b48ad4b" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7391" href="http://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_73_5a34d5b48b3c4" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="9214" href="http://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_74_5a34d5b48ba8b" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7393" href="http://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_75_5a34d5b48c118" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7395" href="http://www.pktribune.com/sports/football/premier-league/everton">Everton</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_76_5a34d5b48c796" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="8610" href="http://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_77_5a34d5b48ce1e" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7398" href="http://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_78_5a34d5b48d4e6" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7399" href="http://www.pktribune.com/sports/football/premier-league/man-city">Man City</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_79_5a34d5b48db85" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7400" href="http://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_80_5a34d5b48e217" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7401" href="http://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_81_5a34d5b48e8fd" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7403" href="http://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_82_5a34d5b48efed" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7404" href="http://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_83_5a34d5b48f661" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7405" href="http://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_84_5a34d5b48fd3e" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="9111" href="http://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a><a class="mega-menu-sub-cat-td_uid_54_5a34d5b47eb10"  id="td_uid_85_5a34d5b4903ec" data-td_block_id="td_uid_54_5a34d5b47eb10" data-td_filter_value="7407" href="http://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></div></div><div id=td_uid_54_5a34d5b47eb10 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/2nd-test-karunaratne-puts-sri-lanka-in-control.html" rel="bookmark" title="2nd Test: Karunaratne Puts Sri Lanka in Control"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Dimuth-Karunaratne-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Dimuth-Karunaratne-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/Dimuth-Karunaratne-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2nd Test: Karunaratne Puts Sri Lanka in Control"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/2nd-test-karunaratne-puts-sri-lanka-in-control.html" rel="bookmark" title="2nd Test: Karunaratne Puts Sri Lanka in Control">2nd Test: Karunaratne Puts Sri Lanka in Control</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/imam-ul-haq-called-up-to-pakistan-squad-for-sri-lanka-odis.html" rel="bookmark" title="Imam-ul-Haq Called Up to Pakistan Squad for Sri Lanka ODIs"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/imam-ul-Haq-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/imam-ul-Haq-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/imam-ul-Haq-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Imam-ul-Haq Called Up to Pakistan Squad for Sri Lanka ODIs"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/imam-ul-haq-called-up-to-pakistan-squad-for-sri-lanka-odis.html" rel="bookmark" title="Imam-ul-Haq Called Up to Pakistan Squad for Sri Lanka ODIs">Imam-ul-Haq Called Up to Pakistan Squad for Sri Lanka ODIs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/rangana-herath-spins-sri-lanka-to-dramatic-21-run-win.html" rel="bookmark" title="Rangana Herath Spins Sri Lanka to Dramatic 21-Run Win"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/Rangana-Herath-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/Rangana-Herath-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/Rangana-Herath-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rangana Herath Spins Sri Lanka to Dramatic 21-Run Win"/></a></div>                <a href="http://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/rangana-herath-spins-sri-lanka-to-dramatic-21-run-win.html" rel="bookmark" title="Rangana Herath Spins Sri Lanka to Dramatic 21-Run Win">Rangana Herath Spins Sri Lanka to Dramatic 21-Run Win</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/5-players-to-watch-in-the-201718-season.html" rel="bookmark" title="5 Players to Watch in the 2017/18 Season"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/07/emil-forsberg-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/07/emil-forsberg-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/07/emil-forsberg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Emil Forsberg" title="5 Players to Watch in the 2017/18 Season"/></a></div>                <a href="http://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/5-players-to-watch-in-the-201718-season.html" rel="bookmark" title="5 Players to Watch in the 2017/18 Season">5 Players to Watch in the 2017/18 Season</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5a34d5b47eb10" data-td_block_id="td_uid_54_5a34d5b47eb10"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5a34d5b47eb10" data-td_block_id="td_uid_54_5a34d5b47eb10"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.pktribune.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-20380" class="post-20380 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.pktribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tech News" class="entry-crumb" href="http://www.pktribune.com/tech-news">Tech News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Top Tips for Improving Your Business Website</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.pktribune.com/tech-news">Tech News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Top Tips for Improving Your Business Website</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.pktribune.com/author/azharnadeem">Azhar Nadeem</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-15T17:51:46+00:00" >Dec 15, 2017</time></span>                                                                <div class="td-post-comments"><a href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.pktribune.com%2Ftop-tips-for-improving-your-business-website.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Top+Tips+for+Improving+Your+Business+Website&url=http%3A%2F%2Fwww.pktribune.com%2Ftop-tips-for-improving-your-business-website.html&via=Pakistan+Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.pktribune.com/top-tips-for-improving-your-business-website.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.pktribune.com/top-tips-for-improving-your-business-website.html&amp;media=http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design.jpg&description=Top+Tips+for+Improving+Your+Business+Website" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Top+Tips+for+Improving+Your+Business+Website%20-%20http%3A%2F%2Fwww.pktribune.com%2Ftop-tips-for-improving-your-business-website.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design.jpg" data-caption=""><img width="696" height="465" class="entry-thumb td-modal-image" src="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-696x465.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-696x465.jpg 696w, http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-300x200.jpg 300w, http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-768x513.jpg 768w, http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-1024x684.jpg 1024w, http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design.jpg 1068w, http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-629x420.jpg 629w" sizes="(max-width: 696px) 100vw, 696px" alt="Responsive Website Design" title="Responsive-Website-Design"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_86_5a34d5b5161f7_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="2423500757"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>Your website can make or break a deal in the seconds. The presentation of your homepage directly reflects your work and can put customers off instantly, and with so many purchases now being made online, a poor website is a major issue.</strong></p>
<p><strong>Here we present few tips that can give your website a huge boost.</strong></p>
<h3><strong>Responsive design</strong></h3>
<p>Figures show that over 50% of online searches <a href="http://www.pktribune.com/how-to-shop-online-safely-in-pakistan.html">start from a mobile device</a>. If your current site isn’t compatible with this format, you could miss out on countless customers. An option some companies choose is to redirect users to your app store instead to download the app version of their site. While this does solve the issue partially, it does inhibit your search engine optimisation as engines like Google will prioritise mobile-accessible sites in site rankings. After changing their design, Ryan from <a href="http://www.cvsvans.co.uk/">CVS </a>says that their website has tripled in traffic and the conversion rate has significantly increased.</p>
<h3><strong> </strong><strong>Make your point concise</strong></h3>
<p>People use the internet to shop because it’s quick and convenient and they, therefore, want these qualities in their chosen shopping site. If the menus are difficult to navigate or large blocks of text fill the screen, then customers will get frustrated with the site and go elsewhere. The best option here is simplicity; a clear list of items and easy to read text are aesthetically pleasing and entice the customer to browse.</p>
<h3><strong> </strong><strong>User-generated content</strong></h3>
<p>A reassuring sight on any business web page is customer reviews and testimonials. As long as the process is simple, happy customers will leave positive reviews. Another great feature of popular sites is the style feeds shared by customers and ambassadors for the brand. A link to an Instagram page for fashion advice, for example, can make the brand seem more accessible and customer friendly.<strong> </strong></p>
<h3><strong>Continually update stock and page layouts</strong></h3>
<p>If a customer has bought something from your site before, they don’t want to return to see the exact same products when they return. It gives the impression that nothing new has been added and they may go elsewhere to find something that does in fact feature on your page.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.pktribune.com/author/azharnadeem">Azhar Nadeem</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Azhar Nadeem"></span><meta itemprop="datePublished" content="2017-12-15T17:51:46+00:00"><meta itemprop="dateModified" content="2017-12-15T22:55:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.pktribune.com/top-tips-for-improving-your-business-website.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.pktribune.com/wp-content/uploads/2017/12/Pakistan-Tribune-Logo.png"></span><meta itemprop="name" content="Pakistan Tribune"></span><meta itemprop="headline " content="Top Tips for Improving Your Business Website"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="713"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_87_5a34d5b517033_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_87_5a34d5b517033" ><script>var block_td_uid_87_5a34d5b517033 = new tdBlock();
block_td_uid_87_5a34d5b517033.id = "td_uid_87_5a34d5b517033";
block_td_uid_87_5a34d5b517033.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_87_5a34d5b517033_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_87_5a34d5b517033_rand","tdc_css_class_style":"td_uid_87_5a34d5b517033_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":20380,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_87_5a34d5b517033.td_column_number = "3";
block_td_uid_87_5a34d5b517033.block_type = "td_block_related_posts";
block_td_uid_87_5a34d5b517033.post_count = "6";
block_td_uid_87_5a34d5b517033.found_posts = "114";
block_td_uid_87_5a34d5b517033.header_color = "";
block_td_uid_87_5a34d5b517033.ajax_pagination_infinite_stop = "";
block_td_uid_87_5a34d5b517033.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_87_5a34d5b517033);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_88_5a34d5b524e1a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_87_5a34d5b517033" href="#">RELATED ARTICLES</a><a id="td_uid_89_5a34d5b524e5c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_87_5a34d5b517033" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_87_5a34d5b517033 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/best-products-to-buy-online-for-winter-days.html" rel="bookmark" title="Best Products to Buy Online For Winter Days"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/online-shopping-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Products to Buy Online For Winter Days"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/best-products-to-buy-online-for-winter-days.html" rel="bookmark" title="Best Products to Buy Online For Winter Days">Best Products to Buy Online For Winter Days</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/infinixs-latest-flagship-phone-hot-5-launches-exclusively-on-yayvo.html" rel="bookmark" title="Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/10/yayvo-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/10/yayvo-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/10/yayvo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/infinixs-latest-flagship-phone-hot-5-launches-exclusively-on-yayvo.html" rel="bookmark" title="Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo">Infinix&#8217;s Latest Flagship Phone, Hot 5 Launches Exclusively on Yayvo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/two-students-expelled-from-jehlum-collage-for-playing-blue-whale.html" rel="bookmark" title="Two Students Expelled from Jehlum Collage for Playing Blue Whale"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/09/blue-whale-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/09/blue-whale-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/09/blue-whale-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two Students Expelled from Jehlum Collage for Playing Blue Whale"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/two-students-expelled-from-jehlum-collage-for-playing-blue-whale.html" rel="bookmark" title="Two Students Expelled from Jehlum Collage for Playing Blue Whale">Two Students Expelled from Jehlum Collage for Playing Blue Whale</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/benefits-of-having-a-smart-wi-fi-controlled-air-conditioner.html" rel="bookmark" title="Benefits of Having a Smart Wi-Fi Controlled Air Conditioner"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/09/Wifi-Controlled-ACs-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/09/Wifi-Controlled-ACs-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2016/09/Wifi-Controlled-ACs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="WiFi Controlled ACs" title="Benefits of Having a Smart Wi-Fi Controlled Air Conditioner"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/benefits-of-having-a-smart-wi-fi-controlled-air-conditioner.html" rel="bookmark" title="Benefits of Having a Smart Wi-Fi Controlled Air Conditioner">Benefits of Having a Smart Wi-Fi Controlled Air Conditioner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/pakistani-m-commerce-accelerating-but-still-a-long-way-to-go.html" rel="bookmark" title="Pakistani M-commerce Accelerating but Still A Long Way to Go"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/03/M-Commerce-in-Pakistan-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/03/M-Commerce-in-Pakistan-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/03/M-Commerce-in-Pakistan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="M-Commerce in Pakistan" title="Pakistani M-commerce Accelerating but Still A Long Way to Go"/></a></div>                <a href="http://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/pakistani-m-commerce-accelerating-but-still-a-long-way-to-go.html" rel="bookmark" title="Pakistani M-commerce Accelerating but Still A Long Way to Go">Pakistani M-commerce Accelerating but Still A Long Way to Go</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.pktribune.com/top-3-android-phones-pakistan-idroid-balr-x7-latest.html" rel="bookmark" title="Top 3 Android Phones in Pakistan with iDroid Balr X7 Being the Latest!"><img width="218" height="150" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/01/iroid-1-218x150.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/01/iroid-1-218x150.jpg 218w, http://www.pktribune.com/wp-content/uploads/2017/01/iroid-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top 3 Android Phones in Pakistan with iDroid Balr X7 Being the Latest!"/></a></div>                <a href="http://www.pktribune.com/tech-news/smartphones" class="td-post-category">Smartphones</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/top-3-android-phones-pakistan-idroid-balr-x7-latest.html" rel="bookmark" title="Top 3 Android Phones in Pakistan with iDroid Balr X7 Being the Latest!">Top 3 Android Phones in Pakistan with iDroid Balr X7 Being the Latest!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_87_5a34d5b517033" data-td_block_id="td_uid_87_5a34d5b517033"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_87_5a34d5b517033" data-td_block_id="td_uid_87_5a34d5b517033"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-tips-for-improving-your-business-website.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.pktribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20380' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7916a57d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_90_5a34d5b5308c7_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Sponsored Zone</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:1050px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="4847702350"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Sponsored Zone</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="4847702350"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Sponsored Zone</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="4847702350"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Sponsored Zone</span></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2586629449200701" data-ad-slot="4847702350"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_7 td_block_widget td_uid_91_5a34d5b530bdf_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_91_5a34d5b530bdf" ><script>var block_td_uid_91_5a34d5b530bdf = new tdBlock();
block_td_uid_91_5a34d5b530bdf.id = "td_uid_91_5a34d5b530bdf";
block_td_uid_91_5a34d5b530bdf.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Now","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_91_5a34d5b530bdf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_91_5a34d5b530bdf_rand","tdc_css_class_style":"td_uid_91_5a34d5b530bdf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_91_5a34d5b530bdf.td_column_number = "1";
block_td_uid_91_5a34d5b530bdf.block_type = "td_block_7";
block_td_uid_91_5a34d5b530bdf.post_count = "5";
block_td_uid_91_5a34d5b530bdf.found_posts = "652";
block_td_uid_91_5a34d5b530bdf.header_color = "#";
block_td_uid_91_5a34d5b530bdf.ajax_pagination_infinite_stop = "";
block_td_uid_91_5a34d5b530bdf.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_91_5a34d5b530bdf);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_91_5a34d5b530bdf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html" rel="bookmark" title="Top Tips for Improving Your Business Website"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2014/08/Responsive-Website-Design-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Responsive Website Design" title="Top Tips for Improving Your Business Website"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/top-tips-for-improving-your-business-website.html" rel="bookmark" title="Top Tips for Improving Your Business Website">Top Tips for Improving Your Business Website</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-15T17:51:46+00:00" >Dec 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/people-wont-allow-minus-one-formula-to-succeed-nawaz.html" rel="bookmark" title="People Won’t Allow Minus-One Formula to Succeed: Nawaz"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/12/nawaz-sharif-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/12/nawaz-sharif-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2017/12/nawaz-sharif-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="People Won’t Allow Minus-One Formula to Succeed: Nawaz"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/people-wont-allow-minus-one-formula-to-succeed-nawaz.html" rel="bookmark" title="People Won’t Allow Minus-One Formula to Succeed: Nawaz">People Won’t Allow Minus-One Formula to Succeed: Nawaz</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-03T09:12:53+00:00" >Dec 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/black-friday-tips-for-pakistani-online-shoppers-2.html" rel="bookmark" title="Black Friday Tips for Pakistani Online Shoppers"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/09/Black-Friday-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/09/Black-Friday-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2014/09/Black-Friday-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Black Friday Tips for Pakistani Online Shoppers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/black-friday-tips-for-pakistani-online-shoppers-2.html" rel="bookmark" title="Black Friday Tips for Pakistani Online Shoppers">Black Friday Tips for Pakistani Online Shoppers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T13:59:10+00:00" >Nov 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/staying-healthy-while-travelling.html" rel="bookmark" title="Staying Healthy While Travelling"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/11/stay-healthy-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/11/stay-healthy-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2017/11/stay-healthy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Staying Healthy While Travelling"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/staying-healthy-while-travelling.html" rel="bookmark" title="Staying Healthy While Travelling">Staying Healthy While Travelling</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T05:28:54+00:00" >Nov 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/mqm-p-psp-to-contest-general-elections-as-one-party.html" rel="bookmark" title="MQM-P, PSP to Contest General Elections as ‘One Party’"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2014/09/Farooq-Sattar-Mustafa-Kamal-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2014/09/Farooq-Sattar-Mustafa-Kamal-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2014/09/Farooq-Sattar-Mustafa-Kamal-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MQM-P, PSP to Contest General Elections as ‘One Party’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/mqm-p-psp-to-contest-general-elections-as-one-party.html" rel="bookmark" title="MQM-P, PSP to Contest General Elections as ‘One Party’">MQM-P, PSP to Contest General Elections as ‘One Party’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-09T07:24:29+00:00" >Nov 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.pktribune.com/"><img class="td-retina-data" src="http://www.pktribune.com/wp-content/uploads/2017/05/PT-Urdu-Logo.png" data-retina="http://www.pktribune.com/wp-content/uploads/2017/05/544x180.png" alt="" title="" width="272" /></a></div><div class="footer-text-wrap">Pakistan Tribune offers authoritative insight and opinion on international news, politics, sports, business, finance, science and technology. <div class="footer-email-wrap">Contact us: <a href="mailto:azharnadeem@outlook.com">azharnadeem@outlook.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_93_5a34d5b53f388_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_93_5a34d5b53f388" ><script>var block_td_uid_93_5a34d5b53f388 = new tdBlock();
block_td_uid_93_5a34d5b53f388.id = "td_uid_93_5a34d5b53f388";
block_td_uid_93_5a34d5b53f388.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_93_5a34d5b53f388_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_93_5a34d5b53f388_rand","tdc_css_class_style":"td_uid_93_5a34d5b53f388_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_93_5a34d5b53f388.td_column_number = "1";
block_td_uid_93_5a34d5b53f388.block_type = "td_block_7";
block_td_uid_93_5a34d5b53f388.post_count = "3";
block_td_uid_93_5a34d5b53f388.found_posts = "652";
block_td_uid_93_5a34d5b53f388.header_color = "";
block_td_uid_93_5a34d5b53f388.ajax_pagination_infinite_stop = "";
block_td_uid_93_5a34d5b53f388.max_num_pages = "218";
tdBlocksArray.push(block_td_uid_93_5a34d5b53f388);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_93_5a34d5b53f388 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/how-to-shop-online-safely-in-pakistan.html" rel="bookmark" title="How to Shop Online Safely in Pakistan"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2016/02/online-shopping-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Online Shopping in Pakistan" title="How to Shop Online Safely in Pakistan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/how-to-shop-online-safely-in-pakistan.html" rel="bookmark" title="How to Shop Online Safely in Pakistan">How to Shop Online Safely in Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T07:30:51+00:00" >Dec 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/euro-roundup-games-weekend.html" rel="bookmark" title="European Roundup: Standout Games of the Week"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2017/01/RB-Leipzig-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2017/01/RB-Leipzig-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2017/01/RB-Leipzig-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="RB Leipzig" title="European Roundup: Standout Games of the Week"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/euro-roundup-games-weekend.html" rel="bookmark" title="European Roundup: Standout Games of the Week">European Roundup: Standout Games of the Week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-13T02:14:39+00:00" >Dec 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.pktribune.com/google-aims-control-androids-ios-ecosystem-chips.html" rel="bookmark" title="Google Aims More Control in Android IOS Ecosystem with Own Chipset"><img width="100" height="70" class="entry-thumb" src="http://www.pktribune.com/wp-content/uploads/2016/06/Chipset-100x70.jpg" srcset="http://www.pktribune.com/wp-content/uploads/2016/06/Chipset-100x70.jpg 100w, http://www.pktribune.com/wp-content/uploads/2016/06/Chipset-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Google Aims More Control in Android IOS Ecosystem with Own Chipset"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.pktribune.com/google-aims-control-androids-ios-ecosystem-chips.html" rel="bookmark" title="Google Aims More Control in Android IOS Ecosystem with Own Chipset">Google Aims More Control in Android IOS Ecosystem with Own Chipset</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-26T15:50:28+00:00" >Jun 26, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_94_5a34d5b54a34a_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_94_5a34d5b54a34a" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.pktribune.com/sports/football">Football<span class="td-cat-no">238</span></a></li><li><a href="http://www.pktribune.com/sports">Sports<span class="td-cat-no">228</span></a></li><li><a href="http://www.pktribune.com/tech-news">Tech News<span class="td-cat-no">115</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league">Premier League<span class="td-cat-no">84</span></a></li><li><a href="http://www.pktribune.com/world-news">World News<span class="td-cat-no">77</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea<span class="td-cat-no">54</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league/man-united">Manchester United<span class="td-cat-no">53</span></a></li><li><a href="http://www.pktribune.com/opinions">Opinions<span class="td-cat-no">49</span></a></li><li><a href="http://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal<span class="td-cat-no">42</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-masthead-container"><ul id="menu-masthead" class="td-subfooter-menu"><li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2040"><a href="http://www.pktribune.com/contact-us" itemprop="url">Contact Us</a></li>
<li id="menu-item-6251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6251"><a href="http://www.pktribune.com/privacy-policy" itemprop="url">Privacy Policy</a></li>
<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15065"><a href="http://www.pktribune.com/about-pakistan-tribune" itemprop="url">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a34d5b54fe3b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.post p
{
text-align: justify;
}
.td_block_18 .td-column-2 .td_module_mx8
{
padding-bottom: 5px;
}

</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.pktribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.pktribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.pktribune.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.pktribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'129870414',post:'20380',tz:'5',srv:'www.pktribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '129870414', '20380' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a34d5b550879">.block-title {
    margin-bottom: 20px;
}</textarea>
						<div id="td_live_css_uid_1_5a34d5b550879" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a34d5b550879');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a34d5b550879");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>