<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pktribune.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Afreen Clothing Collection is now Live on Shireen Lakdawala | Pakistan Tribune</title>
	<meta name="description" content="The wait is over, as Afreen Collection is now live on Shireen Lakdawala’s website. Women have been waiting for long for this set of dresses, and now, you" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Afreen Clothing Collection is now Live on Shireen Lakdawala | Pakistan Tribune" />
	<meta property="og:description" content="The wait is over, as Afreen Collection is now live on Shireen Lakdawala’s website. Women have been waiting for long for this set of dresses, and now, you" />
	<meta property="og:url" content="https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html" />
	<meta property="og:site_name" content="Pakistan Tribune" />
	<meta property="article:publisher" content="http://www.facebook.com/PakistanTribuneOfficial" />
	<meta property="article:published_time" content="2020-07-26T05:39:25+00:00" />
	<meta property="article:modified_time" content="2020-07-26T05:39:28+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PakistanTribune" />
	<meta name="twitter:site" content="@PakistanTribune" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pktribune.com/#website","url":"https://www.pktribune.com/","name":"Pakistan Tribune","description":"The Ultimate News Source","potentialAction":[{"@type":"SearchAction","target":"https://www.pktribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html#primaryimage","inLanguage":"en-GB","url":"https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala.jpg?time=1596245102","width":800,"height":533,"caption":"Afreen-Shireen-Ladkawala"},{"@type":"WebPage","@id":"https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html#webpage","url":"https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html","name":"Afreen Clothing Collection is now Live on Shireen Lakdawala | Pakistan Tribune","isPartOf":{"@id":"https://www.pktribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html#primaryimage"},"datePublished":"2020-07-26T05:39:25+00:00","dateModified":"2020-07-26T05:39:28+00:00","author":{"@id":"https://www.pktribune.com/#/schema/person/5928b28caea382f65a7e94fd7a04b158"},"description":"The wait is over, as Afreen Collection is now live on Shireen Lakdawala\u2019s website. Women have been waiting for long for this set of dresses, and now, you","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html"]}]},{"@type":["Person"],"@id":"https://www.pktribune.com/#/schema/person/5928b28caea382f65a7e94fd7a04b158","name":"Web Desk","image":{"@type":"ImageObject","@id":"https://www.pktribune.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e3101f896edd3e9bcb21fc238de84292?s=96&d=mm&r=g","caption":"Web Desk"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Feed" href="https://www.pktribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Comments Feed" href="https://www.pktribune.com/comments/feed" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Afreen Clothing Collection is now Live on Shireen Lakdawala Comments Feed" href="https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/160.153.138.163\/642.19e.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2&time=1596245102"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2&#038;time=1596245102' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd&#038;time=1596245102' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Ovo%3A400%7CNoto+Serif%3A400%7CLustria%3A400%7CQuattrocento%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.3.5&#038;time=1596245102' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd&#038;time=1596245102' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f&#038;time=1596245102' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5&#038;time=1596245102' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1&#038;time=1596245102' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1596245102'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1596245102'></script>
<link rel='https://api.w.org/' href='https://www.pktribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pktribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/wlwmanifest.xml?time=1596245102" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p8MVe6-iGN' />
<link rel="alternate" type="application/json+oembed" href="https://www.pktribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pktribune.com%2Fafreen-clothing-collection-is-now-live-on-shireen-lakdawala.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pktribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pktribune.com%2Fafreen-clothing-collection-is-now-live-on-shireen-lakdawala.html&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Instant Articles -->
<meta property="fb:pages" content="556680544487686" />
<!-- /end HFCM by 99 Robots -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5ff79b6413","wpRestUrl":"https:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pktribune.com\/wp-admin\/","wpRestNonce":"5ff79b6413","wpRestUrl":"https:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			
<!-- Schema & Structured Data For WP v1.9.41.3 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-2586629449200701" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.pktribune.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pktribune.com/life-and-style",
                    "name": "Life and Style"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html",
                    "name": "Afreen Clothing Collection is now Live on Shireen Lakdawala"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.block-title {
  margin-bottom: 20px;
}
</style></head>

<body class="post-template-default single single-post postid-71845 single-format-standard td-standard-pack afreen-clothing-collection-is-now-live-on-shireen-lakdawala global-block-template-10 single_template_4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-68829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-68829"><a href="https://www.pktribune.com/pakistan">Pakistan</a></li>
<li id="menu-item-68828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68828"><a href="https://www.pktribune.com/world-news">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.pktribune.com/world-news/asia">Asia</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/world-news/middle-east">Middle East</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/world-news/united-states">United States</a></li>
</ul>
</li>
<li id="menu-item-68827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68827"><a href="https://www.pktribune.com/tech-news">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pktribune.com/tech-news/smartphones">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-68826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68826"><a href="https://www.pktribune.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/cricket">Cricket</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/bundesliga">Bundesliga</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/championship">Championship</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/euro-2016">Euro 2016</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/internazionale">Internazionale</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football">La Liga</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/ligue-1">Ligue 1</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league">Premier League</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/everton">Everton</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/man-city">Man City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.pktribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, August 1, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.pktribune.com/">
                <img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/PT-logo-Desktop.png" alt=""/>
                <span class="td-visual-hidden">Pakistan Tribune</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.pktribune.com/">
			<img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/05/Urdu-Mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.pktribune.com/">
			<img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/PT-logo-Desktop.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-68829"><a href="https://www.pktribune.com/pakistan">Pakistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68828"><a href="https://www.pktribune.com/world-news">World News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_aa5 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_1_aa5" ><script>var block_tdi_1_aa5 = new tdBlock();
block_tdi_1_aa5.id = "tdi_1_aa5";
block_tdi_1_aa5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_aa5","tdc_css_class":"tdi_1_aa5","tdc_css_class_style":"tdi_1_aa5_rand_style"}';
block_tdi_1_aa5.td_column_number = "3";
block_tdi_1_aa5.block_type = "td_block_mega_menu";
block_tdi_1_aa5.post_count = "4";
block_tdi_1_aa5.found_posts = "19";
block_tdi_1_aa5.header_color = "";
block_tdi_1_aa5.ajax_pagination_infinite_stop = "";
block_tdi_1_aa5.max_num_pages = "5";
tdBlocksArray.push(block_tdi_1_aa5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_aa5" id="tdi_2_5af" data-td_block_id="tdi_1_aa5" data-td_filter_value="" href="https://www.pktribune.com/world-news">All</a><a class="mega-menu-sub-cat-tdi_1_aa5"  id="tdi_3_4f9" data-td_block_id="tdi_1_aa5" data-td_filter_value="9" href="https://www.pktribune.com/world-news/asia">Asia</a><a class="mega-menu-sub-cat-tdi_1_aa5"  id="tdi_4_f85" data-td_block_id="tdi_1_aa5" data-td_filter_value="11" href="https://www.pktribune.com/world-news/middle-east">Middle East</a><a class="mega-menu-sub-cat-tdi_1_aa5"  id="tdi_5_3e4" data-td_block_id="tdi_1_aa5" data-td_filter_value="12" href="https://www.pktribune.com/world-news/united-states">United States</a></div></div><div id=tdi_1_aa5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/hantavirus-kills-one-in-china-spreads-fear.html" rel="bookmark" class="td-image-wrap " title="Hantavirus Kills One in China, Spreads Fear" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news/asia" class="td-post-category">Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/hantavirus-kills-one-in-china-spreads-fear.html" rel="bookmark" title="Hantavirus Kills One in China, Spreads Fear">Hantavirus Kills One in China, Spreads Fear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" class="td-image-wrap " title="Possible Comeback of Saif Al-Islam Gaddafi" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Saif Al-Islam bin Gaddafi" title="Possible Comeback of Saif Al-Islam Gaddafi" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" title="Possible Comeback of Saif Al-Islam Gaddafi">Possible Comeback of Saif Al-Islam Gaddafi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" class="td-image-wrap " title="5 Countries with Most Interesting New Year Celebrations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="New Year Celebrations" title="5 Countries with Most Interesting New Year Celebrations" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/11/New-Year-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" title="5 Countries with Most Interesting New Year Celebrations">5 Countries with Most Interesting New Year Celebrations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" class="td-image-wrap " title="Reporters Who Suffered the Same Fate as Amanda Davis" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Amanda Davis" title="Reporters Who Suffered the Same Fate as Amanda Davis" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/12/amanda-davis-full-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" title="Reporters Who Suffered the Same Fate as Amanda Davis">Reporters Who Suffered the Same Fate as Amanda Davis</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_aa5" data-td_block_id="tdi_1_aa5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_aa5" data-td_block_id="tdi_1_aa5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68827"><a href="https://www.pktribune.com/tech-news">Tech News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_d4f td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_6_d4f" ><script>var block_tdi_6_d4f = new tdBlock();
block_tdi_6_d4f.id = "tdi_6_d4f";
block_tdi_6_d4f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_d4f","tdc_css_class":"tdi_6_d4f","tdc_css_class_style":"tdi_6_d4f_rand_style"}';
block_tdi_6_d4f.td_column_number = "3";
block_tdi_6_d4f.block_type = "td_block_mega_menu";
block_tdi_6_d4f.post_count = "4";
block_tdi_6_d4f.found_posts = "36";
block_tdi_6_d4f.header_color = "";
block_tdi_6_d4f.ajax_pagination_infinite_stop = "";
block_tdi_6_d4f.max_num_pages = "9";
tdBlocksArray.push(block_tdi_6_d4f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_d4f" id="tdi_7_445" data-td_block_id="tdi_6_d4f" data-td_filter_value="" href="https://www.pktribune.com/tech-news">All</a><a class="mega-menu-sub-cat-tdi_6_d4f"  id="tdi_8_f40" data-td_block_id="tdi_6_d4f" data-td_filter_value="15" href="https://www.pktribune.com/tech-news/smartphones">Smartphones</a></div></div><div id=tdi_6_d4f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/success-story-of-young-entrepreneur-naseeb-ullah.html" rel="bookmark" class="td-image-wrap " title="Success Story of Young Entrepreneur Naseeb Ullah" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Naseeb Ullah" title="Success Story of Young Entrepreneur Naseeb Ullah" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2014/11/Naseebullah-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/success-story-of-young-entrepreneur-naseeb-ullah.html" rel="bookmark" title="Success Story of Young Entrepreneur Naseeb Ullah">Success Story of Young Entrepreneur Naseeb Ullah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/meet-mr-hamza-khan-ceo-of-ajax-interactive-the-best-software-company-in-pakistan.html" rel="bookmark" class="td-image-wrap " title="Meet Mr. Hamza Khan, CEO of Ajax Interactive &#8211; The best software company in Pakistan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Hamza-Khan-CEO-AJAX-Interactive" title="Meet Mr. Hamza Khan, CEO of Ajax Interactive &#8211; The best software company in Pakistan" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/06/Hamza-Khan-CEO-Ajax-Interactive-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/meet-mr-hamza-khan-ceo-of-ajax-interactive-the-best-software-company-in-pakistan.html" rel="bookmark" title="Meet Mr. Hamza Khan, CEO of Ajax Interactive &#8211; The best software company in Pakistan">Meet Mr. Hamza Khan, CEO of Ajax Interactive &#8211; The best&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/5-smartphones-in-pakistan-under-pkr-18000.html" rel="bookmark" class="td-image-wrap " title="5 Smartphones in Pakistan under PKR 18,000" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Budget smartphones in Pakistan" title="5 Smartphones in Pakistan under PKR 18,000" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/06/Vivo-Y91C--218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/5-smartphones-in-pakistan-under-pkr-18000.html" rel="bookmark" title="5 Smartphones in Pakistan under PKR 18,000">5 Smartphones in Pakistan under PKR 18,000</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/itdukan-online-store-offering-unique-gaming-products.html" rel="bookmark" class="td-image-wrap " title="ITDukan Online Store offering Unique Gaming Products" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="ITDukan gaming products" title="ITDukan Online Store offering Unique Gaming Products" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/06/ITDukan-gaming-products-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/itdukan-online-store-offering-unique-gaming-products.html" rel="bookmark" title="ITDukan Online Store offering Unique Gaming Products">ITDukan Online Store offering Unique Gaming Products</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_d4f" data-td_block_id="tdi_6_d4f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_d4f" data-td_block_id="tdi_6_d4f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68826"><a href="https://www.pktribune.com/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_45a td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_9_45a" ><script>var block_tdi_9_45a = new tdBlock();
block_tdi_9_45a.id = "tdi_9_45a";
block_tdi_9_45a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_45a","tdc_css_class":"tdi_9_45a","tdc_css_class_style":"tdi_9_45a_rand_style"}';
block_tdi_9_45a.td_column_number = "3";
block_tdi_9_45a.block_type = "td_block_mega_menu";
block_tdi_9_45a.post_count = "4";
block_tdi_9_45a.found_posts = "382";
block_tdi_9_45a.header_color = "";
block_tdi_9_45a.ajax_pagination_infinite_stop = "";
block_tdi_9_45a.max_num_pages = "96";
tdBlocksArray.push(block_tdi_9_45a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_45a" id="tdi_10_552" data-td_block_id="tdi_9_45a" data-td_filter_value="" href="https://www.pktribune.com/sports">All</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_11_82a" data-td_block_id="tdi_9_45a" data-td_filter_value="22" href="https://www.pktribune.com/sports/cricket">Cricket</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_12_442" data-td_block_id="tdi_9_45a" data-td_filter_value="23" href="https://www.pktribune.com/sports/football">Football</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_13_2f2" data-td_block_id="tdi_9_45a" data-td_filter_value="8890" href="https://www.pktribune.com/sports/football/bundesliga">Bundesliga</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_14_4f5" data-td_block_id="tdi_9_45a" data-td_filter_value="9313" href="https://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_15_0aa" data-td_block_id="tdi_9_45a" data-td_filter_value="7428" href="https://www.pktribune.com/sports/football/championship">Championship</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_16_0a5" data-td_block_id="tdi_9_45a" data-td_filter_value="7430" href="https://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_17_2c2" data-td_block_id="tdi_9_45a" data-td_filter_value="8846" href="https://www.pktribune.com/sports/football/euro-2016">Euro 2016</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_18_b12" data-td_block_id="tdi_9_45a" data-td_filter_value="8881" href="https://www.pktribune.com/sports/football/internazionale">Internazionale</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_19_5b0" data-td_block_id="tdi_9_45a" data-td_filter_value="7462" href="https://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_20_884" data-td_block_id="tdi_9_45a" data-td_filter_value="7426" href="https://www.pktribune.com/sports/football/la-liga-football">La Liga</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_21_544" data-td_block_id="tdi_9_45a" data-td_filter_value="9058" href="https://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_22_5e2" data-td_block_id="tdi_9_45a" data-td_filter_value="7443" href="https://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_23_525" data-td_block_id="tdi_9_45a" data-td_filter_value="7441" href="https://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_24_354" data-td_block_id="tdi_9_45a" data-td_filter_value="9288" href="https://www.pktribune.com/sports/football/ligue-1">Ligue 1</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_25_bc6" data-td_block_id="tdi_9_45a" data-td_filter_value="7389" href="https://www.pktribune.com/sports/football/premier-league">Premier League</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_26_4f0" data-td_block_id="tdi_9_45a" data-td_filter_value="7390" href="https://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_27_88a" data-td_block_id="tdi_9_45a" data-td_filter_value="7391" href="https://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_28_00b" data-td_block_id="tdi_9_45a" data-td_filter_value="9214" href="https://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_29_456" data-td_block_id="tdi_9_45a" data-td_filter_value="7393" href="https://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_30_455" data-td_block_id="tdi_9_45a" data-td_filter_value="7395" href="https://www.pktribune.com/sports/football/premier-league/everton">Everton</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_31_255" data-td_block_id="tdi_9_45a" data-td_filter_value="8610" href="https://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_32_5b4" data-td_block_id="tdi_9_45a" data-td_filter_value="7398" href="https://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_33_455" data-td_block_id="tdi_9_45a" data-td_filter_value="7399" href="https://www.pktribune.com/sports/football/premier-league/man-city">Man City</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_34_71a" data-td_block_id="tdi_9_45a" data-td_filter_value="7400" href="https://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_35_004" data-td_block_id="tdi_9_45a" data-td_filter_value="7401" href="https://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_36_27f" data-td_block_id="tdi_9_45a" data-td_filter_value="7403" href="https://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_37_429" data-td_block_id="tdi_9_45a" data-td_filter_value="7404" href="https://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_38_c4c" data-td_block_id="tdi_9_45a" data-td_filter_value="7405" href="https://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_39_4fb" data-td_block_id="tdi_9_45a" data-td_filter_value="9111" href="https://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a><a class="mega-menu-sub-cat-tdi_9_45a"  id="tdi_40_55b" data-td_block_id="tdi_9_45a" data-td_filter_value="7407" href="https://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></div></div><div id=tdi_9_45a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/psl-5-multan-sultans-ms-vs-peshawar-zalmi-pz-watch-live-match-on-ptv-sports.html" rel="bookmark" class="td-image-wrap " title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Lahore-Qalandars-vs-Multan-Sultans-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/psl-5-multan-sultans-ms-vs-peshawar-zalmi-pz-watch-live-match-on-ptv-sports.html" rel="bookmark" title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports">PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/dubai-open-tennis-novak-djokovic-vs-philipp-kohlschreiber-live-score-streaming-info.html" rel="bookmark" class="td-image-wrap " title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Djokovic-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/dubai-open-tennis-novak-djokovic-vs-philipp-kohlschreiber-live-score-streaming-info.html" rel="bookmark" title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info">Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/psl-2020-pz-vs-ms-live-cricket-score-streaming-info.html" rel="bookmark" class="td-image-wrap " title="PSL 2020: PZ vs MS Live Cricket Score &#038; Streaming Info" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PSL 2020: PZ vs MS Live Cricket Score &#038; Streaming Info" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Peshawar-Zalmi-vs-Karachi-Kings-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/psl-2020-pz-vs-ms-live-cricket-score-streaming-info.html" rel="bookmark" title="PSL 2020: PZ vs MS Live Cricket Score &#038; Streaming Info">PSL 2020: PZ vs MS Live Cricket Score &#038; Streaming Info</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/psl-5-iu-vs-lq-live-cricket-score-match-updates-streaming-info.html" rel="bookmark" class="td-image-wrap " title="PSL 5: IU vs LQ Live Cricket Score, Match Updates &#038; Streaming Info" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PSL 5: IU vs LQ Live Cricket Score, Match Updates &#038; Streaming Info" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Islamabad-united-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/psl-5-iu-vs-lq-live-cricket-score-match-updates-streaming-info.html" rel="bookmark" title="PSL 5: IU vs LQ Live Cricket Score, Match Updates &#038; Streaming Info">PSL 5: IU vs LQ Live Cricket Score, Match Updates &#038;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_45a" data-td_block_id="tdi_9_45a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_45a" data-td_block_id="tdi_9_45a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.pktribune.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-71845" class="td-post-template-4 post-71845 post type-post status-publish format-standard has-post-thumbnail category-life-and-style category-uncategorized tag-afreen-clothing-collection tag-shireen-lakdawala td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pktribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Life and Style" class="entry-crumb" href="https://www.pktribune.com/life-and-style">Life and Style</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Afreen Clothing Collection is now Live on Shireen Lakdawala</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala.jpg?time=1596245102" data-caption=""><img width="800" height="533" class="entry-thumb td-modal-image" src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala.jpg?time=1596245102" srcset="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala.jpg 800w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala-300x200.jpg 300w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala-768x512.jpg 768w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala-696x464.jpg 696w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" alt="Afreen-Shireen-Ladkawala" title="Afreen-Shireen-Ladkawala"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.pktribune.com/life-and-style">Life and Style</a></li><li class="entry-category"><a  href="https://www.pktribune.com/uncategorized">Uncategorized</a></li></ul>                <h1 class="entry-title">Afreen Clothing Collection is now Live on Shireen Lakdawala</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pktribune.com/author/web-desk">Web Desk</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-26T10:39:25+05:00" >Jul 26, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pktribune.com%2Fafreen-clothing-collection-is-now-live-on-shireen-lakdawala.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Afreen+Clothing+Collection+is+now+Live+on+Shireen+Lakdawala&url=https%3A%2F%2Fwww.pktribune.com%2Fafreen-clothing-collection-is-now-live-on-shireen-lakdawala.html&via=Pakistan+Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html&amp;media=https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala.jpg?time=1596245102&description=Afreen+Clothing+Collection+is+now+Live+on+Shireen+Lakdawala">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Afreen+Clothing+Collection+is+now+Live+on+Shireen+Lakdawala %0A%0A https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
<p>The wait is over, as Afreen Collection is now live on Shireen Lakdawala’s website. Women have been waiting for long for this set of dresses, and now, you can access it online on the website. <a href="https://shireenlakdawala.com">Shireen Lakdawala</a> is one of those Pakistani dress designers who made her position in the fashion industry pretty quickly. It has been just a few years since she launched her brand, and now, she is one of the most preferred designers in the country. Let’s explore a bit more and see what Afreen Collection has for you, and how does Shireen Lakdawala work!</p>



<h3><strong>How Shireen Lakdawala Makes Pakistani Designer Dresses?</strong></h3>



<p>She mainly deals in formals and semi-formals; however, you may also find some casuals on her website. There’s no physical shop at the moment, and she is only doing online businesses, but she aims to expand her work and launch her shop in different cities. You can buy clothes by Shireen Lakdawala online on her official website like you shop for anything else from other stores. Each dress on her website is intricately designed, as she does all the designing and details herself. She gives due attention to each article, and that’s why, they look different than other brands, and give you a unique overall appearance. You stand out among a crowd of hundreds, and people adore you when you wear one of Shireen Lakdawala’s dresses.</p>



<h3><strong>What’s There in Afreen Collection?</strong></h3>



<p>You can either select <a href="https://shireenlakdawala.com/collections/afreen">Afreen Collection</a> from the main home page, where it is displayed widely, or go to the “new arrivals” category and find it there. Once you go there, there are a lot of unique dresses for both evening and night parties. Most of them are shalwar kameez; however, there are both long and short shirts available in the collection. Both the lengths are in fashion these days, so it depends on your choice only. However, there are some maxi and gown style dresses, too, that give an elegant look to your personality. Most of the dresses are two-piece, so it’s your choice whether you want to add a dupatta with it.</p>



<p>The dresses like BurlyWood and True Blue are perfect for your evening parties. The colors of these dresses perfectly go for the dark times of the day. However, there are a lot of dresses for your day-time gatherings. Try Seashell, Spring Green, Silver Blue, Tea Rose, and a lot more and make your event worthwhile.</p>



<h3><strong>How to Shop at Shireen Lakdawala?</strong></h3>



<p>Shireen Lakdwala’s official website is live, and using it for shopping is a piece of cake! You can go to any of the categories mentioned at the top of the home page, and select one of the dresses. Each group is divided into further subgroups, from which you can buy dresses of your choice. For instance, if you want to access any new collection like Afreen Collection, then you have to select the “new arrivals” category. Buy now and add a classy dress to your wardrobe!</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pktribune.com/author/web-desk">Web Desk</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Web Desk"></span><meta itemprop="datePublished" content="2020-07-26T10:39:25+05:00"><meta itemprop="dateModified" content="2020-07-26T10:39:28+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pktribune.com/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/PT-logo-Desktop.png"></span><meta itemprop="name" content="Pakistan Tribune"></span><meta itemprop="headline " content="Afreen Clothing Collection is now Live on Shireen Lakdawala"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/07/Afreen-Shireen-Ladkawala.jpg?time=1596245102"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_42_2fa td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_42_2fa" ><script>var block_tdi_42_2fa = new tdBlock();
block_tdi_42_2fa.id = "tdi_42_2fa";
block_tdi_42_2fa.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_42_2fa","td_column_number":3,"live_filter_cur_post_id":71845,"live_filter_cur_post_author":"111","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_42_2fa","tdc_css_class_style":"tdi_42_2fa_rand_style"}';
block_tdi_42_2fa.td_column_number = "3";
block_tdi_42_2fa.block_type = "td_block_related_posts";
block_tdi_42_2fa.post_count = "6";
block_tdi_42_2fa.found_posts = "36";
block_tdi_42_2fa.header_color = "";
block_tdi_42_2fa.ajax_pagination_infinite_stop = "";
block_tdi_42_2fa.max_num_pages = "6";
tdBlocksArray.push(block_tdi_42_2fa);
</script><h4 class="td-related-title td-block-title"><a id="tdi_43_425" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_42_2fa" href="#">RELATED ARTICLES</a><a id="tdi_44_45a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_42_2fa" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_42_2fa class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/pak-vs-aus-2nd-t20-live-score-updates.html" rel="bookmark" class="td-image-wrap " title="Pak vs Aus 2nd T20: Live Score Updates" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Aus 2nd T20: Live Score Updates" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2019/11/babar-azam-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/uncategorized" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pak-vs-aus-2nd-t20-live-score-updates.html" rel="bookmark" title="Pak vs Aus 2nd T20: Live Score Updates">Pak vs Aus 2nd T20: Live Score Updates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/hashim-amla-retires-from-international-cricket.html" rel="bookmark" class="td-image-wrap " title="Hashim Amla Retires from International Cricket" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hashim Amla Retires from International Cricket" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2019/08/hashim-amla-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/hashim-amla-retires-from-international-cricket.html" rel="bookmark" title="Hashim Amla Retires from International Cricket">Hashim Amla Retires from International Cricket</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/three-best-online-shopping-stores-to-buy-electronic-gadgets.html" rel="bookmark" class="td-image-wrap " title="Three best online shopping stores to buy electronic gadgets" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="GOSF Online Shopping" title="Three best online shopping stores to buy electronic gadgets" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/09/GOSF-Online-Shopping-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/uncategorized" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/three-best-online-shopping-stores-to-buy-electronic-gadgets.html" rel="bookmark" title="Three best online shopping stores to buy electronic gadgets">Three best online shopping stores to buy electronic gadgets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/leisure-leagues-present-soft-and-peaceful-image-of-pakistan.html" rel="bookmark" class="td-image-wrap " title="LEISURE LEAGUES PRESENT SOFT AND PEACEFUL IMAGE OF PAKISTAN" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/uncategorized" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/leisure-leagues-present-soft-and-peaceful-image-of-pakistan.html" rel="bookmark" title="LEISURE LEAGUES PRESENT SOFT AND PEACEFUL IMAGE OF PAKISTAN">LEISURE LEAGUES PRESENT SOFT AND PEACEFUL IMAGE OF PAKISTAN</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/how-has-paul-warne-turned-it-around-at-rotherham-united.html" rel="bookmark" class="td-image-wrap " title="How Has Paul Warne Turned It Around at Rotherham United?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Paul Warne Burton Rotherham" title="How Has Paul Warne Turned It Around at Rotherham United?" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2016/07/Paul-Warne-Burton-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/how-has-paul-warne-turned-it-around-at-rotherham-united.html" rel="bookmark" title="How Has Paul Warne Turned It Around at Rotherham United?">How Has Paul Warne Turned It Around at Rotherham United?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/types-of-digital-marketing-every-marketer-must-know.html" rel="bookmark" class="td-image-wrap " title="Types of Digital Marketing Every Marketer Must Know" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Digital Marketing" title="Types of Digital Marketing Every Marketer Must Know" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2014/11/Digital-Marketing-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/life-and-style" class="td-post-category">Life and Style</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/types-of-digital-marketing-every-marketer-must-know.html" rel="bookmark" title="Types of Digital Marketing Every Marketer Must Know">Types of Digital Marketing Every Marketer Must Know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_42_2fa" data-td_block_id="tdi_42_2fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_42_2fa" data-td_block_id="tdi_42_2fa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afreen-clothing-collection-is-now-live-on-shireen-lakdawala.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pktribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71845' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a5110b2b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pktribune.com/"><img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/05/PT-Urdu-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap">Pakistan Tribune brings insightful opinion and analysis related to Politics, Business, Technology and sports, especially football.<div class="footer-email-wrap">Contact us: <a href="mailto:ced@pktribune.com">ced@pktribune.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_46_5c9 td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="tdi_46_5c9" ><script>var block_tdi_46_5c9 = new tdBlock();
block_tdi_46_5c9.id = "tdi_46_5c9";
block_tdi_46_5c9.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_46_5c9","tdc_css_class":"tdi_46_5c9","tdc_css_class_style":"tdi_46_5c9_rand_style"}';
block_tdi_46_5c9.td_column_number = "1";
block_tdi_46_5c9.block_type = "td_block_7";
block_tdi_46_5c9.post_count = "3";
block_tdi_46_5c9.found_posts = "624";
block_tdi_46_5c9.header_color = "";
block_tdi_46_5c9.ajax_pagination_infinite_stop = "";
block_tdi_46_5c9.max_num_pages = "208";
tdBlocksArray.push(block_tdi_46_5c9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_46_5c9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/rs-750-prize-bond-winners-15-april-2020-list-of-draw-82.html" rel="bookmark" class="td-image-wrap " title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/prize-bond-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/rs-750-prize-bond-winners-15-april-2020-list-of-draw-82.html" rel="bookmark" title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82">Rs 750 Prize Bond Winners 15 April 2020 – List of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T11:54:48+05:00" >Apr 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/alizeh-shahs-another-explicit-picture-goes-viral-online.html" rel="bookmark" class="td-image-wrap " title="Alizeh Shah’s Another Explicit Picture Goes Viral Online" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Alizeh Shah’s Another Explicit Picture Goes Viral Online" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/01/Alizey-Shah-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/alizeh-shahs-another-explicit-picture-goes-viral-online.html" rel="bookmark" title="Alizeh Shah’s Another Explicit Picture Goes Viral Online">Alizeh Shah’s Another Explicit Picture Goes Viral Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T20:46:15+05:00" >Feb 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/alizeh-shahs-private-photos-go-viral-online.html" rel="bookmark" class="td-image-wrap " title="Alizeh Shah’s Private Photos Go Viral Online" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Alizeh Shah’s Private Photos Go Viral Online" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/01/Alizey-Shah-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/alizeh-shahs-private-photos-go-viral-online.html" rel="bookmark" title="Alizeh Shah’s Private Photos Go Viral Online">Alizeh Shah’s Private Photos Go Viral Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T23:57:51+05:00" >Jan 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_47_f66 widget widget_categories td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_47_f66" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.pktribune.com/sports"><span class="td-cat-name">Sports</span><span class="td-cat-no">337</span></a></li><li><a href="https://www.pktribune.com/sports/football"><span class="td-cat-name">Football</span><span class="td-cat-no">265</span></a></li><li><a href="https://www.pktribune.com/sports/cricket"><span class="td-cat-name">Cricket</span><span class="td-cat-no">86</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league"><span class="td-cat-name">Premier League</span><span class="td-cat-no">84</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/chelsea"><span class="td-cat-name">Chelsea</span><span class="td-cat-no">53</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/man-united"><span class="td-cat-name">Manchester United</span><span class="td-cat-no">53</span></a></li><li><a href="https://www.pktribune.com/opinions"><span class="td-cat-name">Opinions</span><span class="td-cat-no">43</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/arsenal"><span class="td-cat-name">Arsenal</span><span class="td-cat-no">41</span></a></li><li><a href="https://www.pktribune.com/pakistan"><span class="td-cat-name">Pakistan</span><span class="td-cat-no">40</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-masthead-container"><ul id="menu-masthead" class="td-subfooter-menu"><li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2040"><a href="https://www.pktribune.com/contact-us">Contact Us</a></li>
<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15065"><a href="https://www.pktribune.com/about-pakistan-tribune">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- HFCM by 99 Robots - Snippet # 1: Super Novacy -->
<!-- advertising P4n0M-f63n01QYvwmZYR5uZsS6E-gRko9ET3pWlKAbO1QDjS4dv06mvLC58J3pK8dnBda9Nm5zA3D97nTz_TIA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader41562";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/04747ef009a4ad9b8b9723621bf8c490.min.js?20200205=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<!-- /end HFCM by 99 Robots -->


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f25440ae14e9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.post p
{
text-align: justify;
}
.avatar-32{
float:left!important;
padding-right:5px;
border-radius:20px;
}
</style>

<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1596245102'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5&#038;time=1596245102'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5&#038;time=1596245102'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.4.2&#038;time=1596245102'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5&#038;time=1596245102'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4.2&#038;time=1596245102'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6&#038;time=1596245102'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'129870414',post:'71845',tz:'5',srv:'www.pktribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '129870414', '71845' ]);
</script>

</body>
</html>