<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pktribune.com/xmlrpc.php" />
    <meta property="og:image" content="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch.jpg?time=1573124271" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &amp; Preview | Pakistan Tribune</title>
<meta name="description" content="Australia will be looking to make it 2-0 while Pakistan 1-1 when the two sides meet in the third and final T20 international in Perth on Friday. After the"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &amp; Preview | Pakistan Tribune" />
<meta property="og:description" content="Australia will be looking to make it 2-0 while Pakistan 1-1 when the two sides meet in the third and final T20 international in Perth on Friday. After the" />
<meta property="og:url" content="https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html" />
<meta property="og:site_name" content="Pakistan Tribune" />
<meta property="article:publisher" content="http://www.facebook.com/PakistanTribuneOfficial" />
<meta property="article:author" content="http://www.facebook.com/beingaltruist" />
<meta property="article:section" content="Cricket" />
<meta property="article:published_time" content="2019-11-07T08:33:23+00:00" />
<meta property="article:modified_time" content="2019-11-07T08:47:21+00:00" />
<meta property="og:updated_time" content="2019-11-07T08:47:21+00:00" />
<meta property="og:image" content="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch.jpg?time=1573124271" />
<meta property="og:image:secure_url" content="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch.jpg?time=1573124271" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="392" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Australia will be looking to make it 2-0 while Pakistan 1-1 when the two sides meet in the third and final T20 international in Perth on Friday. After the" />
<meta name="twitter:title" content="Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &amp; Preview | Pakistan Tribune" />
<meta name="twitter:site" content="@PakistanTribune" />
<meta name="twitter:image" content="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch.jpg?time=1573124271" />
<meta name="twitter:creator" content="@AzharNadeem" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pktribune.com/#website","url":"https://www.pktribune.com/","name":"Pakistan Tribune","potentialAction":{"@type":"SearchAction","target":"https://www.pktribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html#primaryimage","url":"https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch.jpg?time=1573124271","width":696,"height":392},{"@type":"WebPage","@id":"https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html#webpage","url":"https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html","inLanguage":"en-GB","name":"Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &amp; Preview | Pakistan Tribune","isPartOf":{"@id":"https://www.pktribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html#primaryimage"},"datePublished":"2019-11-07T08:33:23+00:00","dateModified":"2019-11-07T08:47:21+00:00","author":{"@id":"https://www.pktribune.com/#/schema/person/67a7e7308bf9b52cd01652803badb9f4"},"description":"Australia will be looking to make it 2-0 while Pakistan 1-1 when the two sides meet in the third and final T20 international in Perth on Friday. After the"},{"@type":["Person"],"@id":"https://www.pktribune.com/#/schema/person/67a7e7308bf9b52cd01652803badb9f4","name":"Azhar Nadeem","image":{"@type":"ImageObject","@id":"https://www.pktribune.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e1edc8f68a23b4caeeeae39fe7799738?s=96&d=mm&r=g","caption":"Azhar Nadeem"},"description":"Ordinary person, Humble Soul, Wordsmith, love to hear solid arguments, Daring to express diff. of opinion, Islam, Pakistan and <a href=\"http://twitter.com/PakistanTribune\"> @PakistanTribune </a> are my passion","sameAs":["http://www.facebook.com/beingaltruist","https://twitter.com/http://www.twitter.com/AzharNadeem"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Feed" href="https://www.pktribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Comments Feed" href="https://www.pktribune.com/comments/feed" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &#038; Preview Comments Feed" href="https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/160.153.137.59\/642.19e.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4&time=1573124271"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4&#038;time=1573124271' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b&#038;time=1573124271' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Ovo%3A400%7CNoto+Serif%3A400%7CLustria%3A400%7CQuattrocento%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/themes/Newspaper%209.8/style.css?ver=9.8&#038;time=1573124271' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b&#038;time=1573124271' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8&#038;time=1573124271' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1573124271'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1573124271'></script>
<link rel='https://api.w.org/' href='https://www.pktribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pktribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-includes/wlwmanifest.xml?time=1573124271" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p8MVe6-icm' />
<link rel="alternate" type="application/json+oembed" href="https://www.pktribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pktribune.com%2Fpak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pktribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pktribune.com%2Fpak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pktribune.com\/wp-admin\/","wpRestNonce":"de82dad75a","wpRestUrl":"https:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			<link rel="amphtml" href="https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html?amp">
<!-- JS generated by theme -->

<script>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</script>

<script data-ad-client="ca-pub-2586629449200701" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.pktribune.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pktribune.com/sports",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pktribune.com/sports/cricket",
                    "name": "Cricket"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html",
                    "name": "Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &#038;..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.block-title {
  margin-bottom: 20px;
}
</style></head>

<body class="post-template-default single single-post postid-69958 single-format-standard pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview global-block-template-10 single_template_4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-68829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-68829"><a href="https://www.pktribune.com/pakistan">Pakistan</a></li>
<li id="menu-item-68828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68828"><a href="https://www.pktribune.com/world-news">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.pktribune.com/world-news/middle-east">Middle East</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/world-news/united-states">United States</a></li>
</ul>
</li>
<li id="menu-item-68827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68827"><a href="https://www.pktribune.com/tech-news">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pktribune.com/tech-news/smartphones">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-68826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68826"><a href="https://www.pktribune.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/cricket">Cricket</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/bundesliga">Bundesliga</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/championship">Championship</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/euro-2016">Euro 2016</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/internazionale">Internazionale</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football">La Liga</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/ligue-1">Ligue 1</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league">Premier League</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/everton">Everton</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/man-city">Man City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.pktribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, November 7, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.pktribune.com/">
                <img src="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2017/05/272x90.png" alt=""/>
                <span class="td-visual-hidden">Pakistan Tribune</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.pktribune.com/">
			<img src="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2017/05/Urdu-Mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.pktribune.com/">
			<img src="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2017/05/272x90.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-68829"><a href="https://www.pktribune.com/pakistan">Pakistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68828"><a href="https://www.pktribune.com/world-news">World News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5dc3fe88bcc68_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_1_5dc3fe88bcc68" ><script>var block_td_uid_1_5dc3fe88bcc68 = new tdBlock();
block_td_uid_1_5dc3fe88bcc68.id = "td_uid_1_5dc3fe88bcc68";
block_td_uid_1_5dc3fe88bcc68.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5dc3fe88bcc68_rand","tdc_css_class":"td_uid_1_5dc3fe88bcc68_rand","tdc_css_class_style":"td_uid_1_5dc3fe88bcc68_rand_style"}';
block_td_uid_1_5dc3fe88bcc68.td_column_number = "3";
block_td_uid_1_5dc3fe88bcc68.block_type = "td_block_mega_menu";
block_td_uid_1_5dc3fe88bcc68.post_count = "4";
block_td_uid_1_5dc3fe88bcc68.found_posts = "18";
block_td_uid_1_5dc3fe88bcc68.header_color = "";
block_td_uid_1_5dc3fe88bcc68.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dc3fe88bcc68.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_1_5dc3fe88bcc68);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5dc3fe88bcc68" id="td_uid_2_5dc3fe88beb35" data-td_block_id="td_uid_1_5dc3fe88bcc68" data-td_filter_value="" href="https://www.pktribune.com/world-news">All</a><a class="mega-menu-sub-cat-td_uid_1_5dc3fe88bcc68"  id="td_uid_3_5dc3fe88bebbb" data-td_block_id="td_uid_1_5dc3fe88bcc68" data-td_filter_value="11" href="https://www.pktribune.com/world-news/middle-east">Middle East</a><a class="mega-menu-sub-cat-td_uid_1_5dc3fe88bcc68"  id="td_uid_4_5dc3fe88bec49" data-td_block_id="td_uid_1_5dc3fe88bcc68" data-td_filter_value="12" href="https://www.pktribune.com/world-news/united-states">United States</a></div></div><div id=td_uid_1_5dc3fe88bcc68 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" class="td-image-wrap" title="Possible Comeback of Saif Al-Islam Gaddafi"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Saif Al-Islam bin Gaddafi" title="Possible Comeback of Saif Al-Islam Gaddafi" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" title="Possible Comeback of Saif Al-Islam Gaddafi">Possible Comeback of Saif Al-Islam Gaddafi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" class="td-image-wrap" title="5 Countries with Most Interesting New Year Celebrations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="New Year Celebrations" title="5 Countries with Most Interesting New Year Celebrations" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2017/11/New-Year-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" title="5 Countries with Most Interesting New Year Celebrations">5 Countries with Most Interesting New Year Celebrations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" class="td-image-wrap" title="Reporters Who Suffered the Same Fate as Amanda Davis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Amanda Davis" title="Reporters Who Suffered the Same Fate as Amanda Davis" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2017/12/amanda-davis-full-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" title="Reporters Who Suffered the Same Fate as Amanda Davis">Reporters Who Suffered the Same Fate as Amanda Davis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/worst-amtrak-like-incidents-in-the-last-century.html" rel="bookmark" class="td-image-wrap" title="Worst Amtrak Like Incidents in the Last Century"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Amtrak Derailment" title="Worst Amtrak Like Incidents in the Last Century" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2017/12/Amtrack-Derailment-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/worst-amtrak-like-incidents-in-the-last-century.html" rel="bookmark" title="Worst Amtrak Like Incidents in the Last Century">Worst Amtrak Like Incidents in the Last Century</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dc3fe88bcc68" data-td_block_id="td_uid_1_5dc3fe88bcc68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5dc3fe88bcc68" data-td_block_id="td_uid_1_5dc3fe88bcc68"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68827"><a href="https://www.pktribune.com/tech-news">Tech News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5dc3fe88c1a2e_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_5_5dc3fe88c1a2e" ><script>var block_td_uid_5_5dc3fe88c1a2e = new tdBlock();
block_td_uid_5_5dc3fe88c1a2e.id = "td_uid_5_5dc3fe88c1a2e";
block_td_uid_5_5dc3fe88c1a2e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5dc3fe88c1a2e_rand","tdc_css_class":"td_uid_5_5dc3fe88c1a2e_rand","tdc_css_class_style":"td_uid_5_5dc3fe88c1a2e_rand_style"}';
block_td_uid_5_5dc3fe88c1a2e.td_column_number = "3";
block_td_uid_5_5dc3fe88c1a2e.block_type = "td_block_mega_menu";
block_td_uid_5_5dc3fe88c1a2e.post_count = "4";
block_td_uid_5_5dc3fe88c1a2e.found_posts = "29";
block_td_uid_5_5dc3fe88c1a2e.header_color = "";
block_td_uid_5_5dc3fe88c1a2e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5dc3fe88c1a2e.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_5_5dc3fe88c1a2e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5dc3fe88c1a2e" id="td_uid_6_5dc3fe88c28bf" data-td_block_id="td_uid_5_5dc3fe88c1a2e" data-td_filter_value="" href="https://www.pktribune.com/tech-news">All</a><a class="mega-menu-sub-cat-td_uid_5_5dc3fe88c1a2e"  id="td_uid_7_5dc3fe88c2946" data-td_block_id="td_uid_5_5dc3fe88c1a2e" data-td_filter_value="15" href="https://www.pktribune.com/tech-news/smartphones">Smartphones</a></div></div><div id=td_uid_5_5dc3fe88c1a2e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/motorola-razr-to-return-as-a-foldable-smartphone.html" rel="bookmark" class="td-image-wrap" title="Motorola RAZR to Return as a Foldable Smartphone"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Motorola RAZR to Return as a Foldable Smartphone" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/01/moto-razr-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news/smartphones" class="td-post-category">Smartphones</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/motorola-razr-to-return-as-a-foldable-smartphone.html" rel="bookmark" title="Motorola RAZR to Return as a Foldable Smartphone">Motorola RAZR to Return as a Foldable Smartphone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/google-launches-second-china-specific-app.html" rel="bookmark" class="td-image-wrap" title="Google Launches Second China Specific App"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Google Launches Second China Specific App" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2018/06/google-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/google-launches-second-china-specific-app.html" rel="bookmark" title="Google Launches Second China Specific App">Google Launches Second China Specific App</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/samsung-to-bring-ai-features-in-all-its-devices-by-2020.html" rel="bookmark" class="td-image-wrap" title="Samsung to Bring AI Features in All its Devices by 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Samsung Bixby" title="Samsung to Bring AI Features in All its Devices by 2020" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2018/05/samsung-bixby-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/samsung-to-bring-ai-features-in-all-its-devices-by-2020.html" rel="bookmark" title="Samsung to Bring AI Features in All its Devices by 2020">Samsung to Bring AI Features in All its Devices by 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" class="td-image-wrap" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Cristiano Ronaldo" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2014/10/cristiano-ronaldo-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/football" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/3-reasons-why-real-madrid-should-sell-cristiano-ronaldo.html" rel="bookmark" title="3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo">3 Reasons Why Real Madrid Should Sell Cristiano Ronaldo</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5dc3fe88c1a2e" data-td_block_id="td_uid_5_5dc3fe88c1a2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5dc3fe88c1a2e" data-td_block_id="td_uid_5_5dc3fe88c1a2e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-68826"><a href="https://www.pktribune.com/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5dc3fe88c638c_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_8_5dc3fe88c638c" ><script>var block_td_uid_8_5dc3fe88c638c = new tdBlock();
block_td_uid_8_5dc3fe88c638c.id = "td_uid_8_5dc3fe88c638c";
block_td_uid_8_5dc3fe88c638c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5dc3fe88c638c_rand","tdc_css_class":"td_uid_8_5dc3fe88c638c_rand","tdc_css_class_style":"td_uid_8_5dc3fe88c638c_rand_style"}';
block_td_uid_8_5dc3fe88c638c.td_column_number = "3";
block_td_uid_8_5dc3fe88c638c.block_type = "td_block_mega_menu";
block_td_uid_8_5dc3fe88c638c.post_count = "4";
block_td_uid_8_5dc3fe88c638c.found_posts = "332";
block_td_uid_8_5dc3fe88c638c.header_color = "";
block_td_uid_8_5dc3fe88c638c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5dc3fe88c638c.max_num_pages = "83";
tdBlocksArray.push(block_td_uid_8_5dc3fe88c638c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5dc3fe88c638c" id="td_uid_9_5dc3fe88c773c" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="" href="https://www.pktribune.com/sports">All</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_10_5dc3fe88c7817" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="22" href="https://www.pktribune.com/sports/cricket">Cricket</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_11_5dc3fe88c78fa" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="23" href="https://www.pktribune.com/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_12_5dc3fe88c799f" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="8890" href="https://www.pktribune.com/sports/football/bundesliga">Bundesliga</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_13_5dc3fe88c7a7f" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="9313" href="https://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_14_5dc3fe88c7b42" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7428" href="https://www.pktribune.com/sports/football/championship">Championship</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_15_5dc3fe88c7be3" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7430" href="https://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_16_5dc3fe88c7cbc" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="8846" href="https://www.pktribune.com/sports/football/euro-2016">Euro 2016</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_17_5dc3fe88c7d66" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="8881" href="https://www.pktribune.com/sports/football/internazionale">Internazionale</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_18_5dc3fe88c7e00" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7462" href="https://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_19_5dc3fe88c7e94" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7426" href="https://www.pktribune.com/sports/football/la-liga-football">La Liga</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_20_5dc3fe88c7f2f" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="9058" href="https://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_21_5dc3fe88c7ff6" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7443" href="https://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_22_5dc3fe88c80da" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7441" href="https://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_23_5dc3fe88c81d8" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="9288" href="https://www.pktribune.com/sports/football/ligue-1">Ligue 1</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_24_5dc3fe88c82ef" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7389" href="https://www.pktribune.com/sports/football/premier-league">Premier League</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_25_5dc3fe88c8418" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7390" href="https://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_26_5dc3fe88c8585" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7391" href="https://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_27_5dc3fe88c8710" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="9214" href="https://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_28_5dc3fe88c88aa" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7393" href="https://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_29_5dc3fe88c8a5c" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7395" href="https://www.pktribune.com/sports/football/premier-league/everton">Everton</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_30_5dc3fe88c8bf4" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="8610" href="https://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_31_5dc3fe88c8d78" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7398" href="https://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_32_5dc3fe88c8ec7" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7399" href="https://www.pktribune.com/sports/football/premier-league/man-city">Man City</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_33_5dc3fe88c9020" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7400" href="https://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_34_5dc3fe88c91d2" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7401" href="https://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_35_5dc3fe88c9378" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7403" href="https://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_36_5dc3fe88c94e6" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7404" href="https://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_37_5dc3fe88c964f" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7405" href="https://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_38_5dc3fe88c973c" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="9111" href="https://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a><a class="mega-menu-sub-cat-td_uid_8_5dc3fe88c638c"  id="td_uid_39_5dc3fe88c97ea" data-td_block_id="td_uid_8_5dc3fe88c638c" data-td_filter_value="7407" href="https://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></div></div><div id=td_uid_8_5dc3fe88c638c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/aus-vs-pak-3rd-t20-match-preview-team-news-probable-xis.html" rel="bookmark" class="td-image-wrap" title="Aus vs Pak 3rd T20: Match Preview, Team News &#038; Probable XIs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aus vs Pak 3rd T20: Match Preview, Team News &#038; Probable XIs" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/steveb-Smith-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/aus-vs-pak-3rd-t20-match-preview-team-news-probable-xis.html" rel="bookmark" title="Aus vs Pak 3rd T20: Match Preview, Team News &#038; Probable XIs">Aus vs Pak 3rd T20: Match Preview, Team News &#038; Probable&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html" rel="bookmark" class="td-image-wrap" title="Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &#038; Preview"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &#038; Preview" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html" rel="bookmark" title="Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &#038; Preview">Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/__trashed.html" rel="bookmark" class="td-image-wrap" title="Pak vs Aus: Smith Steers Hosts to Comfortable Win in 2nd T20 in Canberra"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Aus: Smith Steers Hosts to Comfortable Win in 2nd T20 in Canberra" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/steveb-Smith-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/__trashed.html" rel="bookmark" title="Pak vs Aus: Smith Steers Hosts to Comfortable Win in 2nd T20 in Canberra">Pak vs Aus: Smith Steers Hosts to Comfortable Win in 2nd&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/pak-vs-aus-2nd-t20-ptv-sports-streaming-live-score-commentary.html" rel="bookmark" class="td-image-wrap" title="Pak vs Aus 2nd T20: PTV Sports Streaming, Live Score &#038; Commentary"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Aus 2nd T20: PTV Sports Streaming, Live Score &#038; Commentary" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pak-vs-aus-2nd-t20-ptv-sports-streaming-live-score-commentary.html" rel="bookmark" title="Pak vs Aus 2nd T20: PTV Sports Streaming, Live Score &#038; Commentary">Pak vs Aus 2nd T20: PTV Sports Streaming, Live Score &#038;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5dc3fe88c638c" data-td_block_id="td_uid_8_5dc3fe88c638c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5dc3fe88c638c" data-td_block_id="td_uid_8_5dc3fe88c638c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.pktribune.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-69958" class="td-post-template-4 post-69958 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-sports td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pktribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.pktribune.com/sports">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cricket" class="entry-crumb" href="https://www.pktribune.com/sports/cricket">Cricket</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &#038;...</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch.jpg?time=1573124271" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch.jpg?time=1573124271" srcset="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch.jpg 696w, https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch-300x169.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="aaron finch"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.pktribune.com/sports">Sports</a></li><li class="entry-category"><a  href="https://www.pktribune.com/sports/cricket">Cricket</a></li></ul>                <h1 class="entry-title">Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &#038; Preview</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pktribune.com/author/azharnadeem">Azhar Nadeem</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-07T13:33:23+00:00" >Nov 7, 2019</time></span>                    <div class="td-post-comments"><a href="https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pktribune.com%2Fpak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pak+vs+Aus+3rd+T20%3A+Live+Cricket+Score%2C+PTV+Sports+Streaming+%26+Preview&url=https%3A%2F%2Fwww.pktribune.com%2Fpak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html&via=Pakistan+Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html&amp;media=https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch.jpg?time=1573124271&description=Pak+vs+Aus+3rd+T20%3A+Live+Cricket+Score%2C+PTV+Sports+Streaming+%26+Preview">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pak+vs+Aus+3rd+T20%3A+Live+Cricket+Score%2C+PTV+Sports+Streaming+%26+Preview %0A%0A https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
<p>Australia
will be looking to make it 2-0 while Pakistan 1-1 when the two sides meet in
the third and final T20 international in Perth on Friday.</p>



<p>After
the series-opener in Sydney was washed out, the hosts went on to register a
thumping seven-wicket win in the second game in Canberra on Tuesday to claim
1-0 lead in the series.</p>



<p>Steven Smith hit a brisk 80 off 51 balls to help his side
chase down a modest 151-run target in the penultimate over.</p>



<p>Earlier,
Pakistan rode on the half-centuries from Iftikhar Ahmed (62 off 34) and skipper
Babar Azam (50 off 38) to post 150-6 after electing to bat first.</p>



<p>Pakistan
are expected to make at least three changes in their line-up for the final
game. </p>



<p>Struggling
left-arm opener Fakhar Zaman, who has managed just 85 runs in his last 10 T20I
games, is likely to be left out and replaced with Imam-ul-Haq.</p>



<p>The
much-anticipated debut of opener Khushdil Shah is also on the cards as the
batsman is reportedly set to replace underperforming Asif Ali, who was
dismissed for 4 and 11 respectively, in the first two matches.</p>



<p>The
visitors are also reportedly considering to bring in uncapped pacer Mohammad
Musa, which means either Mohammad Irfan or Wahab Riaz will have to sit out.</p>



<p>Australia,
meanwhile, have rested Pat Cummins for the final game to let the pacer focus on
preparing for the opening Test of the summer season against Pakistan in
Brisbane. Sean Abbott and Billy Stanlake will be in contention to fill the
vacant slot.</p>



<p>This will
be the 22nd bilateral T20I game between the two sides, with Pakistan leading
the head-to-head record 12-8.</p>



<p>Australia
haven’t lost a series to Pakistan in any format on their backyard since
February 2002, when they were beaten in a three-match ODI series.</p>



<p><strong>Probable XIs: </strong></p>



<p><strong>Pakistan: </strong></p>



<p>Babar Azam (Captain), Fakhar Zaman, Haris Sohail, Wahab Riaz, Shadab Khan, Asif Ali, Imad Wasim, Mohammad Amir, Iftikhar Ahmed, Mohammad Rizwan (wk), Mohammad Musa</p>



<p><strong>Australia: </strong></p>



<p>Aaron Finch (Captain), David Warner, Adam Zampa, Kane
Richardson, Ben McDermott, Ashton Turner, Alex Carey (wk), Ashton Agar, Steven
Smith, Mitchell Starc, Sean Abbott.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pktribune.com/author/azharnadeem">Azhar Nadeem</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Azhar Nadeem"></span><meta itemprop="datePublished" content="2019-11-07T13:33:23+00:00"><meta itemprop="dateModified" content="2019-11-07T13:47:21+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pktribune.com/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2017/05/272x90.png"></span><meta itemprop="name" content="Pakistan Tribune"></span><meta itemprop="headline " content="Pak vs Aus 3rd T20: Live Cricket Score, PTV Sports Streaming &amp; Preview"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch.jpg?time=1573124271"><meta itemprop="width" content="696"><meta itemprop="height" content="392"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_41_5dc3fe88d1d23_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_41_5dc3fe88d1d23" ><script>var block_td_uid_41_5dc3fe88d1d23 = new tdBlock();
block_td_uid_41_5dc3fe88d1d23.id = "td_uid_41_5dc3fe88d1d23";
block_td_uid_41_5dc3fe88d1d23.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_41_5dc3fe88d1d23_rand","td_column_number":3,"live_filter_cur_post_id":69958,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_5dc3fe88d1d23_rand","tdc_css_class_style":"td_uid_41_5dc3fe88d1d23_rand_style"}';
block_td_uid_41_5dc3fe88d1d23.td_column_number = "3";
block_td_uid_41_5dc3fe88d1d23.block_type = "td_block_related_posts";
block_td_uid_41_5dc3fe88d1d23.post_count = "6";
block_td_uid_41_5dc3fe88d1d23.found_posts = "286";
block_td_uid_41_5dc3fe88d1d23.header_color = "";
block_td_uid_41_5dc3fe88d1d23.ajax_pagination_infinite_stop = "";
block_td_uid_41_5dc3fe88d1d23.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_41_5dc3fe88d1d23);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_42_5dc3fe88d4a00" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_41_5dc3fe88d1d23" href="#">RELATED ARTICLES</a><a id="td_uid_43_5dc3fe88d4a09" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_41_5dc3fe88d1d23" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_41_5dc3fe88d1d23 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/aus-vs-pak-3rd-t20-match-preview-team-news-probable-xis.html" rel="bookmark" class="td-image-wrap" title="Aus vs Pak 3rd T20: Match Preview, Team News &#038; Probable XIs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Aus vs Pak 3rd T20: Match Preview, Team News &#038; Probable XIs" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/steveb-Smith-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/aus-vs-pak-3rd-t20-match-preview-team-news-probable-xis.html" rel="bookmark" title="Aus vs Pak 3rd T20: Match Preview, Team News &#038; Probable XIs">Aus vs Pak 3rd T20: Match Preview, Team News &#038; Probable XIs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/__trashed.html" rel="bookmark" class="td-image-wrap" title="Pak vs Aus: Smith Steers Hosts to Comfortable Win in 2nd T20 in Canberra"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Aus: Smith Steers Hosts to Comfortable Win in 2nd T20 in Canberra" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/steveb-Smith-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/__trashed.html" rel="bookmark" title="Pak vs Aus: Smith Steers Hosts to Comfortable Win in 2nd T20 in Canberra">Pak vs Aus: Smith Steers Hosts to Comfortable Win in 2nd T20 in Canberra</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/pak-vs-aus-2nd-t20-ptv-sports-streaming-live-score-commentary.html" rel="bookmark" class="td-image-wrap" title="Pak vs Aus 2nd T20: PTV Sports Streaming, Live Score &#038; Commentary"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Aus 2nd T20: PTV Sports Streaming, Live Score &#038; Commentary" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/aaron-finch-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pak-vs-aus-2nd-t20-ptv-sports-streaming-live-score-commentary.html" rel="bookmark" title="Pak vs Aus 2nd T20: PTV Sports Streaming, Live Score &#038; Commentary">Pak vs Aus 2nd T20: PTV Sports Streaming, Live Score &#038; Commentary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/pakistan-vs-australia-2nd-t20-match-preview-team-news-and-probable-xis.html" rel="bookmark" class="td-image-wrap" title="Pakistan vs Australia 2nd T20: Match Preview, Team News and Probable XIs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pakistan vs Australia 2nd T20: Match Preview, Team News and Probable XIs" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/david-warner-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pakistan-vs-australia-2nd-t20-match-preview-team-news-and-probable-xis.html" rel="bookmark" title="Pakistan vs Australia 2nd T20: Match Preview, Team News and Probable XIs">Pakistan vs Australia 2nd T20: Match Preview, Team News and Probable XIs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/pak-vs-aus-2nd-t20-live-cricket-score-ptv-sports-ten-sports-streaming.html" rel="bookmark" class="td-image-wrap" title="Pak vs Aus 2nd T20: Live Cricket Score &#038; PTV Sports, Ten Sports Streaming"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Aus 2nd T20: Live Cricket Score &#038; PTV Sports, Ten Sports Streaming" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/babar-azam-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pak-vs-aus-2nd-t20-live-cricket-score-ptv-sports-ten-sports-streaming.html" rel="bookmark" title="Pak vs Aus 2nd T20: Live Cricket Score &#038; PTV Sports, Ten Sports Streaming">Pak vs Aus 2nd T20: Live Cricket Score &#038; PTV Sports, Ten Sports Streaming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/pak-vs-aus-1st-t20-abandoned-as-rain-rescues-tourists-in-sydney.html" rel="bookmark" class="td-image-wrap" title="Pak vs Aus: 1st T20 Abandoned as Rain Rescues Tourists in Sydney"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Aus: 1st T20 Abandoned as Rain Rescues Tourists in Sydney" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2019/11/babar-azam-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pak-vs-aus-1st-t20-abandoned-as-rain-rescues-tourists-in-sydney.html" rel="bookmark" title="Pak vs Aus: 1st T20 Abandoned as Rain Rescues Tourists in Sydney">Pak vs Aus: 1st T20 Abandoned as Rain Rescues Tourists in Sydney</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_5dc3fe88d1d23" data-td_block_id="td_uid_41_5dc3fe88d1d23"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_5dc3fe88d1d23" data-td_block_id="td_uid_41_5dc3fe88d1d23"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pak-vs-aus-3rd-t20-live-cricket-score-ptv-sports-streaming-preview.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.pktribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="nope"  placeholder="Comment:" id="i74615fbc2"  name="i74615fbc2"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a109f25e47953d86c04823b1d978e569" );document.getElementById("i74615fbc2").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69958' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pktribune.com/"><img src="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2017/05/PT-Urdu-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap">Pakistan Tribune brings insightful opinion and analysis related to Politics, Business, Technology and sports, especially football.<div class="footer-email-wrap">Contact us: <a href="mailto:ced@pktribune.com">ced@pktribune.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_45_5dc3fe88db629_rand td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="td_uid_45_5dc3fe88db629" ><script>var block_td_uid_45_5dc3fe88db629 = new tdBlock();
block_td_uid_45_5dc3fe88db629.id = "td_uid_45_5dc3fe88db629";
block_td_uid_45_5dc3fe88db629.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5dc3fe88db629_rand","tdc_css_class":"td_uid_45_5dc3fe88db629_rand","tdc_css_class_style":"td_uid_45_5dc3fe88db629_rand_style"}';
block_td_uid_45_5dc3fe88db629.td_column_number = "1";
block_td_uid_45_5dc3fe88db629.block_type = "td_block_7";
block_td_uid_45_5dc3fe88db629.post_count = "3";
block_td_uid_45_5dc3fe88db629.found_posts = "522";
block_td_uid_45_5dc3fe88db629.header_color = "";
block_td_uid_45_5dc3fe88db629.ajax_pagination_infinite_stop = "";
block_td_uid_45_5dc3fe88db629.max_num_pages = "174";
tdBlocksArray.push(block_td_uid_45_5dc3fe88db629);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_45_5dc3fe88db629 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/euro-roundup-games-weekend.html" rel="bookmark" class="td-image-wrap" title="European Roundup: Standout Games of the Week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="RB Leipzig" title="European Roundup: Standout Games of the Week" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2017/01/RB-Leipzig-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/euro-roundup-games-weekend.html" rel="bookmark" title="European Roundup: Standout Games of the Week">European Roundup: Standout Games of the Week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-13T02:14:39+00:00" >Dec 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/how-to-shop-online-safely-in-pakistan.html" rel="bookmark" class="td-image-wrap" title="How to Shop Online Safely in Pakistan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Online Shopping in Pakistan" title="How to Shop Online Safely in Pakistan" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/uploads/2016/02/online-shopping-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/how-to-shop-online-safely-in-pakistan.html" rel="bookmark" title="How to Shop Online Safely in Pakistan">How to Shop Online Safely in Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T07:30:51+00:00" >Dec 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/how-to-save-on-this-black-friday-2016-by-shopping-online.html" rel="bookmark" class="td-image-wrap" title="How to Save on This Black Friday 2016 by Shopping Online"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/how-to-save-on-this-black-friday-2016-by-shopping-online.html" rel="bookmark" title="How to Save on This Black Friday 2016 by Shopping Online">How to Save on This Black Friday 2016 by Shopping Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-16T12:20:31+00:00" >Nov 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_46_5dc3fe88df8af_rand widget widget_categories td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_46_5dc3fe88df8af" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.pktribune.com/sports"><span class="td-cat-name">Sports</span><span class="td-cat-no">287</span></a></li><li><a href="https://www.pktribune.com/sports/football"><span class="td-cat-name">Football</span><span class="td-cat-no">265</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league"><span class="td-cat-name">Premier League</span><span class="td-cat-no">84</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/chelsea"><span class="td-cat-name">Chelsea</span><span class="td-cat-no">53</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/man-united"><span class="td-cat-name">Manchester United</span><span class="td-cat-no">53</span></a></li><li><a href="https://www.pktribune.com/opinions"><span class="td-cat-name">Opinions</span><span class="td-cat-no">43</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/arsenal"><span class="td-cat-name">Arsenal</span><span class="td-cat-no">41</span></a></li><li><a href="https://www.pktribune.com/sports/cricket"><span class="td-cat-name">Cricket</span><span class="td-cat-no">38</span></a></li><li><a href="https://www.pktribune.com/business-and-economy"><span class="td-cat-name">Business and Economy</span><span class="td-cat-no">35</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-masthead-container"><ul id="menu-masthead" class="td-subfooter-menu"><li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2040"><a href="https://www.pktribune.com/contact-us">Contact Us</a></li>
<li id="menu-item-6251" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6251"><a href="https://www.pktribune.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15065"><a href="https://www.pktribune.com/about-pakistan-tribune">About Us</a></li>
<li id="menu-item-69333" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69333"><a href="https://www.pktribune.com/our-incredible-team">Our Team</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5dc3fe88e35d2
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.post p
{
text-align: justify;
}
.avatar-32{
float:left!important;
padding-right:5px;
border-radius:20px;
}
</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8&#038;time=1573124271'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.2.4&#038;time=1573124271'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.137.59/642.19e.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.2.4&#038;time=1573124271'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
	.td_module_wrap .td-module-title {
		font-family:Lustria;
	
	}
     
    .td-post-template-default .td-post-header .entry-title {
        font-family:Ovo;
	
    }
    
    .td-post-template-4 .td-post-header .entry-title {
        font-family:"Noto Serif";
	
    }
    
    .td-post-template-5 .td-post-header .entry-title {
        font-family:"Noto Serif";
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-family:Quattrocento;
	
    }
</style>

<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'129870414',post:'69958',tz:'5',srv:'www.pktribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '129870414', '69958' ]);
</script>

</body>
</html>