<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pktribune.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pak vs Zim 2nd ODI: Live Cricket Score &amp; PTV Sports Streaming | Pakistan Tribune</title>
	<meta name="description" content="Having secured a narrow win in the opening game, Pakistan will be looking to seal the series when they take on Zimbabwe in the second one-day" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pak vs Zim 2nd ODI: Live Cricket Score &amp; PTV Sports Streaming | Pakistan Tribune" />
	<meta property="og:description" content="Having secured a narrow win in the opening game, Pakistan will be looking to seal the series when they take on Zimbabwe in the second one-day" />
	<meta property="og:url" content="https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html" />
	<meta property="og:site_name" content="Pakistan Tribune" />
	<meta property="article:publisher" content="http://www.facebook.com/PakistanTribuneOfficial" />
	<meta property="article:author" content="http://www.facebook.com/beingaltruist" />
	<meta property="article:published_time" content="2020-11-01T04:55:45+00:00" />
	<meta property="article:modified_time" content="2020-11-03T02:58:37+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/AzharNadeem" />
	<meta name="twitter:site" content="@PakistanTribune" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pktribune.com/#website","url":"https://www.pktribune.com/","name":"Pakistan Tribune","description":"The Ultimate News Source","potentialAction":[{"@type":"SearchAction","target":"https://www.pktribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html#primaryimage","inLanguage":"en-GB","url":"https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe.jpg?time=1604384069","width":700,"height":400},{"@type":"WebPage","@id":"https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html#webpage","url":"https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html","name":"Pak vs Zim 2nd ODI: Live Cricket Score & PTV Sports Streaming | Pakistan Tribune","isPartOf":{"@id":"https://www.pktribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html#primaryimage"},"datePublished":"2020-11-01T04:55:45+00:00","dateModified":"2020-11-03T02:58:37+00:00","author":{"@id":"https://www.pktribune.com/#/schema/person/67a7e7308bf9b52cd01652803badb9f4"},"description":"Having secured a narrow win in the opening game, Pakistan will be looking to seal the series when they take on Zimbabwe in the second one-day","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html"]}]},{"@type":["Person"],"@id":"https://www.pktribune.com/#/schema/person/67a7e7308bf9b52cd01652803badb9f4","name":"Azhar Nadeem","image":{"@type":"ImageObject","@id":"https://www.pktribune.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e1edc8f68a23b4caeeeae39fe7799738?s=96&d=mm&r=g","caption":"Azhar Nadeem"},"description":"Ordinary person, Humble Soul, Wordsmith, love to hear solid arguments, Daring to express diff. of opinion, Islam, Pakistan and @PakistanTribune are my passion","sameAs":["http://www.facebook.com/beingaltruist","https://twitter.com/http://www.twitter.com/AzharNadeem"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Feed" href="https://www.pktribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Comments Feed" href="https://www.pktribune.com/comments/feed" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports Streaming Comments Feed" href="https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/160.153.138.163\/642.19e.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2&time=1604384069"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2&#038;time=1604384069' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1&#038;time=1604384069' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Ovo%3A400%7CNoto+Serif%3A400%7CLustria%3A400%7CQuattrocento%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1&#038;time=1604384069' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1&#038;time=1604384069' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c&#038;time=1604384069' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68&#038;time=1604384069' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2&#038;time=1604384069' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1604384069' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.pktribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pktribune.com/wp-json/wp/v2/posts/71996" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pktribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/wlwmanifest.xml?time=1604384069" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://wp.me/p8MVe6-iJe' />
<link rel="alternate" type="application/json+oembed" href="https://www.pktribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pktribune.com%2Fpak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pktribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pktribune.com%2Fpak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Instant Articles -->
<meta property="fb:pages" content="556680544487686" />
<!-- /end HFCM by 99 Robots -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"52114d10b1","wpRestUrl":"https:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pktribune.com\/wp-admin\/","wpRestNonce":"52114d10b1","wpRestUrl":"https:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-2586629449200701" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.pktribune.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pktribune.com/sports",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pktribune.com/sports/cricket",
                    "name": "Cricket"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html",
                    "name": "Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports Streaming"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.block-title {
  margin-bottom: 20px;
}
</style></head>

<body class="post-template-default single single-post postid-71996 single-format-standard td-standard-pack pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming global-block-template-10 single_template_4 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-68829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-68829"><a href="https://www.pktribune.com/pakistan">Pakistan</a></li>
<li id="menu-item-68828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68828"><a href="https://www.pktribune.com/world-news">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.pktribune.com/world-news/asia">Asia</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/world-news/middle-east">Middle East</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/world-news/united-states">United States</a></li>
</ul>
</li>
<li id="menu-item-68827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68827"><a href="https://www.pktribune.com/tech-news">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pktribune.com/tech-news/smartphones">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-68826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68826"><a href="https://www.pktribune.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/cricket">Cricket</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/bundesliga">Bundesliga</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/championship">Championship</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/euro-2016">Euro 2016</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/internazionale">Internazionale</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football">La Liga</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/ligue-1">Ligue 1</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league">Premier League</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/everton">Everton</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/man-city">Man City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.pktribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 3, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.pktribune.com/">
                <img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/PT-logo-Desktop.png" alt=""/>
                <span class="td-visual-hidden">Pakistan Tribune</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.pktribune.com/">
			<img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/05/Urdu-Mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.pktribune.com/">
			<img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/PT-logo-Desktop.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-68829"><a href="https://www.pktribune.com/pakistan">Pakistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68828"><a href="https://www.pktribune.com/world-news">World News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_0f0 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_1_0f0" ><script>var block_tdi_1_0f0 = new tdBlock();
block_tdi_1_0f0.id = "tdi_1_0f0";
block_tdi_1_0f0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_0f0","tdc_css_class":"tdi_1_0f0","tdc_css_class_style":"tdi_1_0f0_rand_style"}';
block_tdi_1_0f0.td_column_number = "3";
block_tdi_1_0f0.block_type = "td_block_mega_menu";
block_tdi_1_0f0.post_count = "4";
block_tdi_1_0f0.found_posts = "19";
block_tdi_1_0f0.header_color = "";
block_tdi_1_0f0.ajax_pagination_infinite_stop = "";
block_tdi_1_0f0.max_num_pages = "5";
tdBlocksArray.push(block_tdi_1_0f0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_0f0" id="tdi_2_db1" data-td_block_id="tdi_1_0f0" data-td_filter_value="" href="https://www.pktribune.com/world-news">All</a><a class="mega-menu-sub-cat-tdi_1_0f0"  id="tdi_3_bdf" data-td_block_id="tdi_1_0f0" data-td_filter_value="9" href="https://www.pktribune.com/world-news/asia">Asia</a><a class="mega-menu-sub-cat-tdi_1_0f0"  id="tdi_4_cea" data-td_block_id="tdi_1_0f0" data-td_filter_value="11" href="https://www.pktribune.com/world-news/middle-east">Middle East</a><a class="mega-menu-sub-cat-tdi_1_0f0"  id="tdi_5_3a3" data-td_block_id="tdi_1_0f0" data-td_filter_value="12" href="https://www.pktribune.com/world-news/united-states">United States</a></div></div><div id=tdi_1_0f0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/hantavirus-kills-one-in-china-spreads-fear.html" rel="bookmark" class="td-image-wrap " title="Hantavirus Kills One in China, Spreads Fear" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news/asia" class="td-post-category">Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/hantavirus-kills-one-in-china-spreads-fear.html" rel="bookmark" title="Hantavirus Kills One in China, Spreads Fear">Hantavirus Kills One in China, Spreads Fear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" class="td-image-wrap " title="Possible Comeback of Saif Al-Islam Gaddafi" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Saif Al-Islam bin Gaddafi" title="Possible Comeback of Saif Al-Islam Gaddafi" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" title="Possible Comeback of Saif Al-Islam Gaddafi">Possible Comeback of Saif Al-Islam Gaddafi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" class="td-image-wrap " title="5 Countries with Most Interesting New Year Celebrations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="New Year Celebrations" title="5 Countries with Most Interesting New Year Celebrations" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/11/New-Year-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/5-countries-with-the-most-interesting-new-year-celebrations.html" rel="bookmark" title="5 Countries with Most Interesting New Year Celebrations">5 Countries with Most Interesting New Year Celebrations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" class="td-image-wrap " title="Reporters Who Suffered the Same Fate as Amanda Davis" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Amanda Davis" title="Reporters Who Suffered the Same Fate as Amanda Davis" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/12/amanda-davis-full-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/reporters-who-suffered-the-same-fate-as-amanda-davis.html" rel="bookmark" title="Reporters Who Suffered the Same Fate as Amanda Davis">Reporters Who Suffered the Same Fate as Amanda Davis</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_0f0" data-td_block_id="tdi_1_0f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_0f0" data-td_block_id="tdi_1_0f0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-68827"><a href="https://www.pktribune.com/tech-news">Tech News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_1f5 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_6_1f5" ><script>var block_tdi_6_1f5 = new tdBlock();
block_tdi_6_1f5.id = "tdi_6_1f5";
block_tdi_6_1f5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_1f5","tdc_css_class":"tdi_6_1f5","tdc_css_class_style":"tdi_6_1f5_rand_style"}';
block_tdi_6_1f5.td_column_number = "3";
block_tdi_6_1f5.block_type = "td_block_mega_menu";
block_tdi_6_1f5.post_count = "4";
block_tdi_6_1f5.found_posts = "38";
block_tdi_6_1f5.header_color = "";
block_tdi_6_1f5.ajax_pagination_infinite_stop = "";
block_tdi_6_1f5.max_num_pages = "10";
tdBlocksArray.push(block_tdi_6_1f5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_1f5" id="tdi_7_9dd" data-td_block_id="tdi_6_1f5" data-td_filter_value="" href="https://www.pktribune.com/tech-news">All</a><a class="mega-menu-sub-cat-tdi_6_1f5"  id="tdi_8_8dd" data-td_block_id="tdi_6_1f5" data-td_filter_value="15" href="https://www.pktribune.com/tech-news/smartphones">Smartphones</a></div></div><div id=tdi_6_1f5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/academy-to-enhance-skills-of-social-media-influencers-bin-swelah.html" rel="bookmark" class="td-image-wrap " title="Academy to Enhance Skills of Social Media Influencers Bin Swelah" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Academy to Enhance Skills of Social Media Influencers Bin Swelah" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/Al-Swaleh-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/academy-to-enhance-skills-of-social-media-influencers-bin-swelah.html" rel="bookmark" title="Academy to Enhance Skills of Social Media Influencers Bin Swelah">Academy to Enhance Skills of Social Media Influencers Bin Swelah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/how-to-use-a-vpn-to-unblock-tiktok-in-pakistan.html" rel="bookmark" class="td-image-wrap " title="How to Use a VPN to Unblock TikTok in Pakistan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How to Use a VPN to Unblock TikTok in Pakistan" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/10/unblock-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/how-to-use-a-vpn-to-unblock-tiktok-in-pakistan.html" rel="bookmark" title="How to Use a VPN to Unblock TikTok in Pakistan">How to Use a VPN to Unblock TikTok in Pakistan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/success-story-of-young-entrepreneur-naseeb-ullah.html" rel="bookmark" class="td-image-wrap " title="Success Story of Young Entrepreneur Naseeb Ullah" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Naseeb Ullah" title="Success Story of Young Entrepreneur Naseeb Ullah" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2014/11/Naseebullah-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/success-story-of-young-entrepreneur-naseeb-ullah.html" rel="bookmark" title="Success Story of Young Entrepreneur Naseeb Ullah">Success Story of Young Entrepreneur Naseeb Ullah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/meet-mr-hamza-khan-ceo-of-ajax-interactive-the-best-software-company-in-pakistan.html" rel="bookmark" class="td-image-wrap " title="Meet Mr. Hamza Khan, CEO of Ajax Interactive &#8211; The best software company in Pakistan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Hamza-Khan-CEO-AJAX-Interactive" title="Meet Mr. Hamza Khan, CEO of Ajax Interactive &#8211; The best software company in Pakistan" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/06/Hamza-Khan-CEO-Ajax-Interactive-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/meet-mr-hamza-khan-ceo-of-ajax-interactive-the-best-software-company-in-pakistan.html" rel="bookmark" title="Meet Mr. Hamza Khan, CEO of Ajax Interactive &#8211; The best software company in Pakistan">Meet Mr. Hamza Khan, CEO of Ajax Interactive &#8211; The best&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_1f5" data-td_block_id="tdi_6_1f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_1f5" data-td_block_id="tdi_6_1f5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-68826"><a href="https://www.pktribune.com/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_f01 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_9_f01" ><script>var block_tdi_9_f01 = new tdBlock();
block_tdi_9_f01.id = "tdi_9_f01";
block_tdi_9_f01.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_f01","tdc_css_class":"tdi_9_f01","tdc_css_class_style":"tdi_9_f01_rand_style"}';
block_tdi_9_f01.td_column_number = "3";
block_tdi_9_f01.block_type = "td_block_mega_menu";
block_tdi_9_f01.post_count = "4";
block_tdi_9_f01.found_posts = "384";
block_tdi_9_f01.header_color = "";
block_tdi_9_f01.ajax_pagination_infinite_stop = "";
block_tdi_9_f01.max_num_pages = "96";
tdBlocksArray.push(block_tdi_9_f01);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_f01" id="tdi_10_6ed" data-td_block_id="tdi_9_f01" data-td_filter_value="" href="https://www.pktribune.com/sports">All</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_11_815" data-td_block_id="tdi_9_f01" data-td_filter_value="22" href="https://www.pktribune.com/sports/cricket">Cricket</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_12_9de" data-td_block_id="tdi_9_f01" data-td_filter_value="23" href="https://www.pktribune.com/sports/football">Football</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_13_6d7" data-td_block_id="tdi_9_f01" data-td_filter_value="8890" href="https://www.pktribune.com/sports/football/bundesliga">Bundesliga</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_14_9f1" data-td_block_id="tdi_9_f01" data-td_filter_value="9313" href="https://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_15_26d" data-td_block_id="tdi_9_f01" data-td_filter_value="7428" href="https://www.pktribune.com/sports/football/championship">Championship</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_16_199" data-td_block_id="tdi_9_f01" data-td_filter_value="7430" href="https://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_17_21f" data-td_block_id="tdi_9_f01" data-td_filter_value="8846" href="https://www.pktribune.com/sports/football/euro-2016">Euro 2016</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_18_011" data-td_block_id="tdi_9_f01" data-td_filter_value="8881" href="https://www.pktribune.com/sports/football/internazionale">Internazionale</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_19_faf" data-td_block_id="tdi_9_f01" data-td_filter_value="7462" href="https://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_20_f50" data-td_block_id="tdi_9_f01" data-td_filter_value="7426" href="https://www.pktribune.com/sports/football/la-liga-football">La Liga</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_21_975" data-td_block_id="tdi_9_f01" data-td_filter_value="9058" href="https://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_22_6e9" data-td_block_id="tdi_9_f01" data-td_filter_value="7443" href="https://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_23_0f2" data-td_block_id="tdi_9_f01" data-td_filter_value="7441" href="https://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_24_711" data-td_block_id="tdi_9_f01" data-td_filter_value="9288" href="https://www.pktribune.com/sports/football/ligue-1">Ligue 1</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_25_a0f" data-td_block_id="tdi_9_f01" data-td_filter_value="7389" href="https://www.pktribune.com/sports/football/premier-league">Premier League</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_26_0e8" data-td_block_id="tdi_9_f01" data-td_filter_value="7390" href="https://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_27_211" data-td_block_id="tdi_9_f01" data-td_filter_value="7391" href="https://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_28_55f" data-td_block_id="tdi_9_f01" data-td_filter_value="9214" href="https://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_29_852" data-td_block_id="tdi_9_f01" data-td_filter_value="7393" href="https://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_30_55d" data-td_block_id="tdi_9_f01" data-td_filter_value="7395" href="https://www.pktribune.com/sports/football/premier-league/everton">Everton</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_31_2ea" data-td_block_id="tdi_9_f01" data-td_filter_value="8610" href="https://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_32_a20" data-td_block_id="tdi_9_f01" data-td_filter_value="7398" href="https://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_33_14e" data-td_block_id="tdi_9_f01" data-td_filter_value="7399" href="https://www.pktribune.com/sports/football/premier-league/man-city">Man City</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_34_f8e" data-td_block_id="tdi_9_f01" data-td_filter_value="7400" href="https://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_35_ff1" data-td_block_id="tdi_9_f01" data-td_filter_value="7401" href="https://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_36_fe9" data-td_block_id="tdi_9_f01" data-td_filter_value="7403" href="https://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_37_f07" data-td_block_id="tdi_9_f01" data-td_filter_value="7404" href="https://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_38_00a" data-td_block_id="tdi_9_f01" data-td_filter_value="7405" href="https://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_39_5e2" data-td_block_id="tdi_9_f01" data-td_filter_value="9111" href="https://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a><a class="mega-menu-sub-cat-tdi_9_f01"  id="tdi_40_b50" data-td_block_id="tdi_9_f01" data-td_filter_value="7407" href="https://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></div></div><div id=tdi_9_f01 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html" rel="bookmark" class="td-image-wrap " title="Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports Streaming" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports Streaming" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html" rel="bookmark" title="Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports Streaming">Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/pak-vs-eng-1st-t20-live-cricket-score-ptv-sports-streaming.html" rel="bookmark" class="td-image-wrap " title="Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports Streaming" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports Streaming" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/08/Pakistan-vs-england-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pak-vs-eng-1st-t20-live-cricket-score-ptv-sports-streaming.html" rel="bookmark" title="Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports Streaming">Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/psl-5-multan-sultans-ms-vs-peshawar-zalmi-pz-watch-live-match-on-ptv-sports.html" rel="bookmark" class="td-image-wrap " title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Lahore-Qalandars-vs-Multan-Sultans-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/psl-5-multan-sultans-ms-vs-peshawar-zalmi-pz-watch-live-match-on-ptv-sports.html" rel="bookmark" title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports">PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/dubai-open-tennis-novak-djokovic-vs-philipp-kohlschreiber-live-score-streaming-info.html" rel="bookmark" class="td-image-wrap " title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Djokovic-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/dubai-open-tennis-novak-djokovic-vs-philipp-kohlschreiber-live-score-streaming-info.html" rel="bookmark" title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info">Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_f01" data-td_block_id="tdi_9_f01"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_f01" data-td_block_id="tdi_9_f01"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.pktribune.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-71996" class="td-post-template-4 post-71996 post type-post status-publish format-standard has-post-thumbnail category-cricket category-sports td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pktribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.pktribune.com/sports">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cricket" class="entry-crumb" href="https://www.pktribune.com/sports/cricket">Cricket</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports Streaming</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe.jpg?time=1604384069" data-caption=""><img width="700" height="400" class="entry-thumb td-modal-image" src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe.jpg?time=1604384069" srcset="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe.jpg 700w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe-300x171.jpg 300w, https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe-696x398.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" alt="" title="pakistan vs zimbabwe"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.pktribune.com/sports">Sports</a></li><li class="entry-category"><a  href="https://www.pktribune.com/sports/cricket">Cricket</a></li></ul>                <h1 class="entry-title">Pak vs Zim 2nd ODI: Live Cricket Score &#038; PTV Sports Streaming</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pktribune.com/author/azharnadeem">Azhar Nadeem</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T09:55:45+05:00" >Nov 1, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pktribune.com%2Fpak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pak+vs+Zim+2nd+ODI%3A+Live+Cricket+Score+%26+PTV+Sports+Streaming&url=https%3A%2F%2Fwww.pktribune.com%2Fpak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html&via=Pakistan+Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html&amp;media=https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe.jpg?time=1604384069&description=Pak+vs+Zim+2nd+ODI%3A+Live+Cricket+Score+%26+PTV+Sports+Streaming">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pak+vs+Zim+2nd+ODI%3A+Live+Cricket+Score+%26+PTV+Sports+Streaming %0A%0A https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
<p>Having secured a narrow win in the opening game, Pakistan will be looking to seal the series when they take on Zimbabwe in the second one-day international at Rawalpindi’s Pindi Cricket Stadium on Sunday.</p>



<p>The hosts, playing their first ODI in 13 months, registered a 26-run win in the series-opener on Friday to go 1-0 up in three-match series.</p>



<p>Riding on the half-centuries of Haris Sohail (71) and Imam ul Haq (58), Pakistan posted a total 281-8 after they opted to bat first.</p>



<p><strong>Watch Pak vs Zim Live Streaming on</strong> <strong><a rel="noreferrer noopener" href="http://sportslive.ptv.com.pk/" target="_blank">PTV Sports</a></strong></p>





<p>In reply, Brendon Taylor hit a fighting 112 while Wesley Madhevere and Craig Ervine scored 51 and 44 respectively to put the visitors on track in chase but a lower-order collapse saw them being bundled out for 255.</p>



<p>Shaheen Shah Afridi returned the figures of 5-49 to claim his second five-wicket in the ODIs. Wahab Riaz claimed four wickets.</p>



<p>After an unconvincing batting show in the first game, the hosts are expected to make a couple of changes in their line-up for the weekend clash.</p>



<p>Fakhar Zaman could come in to replace Abid Ali, who made 21 on Friday. &nbsp;</p>



<p>Flamboyant middle-order hitter Khushdil Shah is also in line to make his maiden ODI appearance, with Faheem Ashraf being likeliest to make the way.</p>



<p>Vice-captain Shadab Khan, who missed out the Friday’s contest due to injury, is also likely to make a comeback. &nbsp;</p>



<p>Zimbabwe, on the other hand, will be hoping to bounce back to make it 1-1 a narrowly missing out a famous win.</p>



<p>They could bring in Tinashe Kamunhukamwe at the expense of Brain Chari, who was dismissed early in visitors’ innings. &nbsp;</p>



<p>One of Elton Chigumbura or Ryan Burl may also find his way into their playing XI.</p>



<p><strong>Possible XIs:</strong></p>



<p><strong>Pakistan</strong></p>



<p>Babar Azam (capt), Haris Sohail, Mohammad Rizwan (wk), Shadab Khan, Fakhar Zaman, Imam-ul-Haq, Khushdil Shah, Imad Wasim, Shaheen Afridi, Haris Rauf, Wahab Riaz</p>



<p><strong>Zimbabwe</strong> Tinashe Kamunhukamwe, Elton Chigumbura, Chamu Chibhabha, Craig Ervine, Brendan Taylor (wk) Sean Williams, Wesley Madhevere, Sikandar Raza, Blessing Muzarabani<strong>, </strong>Carl Mumba, Richard Ngarava</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pktribune.com/author/azharnadeem">Azhar Nadeem</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Azhar Nadeem"></span><meta itemprop="datePublished" content="2020-11-01T09:55:45+05:00"><meta itemprop="dateModified" content="2020-11-03T07:58:37+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pktribune.com/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/PT-logo-Desktop.png"></span><meta itemprop="name" content="Pakistan Tribune"></span><meta itemprop="headline " content="Pak vs Zim 2nd ODI: Live Cricket Score &amp; PTV Sports Streaming"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe.jpg?time=1604384069"><meta itemprop="width" content="700"><meta itemprop="height" content="400"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_42_daa td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_42_daa" ><script>var block_tdi_42_daa = new tdBlock();
block_tdi_42_daa.id = "tdi_42_daa";
block_tdi_42_daa.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_42_daa","td_column_number":3,"live_filter_cur_post_id":71996,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_42_daa","tdc_css_class_style":"tdi_42_daa_rand_style"}';
block_tdi_42_daa.td_column_number = "3";
block_tdi_42_daa.block_type = "td_block_related_posts";
block_tdi_42_daa.post_count = "6";
block_tdi_42_daa.found_posts = "338";
block_tdi_42_daa.header_color = "";
block_tdi_42_daa.ajax_pagination_infinite_stop = "";
block_tdi_42_daa.max_num_pages = "57";
tdBlocksArray.push(block_tdi_42_daa);
</script><h4 class="td-related-title td-block-title"><a id="tdi_43_ddd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_42_daa" href="#">RELATED ARTICLES</a><a id="tdi_44_d15" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_42_daa" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_42_daa class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/pak-vs-eng-1st-t20-live-cricket-score-ptv-sports-streaming.html" rel="bookmark" class="td-image-wrap " title="Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports Streaming" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports Streaming" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/08/Pakistan-vs-england-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pak-vs-eng-1st-t20-live-cricket-score-ptv-sports-streaming.html" rel="bookmark" title="Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports Streaming">Pak vs Eng 1st T20: Live Cricket Score &#038; PTV Sports Streaming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/psl-5-multan-sultans-ms-vs-peshawar-zalmi-pz-watch-live-match-on-ptv-sports.html" rel="bookmark" class="td-image-wrap " title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Lahore-Qalandars-vs-Multan-Sultans-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/psl-5-multan-sultans-ms-vs-peshawar-zalmi-pz-watch-live-match-on-ptv-sports.html" rel="bookmark" title="PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports">PSL 5: Multan Sultans (MS) vs Peshawar Zalmi (PZ) Watch Live Match on PTV Sports</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/dubai-open-tennis-novak-djokovic-vs-philipp-kohlschreiber-live-score-streaming-info.html" rel="bookmark" class="td-image-wrap " title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Djokovic-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/dubai-open-tennis-novak-djokovic-vs-philipp-kohlschreiber-live-score-streaming-info.html" rel="bookmark" title="Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info">Dubai Open Tennis: Novak Djokovic vs Philipp Kohlschreiber Live Score &#038; Streaming Info</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/psl-2020-pz-vs-ms-live-cricket-score-streaming-info.html" rel="bookmark" class="td-image-wrap " title="PSL 2020: PZ vs MS Live Cricket Score &#038; Streaming Info" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PSL 2020: PZ vs MS Live Cricket Score &#038; Streaming Info" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Peshawar-Zalmi-vs-Karachi-Kings-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/psl-2020-pz-vs-ms-live-cricket-score-streaming-info.html" rel="bookmark" title="PSL 2020: PZ vs MS Live Cricket Score &#038; Streaming Info">PSL 2020: PZ vs MS Live Cricket Score &#038; Streaming Info</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/psl-5-iu-vs-lq-live-cricket-score-match-updates-streaming-info.html" rel="bookmark" class="td-image-wrap " title="PSL 5: IU vs LQ Live Cricket Score, Match Updates &#038; Streaming Info" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PSL 5: IU vs LQ Live Cricket Score, Match Updates &#038; Streaming Info" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/Islamabad-united-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/psl-5-iu-vs-lq-live-cricket-score-match-updates-streaming-info.html" rel="bookmark" title="PSL 5: IU vs LQ Live Cricket Score, Match Updates &#038; Streaming Info">PSL 5: IU vs LQ Live Cricket Score, Match Updates &#038; Streaming Info</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/psl-5-kk-vs-qg-watch-live-on-ptv-sports-bsports-geo-super.html" rel="bookmark" class="td-image-wrap " title="PSL 5: KK vs QG Watch Live on PTV Sports, BSports, Geo Super" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PSL 5: KK vs QG Watch Live on PTV Sports, BSports, Geo Super" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/kk-vs-qg-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/psl-5-kk-vs-qg-watch-live-on-ptv-sports-bsports-geo-super.html" rel="bookmark" title="PSL 5: KK vs QG Watch Live on PTV Sports, BSports, Geo Super">PSL 5: KK vs QG Watch Live on PTV Sports, BSports, Geo Super</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_42_daa" data-td_block_id="tdi_42_daa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_42_daa" data-td_block_id="tdi_42_daa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pak-vs-zim-2nd-odi-live-cricket-score-ptv-sports-streaming.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pktribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71996' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20602a7be3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pktribune.com/"><img src="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2017/05/PT-Urdu-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap">Pakistan Tribune brings insightful opinion and analysis related to Politics, Business, Technology and sports, especially football.<div class="footer-email-wrap">Contact us: <a href="mailto:ced@pktribune.com">ced@pktribune.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_46_a4d td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="tdi_46_a4d" ><script>var block_tdi_46_a4d = new tdBlock();
block_tdi_46_a4d.id = "tdi_46_a4d";
block_tdi_46_a4d.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_46_a4d","tdc_css_class":"tdi_46_a4d","tdc_css_class_style":"tdi_46_a4d_rand_style"}';
block_tdi_46_a4d.td_column_number = "1";
block_tdi_46_a4d.block_type = "td_block_7";
block_tdi_46_a4d.post_count = "3";
block_tdi_46_a4d.found_posts = "641";
block_tdi_46_a4d.header_color = "";
block_tdi_46_a4d.ajax_pagination_infinite_stop = "";
block_tdi_46_a4d.max_num_pages = "214";
tdBlocksArray.push(block_tdi_46_a4d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_46_a4d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/rs-750-prize-bond-winners-15-april-2020-list-of-draw-82.html" rel="bookmark" class="td-image-wrap " title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/02/prize-bond-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/rs-750-prize-bond-winners-15-april-2020-list-of-draw-82.html" rel="bookmark" title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82">Rs 750 Prize Bond Winners 15 April 2020 – List of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T11:54:48+05:00" >Apr 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/alizeh-shahs-another-explicit-picture-goes-viral-online.html" rel="bookmark" class="td-image-wrap " title="Alizeh Shah’s Another Explicit Picture Goes Viral Online" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Alizeh Shah’s Another Explicit Picture Goes Viral Online" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/01/Alizey-Shah-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/alizeh-shahs-another-explicit-picture-goes-viral-online.html" rel="bookmark" title="Alizeh Shah’s Another Explicit Picture Goes Viral Online">Alizeh Shah’s Another Explicit Picture Goes Viral Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T20:46:15+05:00" >Feb 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/alizeh-shahs-private-photos-go-viral-online.html" rel="bookmark" class="td-image-wrap " title="Alizeh Shah’s Private Photos Go Viral Online" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Alizeh Shah’s Private Photos Go Viral Online" data-type="image_tag" data-img-url="https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/uploads/2020/01/Alizey-Shah-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/alizeh-shahs-private-photos-go-viral-online.html" rel="bookmark" title="Alizeh Shah’s Private Photos Go Viral Online">Alizeh Shah’s Private Photos Go Viral Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T23:57:51+05:00" >Jan 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_47_5fb widget widget_categories td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_47_5fb" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.pktribune.com/sports"><span class="td-cat-name">Sports</span><span class="td-cat-no">339</span></a></li><li><a href="https://www.pktribune.com/sports/football"><span class="td-cat-name">Football</span><span class="td-cat-no">265</span></a></li><li><a href="https://www.pktribune.com/sports/cricket"><span class="td-cat-name">Cricket</span><span class="td-cat-no">88</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league"><span class="td-cat-name">Premier League</span><span class="td-cat-no">84</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/chelsea"><span class="td-cat-name">Chelsea</span><span class="td-cat-no">53</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/man-united"><span class="td-cat-name">Manchester United</span><span class="td-cat-no">53</span></a></li><li><a href="https://www.pktribune.com/pakistan"><span class="td-cat-name">Pakistan</span><span class="td-cat-no">45</span></a></li><li><a href="https://www.pktribune.com/opinions"><span class="td-cat-name">Opinions</span><span class="td-cat-no">43</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/arsenal"><span class="td-cat-name">Arsenal</span><span class="td-cat-no">41</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-masthead-container"><ul id="menu-masthead" class="td-subfooter-menu"><li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2040"><a href="https://www.pktribune.com/contact-us">Contact Us</a></li>
<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15065"><a href="https://www.pktribune.com/about-pakistan-tribune">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


<!-- HFCM by 99 Robots - Snippet # 1: Super Novacy -->
<!-- advertising P4n0M-f63n01QYvwmZYR5uZsS6E-gRko9ET3pWlKAbO1QDjS4dv06mvLC58J3pK8dnBda9Nm5zA3D97nTz_TIA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader41562";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/04747ef009a4ad9b8b9723621bf8c490.min.js?20200205=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<!-- /end HFCM by 99 Robots -->


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5fa10ed963a80
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.post p
{
text-align: justify;
}
.avatar-32{
float:left!important;
padding-right:5px;
border-radius:20px;
}
</style>

<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1604384069' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68&#038;time=1604384069' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1&#038;time=1604384069' id='td-site-min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.5.2&#038;time=1604384069' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68&#038;time=1604384069' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.5.2&#038;time=1604384069' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/160.153.138.163/642.19e.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6&#038;time=1604384069' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'129870414',post:'71996',tz:'5',srv:'www.pktribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '129870414', '71996' ]);
</script>

</body>
</html>