<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pktribune.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v17.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pure Himalayan Shilajit: Benefits for Human Health | Pakistan Tribune</title>
	<meta name="description" content="Pure Himalayan Shilajit is blackish-brown sticky biomass that is naturally enriched with over 80 essential minerals, fulvic acid, hummus" />
	<link rel="canonical" href="https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pure Himalayan Shilajit: Benefits for Human Health" />
	<meta property="og:description" content="Pure Himalayan Shilajit is blackish-brown sticky biomass that is naturally enriched with over 80 essential minerals, fulvic acid, hummus" />
	<meta property="og:url" content="https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html" />
	<meta property="og:site_name" content="Pakistan Tribune" />
	<meta property="article:publisher" content="http://www.facebook.com/PakistanTribuneOfficial" />
	<meta property="article:author" content="http://www.facebook.com/beingaltruist" />
	<meta property="article:published_time" content="2021-10-02T11:26:42+00:00" />
	<meta property="article:modified_time" content="2021-10-02T11:29:19+00:00" />
	<meta property="og:image" content="https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="956" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/AzharNadeem" />
	<meta name="twitter:site" content="@PakistanTribune" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Azhar Nadeem" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pktribune.com/#website","url":"https://www.pktribune.com/","name":"Pakistan Tribune","description":"The Ultimate News Source","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pktribune.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html#primaryimage","inLanguage":"en-GB","url":"https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit.jpg","contentUrl":"https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit.jpg","width":1280,"height":956},{"@type":"WebPage","@id":"https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html#webpage","url":"https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html","name":"Pure Himalayan Shilajit: Benefits for Human Health | Pakistan Tribune","isPartOf":{"@id":"https://www.pktribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html#primaryimage"},"datePublished":"2021-10-02T11:26:42+00:00","dateModified":"2021-10-02T11:29:19+00:00","author":{"@id":"https://www.pktribune.com/#/schema/person/67a7e7308bf9b52cd01652803badb9f4"},"description":"Pure Himalayan Shilajit is blackish-brown sticky biomass that is naturally enriched with over 80 essential minerals, fulvic acid, hummus","breadcrumb":{"@id":"https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pktribune.com/"},{"@type":"ListItem","position":2,"name":"Pure Himalayan Shilajit: Benefits for Human Health"}]},{"@type":"Person","@id":"https://www.pktribune.com/#/schema/person/67a7e7308bf9b52cd01652803badb9f4","name":"Azhar Nadeem","image":{"@type":"ImageObject","@id":"https://www.pktribune.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e1edc8f68a23b4caeeeae39fe7799738?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e1edc8f68a23b4caeeeae39fe7799738?s=96&d=mm&r=g","caption":"Azhar Nadeem"},"description":"Ordinary person, Humble Soul, Wordsmith, love to hear solid arguments, Daring to express diff. of opinion, Islam, Pakistan and @PakistanTribune are my passion","sameAs":["http://www.facebook.com/beingaltruist","https://twitter.com/http://www.twitter.com/AzharNadeem"],"url":"https://www.pktribune.com/author/azharnadeem"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Feed" href="https://www.pktribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Comments Feed" href="https://www.pktribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pakistan Tribune &raquo; Pure Himalayan Shilajit: Benefits for Human Health Comments Feed" href="https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pktribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pktribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.pktribune.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.pktribune.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.pktribune.com/wp-content/plugins/td-newsletter/style.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.pktribune.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Ovo%3A400%7CNoto+Serif%3A400%7CLustria%3A400%7CQuattrocento%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.pktribune.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.pktribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.pktribune.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pktribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pktribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pktribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.pktribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pktribune.com/wp-json/wp/v2/posts/72736" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pktribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pktribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8MVe6-iVa' />
<link rel="alternate" type="application/json+oembed" href="https://www.pktribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pktribune.com%2Fpure-himalayan-shilajit-benefits-for-human-health.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pktribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pktribune.com%2Fpure-himalayan-shilajit-benefits-for-human-health.html&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8c17712f98","wpRestUrl":"https:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pktribune.com\/wp-admin\/","wpRestNonce":"8c17712f98","wpRestUrl":"https:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.pktribune.com\/wp-admin\/","wpRestNonce":"8c17712f98","wpRestUrl":"https:\/\/www.pktribune.com\/wp-json\/","permalinkStructure":"\/%postname%.html","postId":72736};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-2586629449200701" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37344728-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37344728-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.pktribune.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pktribune.com/health-2",
                    "name": "Health"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html",
                    "name": "Pure Himalayan Shilajit: Benefits for Human Health"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.pktribune.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.pktribune.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pktribune.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.pktribune.com/wp-content/uploads/2020/02/cropped-1200px-Logo_do_Partido_dos_Trabalhadores.svg-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.block-title {
  margin-bottom: 20px;
}
</style></head>

<body class="post-template-default single single-post postid-72736 single-format-standard td-standard-pack pure-himalayan-shilajit-benefits-for-human-health global-block-template-10  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-68829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-68829"><a href="https://www.pktribune.com/pakistan">Pakistan</a></li>
<li id="menu-item-68828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68828"><a href="https://www.pktribune.com/world-news">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.pktribune.com/world-news/asia">Asia</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/world-news/middle-east">Middle East</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/world-news/united-states">United States</a></li>
</ul>
</li>
<li id="menu-item-68827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68827"><a href="https://www.pktribune.com/tech-news">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pktribune.com/tech-news/smartphones">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-68826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68826"><a href="https://www.pktribune.com/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/cricket">Cricket</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/bundesliga">Bundesliga</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/bundesliga/bayern-munich">Bayern Munich</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/championship">Championship</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/championship/leeds-united">Leeds United</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/euro-2016">Euro 2016</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/internazionale">Internazionale</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/juventus-fc">Juventus FC</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football">La Liga</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/atletico-madrid">Atletico Madrid</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/barcelona">Barcelona</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/la-liga-football/real-madrid">Real Madrid</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/ligue-1">Ligue 1</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league">Premier League</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/arsenal">Arsenal</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/aston-villa">Aston Villa</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/bournemouth">Bournemouth</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/chelsea">Chelsea</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/everton">Everton</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/leicester-city">Leicester City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/liverpool">Liverpool</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/man-city">Man City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/man-united">Manchester United</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/newcastle">Newcastle</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/southampton">Southampton</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/stoke-city">Stoke City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/sunderland">Sunderland</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/swansea-city">Swansea City</a></li>
	<li class="menu-item-0"><a href="https://www.pktribune.com/sports/football/premier-league/spurs">Tottenham Hotspur</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.pktribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.pktribune.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.pktribune.com/wp-content/uploads/2020/02/PT-logo-Desktop.png" alt="Logo"  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
.tdi_22_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_27 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

.tdi_27{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_27{
                    display: inline-block;
                }.tdi_27 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, October 12, 2021</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_28 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_28" >
<style>

/* inline tdc_css att */

.tdi_28{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_28{
                    display: inline-block;
                }.tdi_28 .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_28 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_28 .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_28 .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_28 .tdb-head-usr-log-icon-svg svg,
                .tdi_28 .tdb-head-usr-log-icon-svg svg *{
                    fill: #ffffff;
                
                    fill: #ffffff;
                }.tdi_28 .tdb-head-usr-log i{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_29 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_29"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_29{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_29 class="td_block_inner td-fix-index"><div class="menu-primary-container"><ul id="menu-primary-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68829"><a href="https://www.pktribune.com/pakistan"><div class="tdb-menu-item-text">Pakistan</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68828"><a href="https://www.pktribune.com/world-news"><div class="tdb-menu-item-text">World News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68827"><a href="https://www.pktribune.com/tech-news"><div class="tdb-menu-item-text">Tech News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68826"><a href="https://www.pktribune.com/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_30 tdm-content-horiz-left td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_30" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_30{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_31 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_31 .tdm-social-item i.td-icon-twitter,
				.tdi_31 .tdm-social-item i.td-icon-linkedin,
				.tdi_31 .tdm-social-item i.td-icon-pinterest,
				.tdi_31 .tdm-social-item i.td-icon-blogger,
				.tdi_31 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_31 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_31 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_31 .tdm-social-item i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_31 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_31 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_31"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Vimeo" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text" >Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_32" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_33  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_37  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_37{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_37,
				.tdi_37 .tdc-inner-columns{
				    display: block;
				}.tdi_37 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_37 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_37.tdc-row-content-vert-center,
                    .tdi_37.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-bottom,
                    .tdi_37.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_37 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 .vc_column-inner > .wpb_wrapper,
				.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_40" >
<style>
/* custom css */
.tdi_40 .tdb-logo-a,
                .tdi_40 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_40 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_40 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_40 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_40 .tdb-logo-text-title{
                    display: block;
                }.tdi_40 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_40 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.pktribune.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.pktribune.com/wp-content/uploads/2020/02/PT-logo-Desktop.png" alt="Logo"  title=""  /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_42  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 .vc_column-inner > .wpb_wrapper,
				.tdi_42 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_42{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_45  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45,
				.tdi_45 .tdc-inner-columns{
				    display: block;
				}.tdi_45 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_47  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 .vc_column-inner > .wpb_wrapper,
				.tdi_47 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_48"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_48 .tdb-menu > li > a:after,
				.tdi_48 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_48 class="td_block_inner td-fix-index"><ul id="menu-primary-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68829"><a href="https://www.pktribune.com/pakistan"><div class="tdb-menu-item-text">Pakistan</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-68828"><a href="https://www.pktribune.com/world-news"><div class="tdb-menu-item-text">World News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_51" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_51" 
                        id="tdi_52" 
                        data-td_block_id="tdi_51" 
                        data-td_filter_value="" 
                        href="https://www.pktribune.com/world-news"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_51" 
                        id="tdi_53" 
                        data-td_block_id="tdi_51" 
                        data-td_filter_value="9" 
                        href="https://www.pktribune.com/world-news/asia"
                    >Asia</a><a 
                        class="mega-menu-sub-cat-tdi_51" 
                        id="tdi_54" 
                        data-td_block_id="tdi_51" 
                        data-td_filter_value="11" 
                        href="https://www.pktribune.com/world-news/middle-east"
                    >Middle East</a><a 
                        class="mega-menu-sub-cat-tdi_51" 
                        id="tdi_55" 
                        data-td_block_id="tdi_51" 
                        data-td_filter_value="12" 
                        href="https://www.pktribune.com/world-news/united-states"
                    >United States</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/world-news/asia" class="td-post-category">Asia</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/todays-sambad-lottery-results-nagaland-24-april-winners-list.html" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Sambad Lottery Results Nagaland &#8211; 24 April Winners List" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2021/04/Indian-Rupee-324x400.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2021/04/Indian-Rupee.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/todays-sambad-lottery-results-nagaland-24-april-winners-list.html" rel="bookmark" title="Today&#8217;s Sambad Lottery Results Nagaland &#8211; 24 April Winners List">Today&#8217;s Sambad Lottery Results Nagaland &#8211; 24 April Winners List</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-25T02:35:34+05:00" >Apr 25, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/world-news/asia" class="td-post-category">Asia</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/kerala-lottery-results-21-april-2021-akshaya-ak-494-lottery-prize-winners-full-list-of.html" rel="bookmark" class="td-image-wrap " title="Kerala Lottery Results 21 April, 2021: Akshaya AK-494 Lottery Prize Winners Full List of" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2021/04/Indian-Rupee-324x400.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2021/04/Indian-Rupee.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/kerala-lottery-results-21-april-2021-akshaya-ak-494-lottery-prize-winners-full-list-of.html" rel="bookmark" title="Kerala Lottery Results 21 April, 2021: Akshaya AK-494 Lottery Prize Winners Full List of">Kerala Lottery Results 21 April, 2021: Akshaya AK-494 Lottery Prize Winners Full List of</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T07:41:58+05:00" >Apr 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/world-news/asia" class="td-post-category">Asia</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/hantavirus-kills-one-in-china-spreads-fear.html" rel="bookmark" class="td-image-wrap " title="Hantavirus Kills One in China, Spreads Fear" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/hantavirus-kills-one-in-china-spreads-fear.html" rel="bookmark" title="Hantavirus Kills One in China, Spreads Fear">Hantavirus Kills One in China, Spreads Fear</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-24T21:22:07+05:00" >Mar 24, 2020</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/world-news" class="td-post-category">World News</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" class="td-image-wrap " title="Possible Comeback of Saif Al-Islam Gaddafi" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi-324x400.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2017/10/Saif-Al-Islam-bin-Gaddafi.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/possible-comeback-of-saif-al-islam-gaddafi.html" rel="bookmark" title="Possible Comeback of Saif Al-Islam Gaddafi">Possible Comeback of Saif Al-Islam Gaddafi</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-14T09:20:18+05:00" >Jan 14, 2018</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68827"><a href="https://www.pktribune.com/tech-news"><div class="tdb-menu-item-text">Tech News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_56 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_56" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_56" 
                        id="tdi_57" 
                        data-td_block_id="tdi_56" 
                        data-td_filter_value="" 
                        href="https://www.pktribune.com/tech-news"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_56" 
                        id="tdi_58" 
                        data-td_block_id="tdi_56" 
                        data-td_filter_value="15" 
                        href="https://www.pktribune.com/tech-news/smartphones"
                    >Smartphones</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_56 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/why-should-iphone-x-and-below-users-upgrade-to-iphone-12.html" rel="bookmark" class="td-image-wrap " title="Why should iPhone X (and below) users upgrade to iPhone 12:" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2020/11/apple-iphone-12-324x400.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2020/11/apple-iphone-12.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/why-should-iphone-x-and-below-users-upgrade-to-iphone-12.html" rel="bookmark" title="Why should iPhone X (and below) users upgrade to iPhone 12:">Why should iPhone X (and below) users upgrade to iPhone 12:</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T08:09:00+05:00" >Nov 12, 2020</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/academy-to-enhance-skills-of-social-media-influencers-bin-swelah.html" rel="bookmark" class="td-image-wrap " title="Academy to Enhance Skills of Social Media Influencers Bin Swelah" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2020/11/Al-Swaleh-324x400.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2020/11/Al-Swaleh.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/academy-to-enhance-skills-of-social-media-influencers-bin-swelah.html" rel="bookmark" title="Academy to Enhance Skills of Social Media Influencers Bin Swelah">Academy to Enhance Skills of Social Media Influencers Bin Swelah</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T06:40:29+05:00" >Nov 2, 2020</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/how-to-use-a-vpn-to-unblock-tiktok-in-pakistan.html" rel="bookmark" class="td-image-wrap " title="How to Use a VPN to Unblock TikTok in Pakistan" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2020/10/unblock-324x320.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2020/10/unblock.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/how-to-use-a-vpn-to-unblock-tiktok-in-pakistan.html" rel="bookmark" title="How to Use a VPN to Unblock TikTok in Pakistan">How to Use a VPN to Unblock TikTok in Pakistan</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T16:15:09+05:00" >Oct 15, 2020</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/tech-news" class="td-post-category">Tech News</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/success-story-of-young-entrepreneur-naseeb-ullah.html" rel="bookmark" class="td-image-wrap " title="Success Story of Young Entrepreneur Naseeb Ullah" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2014/11/Naseebullah-324x400.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2014/11/Naseebullah.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/success-story-of-young-entrepreneur-naseeb-ullah.html" rel="bookmark" title="Success Story of Young Entrepreneur Naseeb Ullah">Success Story of Young Entrepreneur Naseeb Ullah</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-04T05:10:00+05:00" >Jul 4, 2020</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_56" data-td_block_id="tdi_56"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_56" data-td_block_id="tdi_56"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-68826"><a href="https://www.pktribune.com/sports"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_59 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_59" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_59" 
                        id="tdi_60" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="" 
                        href="https://www.pktribune.com/sports"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_59" 
                        id="tdi_61" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="22" 
                        href="https://www.pktribune.com/sports/cricket"
                    >Cricket</a><a 
                        class="mega-menu-sub-cat-tdi_59" 
                        id="tdi_62" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="23" 
                        href="https://www.pktribune.com/sports/football"
                    >Football</a><a 
                        class="mega-menu-sub-cat-tdi_59" 
                        id="tdi_63" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="8890" 
                        href="https://www.pktribune.com/sports/football/bundesliga"
                    >Bundesliga</a><a 
                        class="mega-menu-sub-cat-tdi_59" 
                        id="tdi_64" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="9313" 
                        href="https://www.pktribune.com/sports/football/bundesliga/bayern-munich"
                    >Bayern Munich</a><a 
                        class="mega-menu-sub-cat-tdi_59" 
                        id="tdi_65" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="7428" 
                        href="https://www.pktribune.com/sports/football/championship"
                    >Championship</a><a 
                        class="mega-menu-sub-cat-tdi_59" 
                        id="tdi_66" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="7430" 
                        href="https://www.pktribune.com/sports/football/championship/leeds-united"
                    >Leeds United</a><a 
                        class="mega-menu-sub-cat-tdi_59" 
                        id="tdi_67" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="8846" 
                        href="https://www.pktribune.com/sports/football/euro-2016"
                    >Euro 2016</a><a 
                        class="mega-menu-sub-cat-tdi_59" 
                        id="tdi_68" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="8881" 
                        href="https://www.pktribune.com/sports/football/internazionale"
                    >Internazionale</a><a 
                        class="mega-menu-sub-cat-tdi_59" 
                        id="tdi_69" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="7462" 
                        href="https://www.pktribune.com/sports/football/juventus-fc"
                    >Juventus FC</a><a 
                        class="mega-menu-sub-cat-tdi_59" 
                        id="tdi_70" 
                        data-td_block_id="tdi_59" 
                        data-td_filter_value="7426" 
                        href="https://www.pktribune.com/sports/football/la-liga-football"
                    >La Liga</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_59 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/south-africa-cricketer-bjorn-fortuin-wife-accepts-islam.html" rel="bookmark" class="td-image-wrap " title="South Africa Cricketer Bjorn Fortuin, Wife Accept Islam" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2021/04/Bjorn-Fortuin-cricket-324x360.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2021/04/Bjorn-Fortuin-cricket.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/south-africa-cricketer-bjorn-fortuin-wife-accepts-islam.html" rel="bookmark" title="South Africa Cricketer Bjorn Fortuin, Wife Accept Islam">South Africa Cricketer Bjorn Fortuin, Wife Accept Islam</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-25T17:47:24+05:00" >Apr 25, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/pak-vs-zim-today-live-match-facebook-youtube-ptv-sports-streaming.html" rel="bookmark" class="td-image-wrap " title="Pak vs Zim Today Live Match Facebook, YouTube, PTV Sports Streaming" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2021/04/pak-vs-zim-324x400.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2021/04/pak-vs-zim.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pak-vs-zim-today-live-match-facebook-youtube-ptv-sports-streaming.html" rel="bookmark" title="Pak vs Zim Today Live Match Facebook, YouTube, PTV Sports Streaming">Pak vs Zim Today Live Match Facebook, YouTube, PTV Sports Streaming</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-25T14:04:12+05:00" >Apr 25, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/live-pak-vs-zim-match-score-cricket-updates-today.html" rel="bookmark" class="td-image-wrap " title="Live PAK vs ZIM Match Score &#038; Cricket Updates Today" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2021/04/pak-vs-zim-324x400.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2021/04/pak-vs-zim.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/live-pak-vs-zim-match-score-cricket-updates-today.html" rel="bookmark" title="Live PAK vs ZIM Match Score &#038; Cricket Updates Today">Live PAK vs ZIM Match Score &#038; Cricket Updates Today</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-25T13:08:30+05:00" >Apr 25, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.pktribune.com/sports/cricket" class="td-post-category">Cricket</a>                        <div class="td-module-thumb"><a href="https://www.pktribune.com/pakistan-vs-zimbabwe-pak-vs-zim-live-match-streaming-today.html" rel="bookmark" class="td-image-wrap " title="Pakistan vs Zimbabwe (Pak vs Zim) Live Match Streaming Today" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.pktribune.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe-324x400.jpg" data-img-retina-url="https://www.pktribune.com/wp-content/uploads/2020/11/pakistan-vs-zimbabwe.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/pakistan-vs-zimbabwe-pak-vs-zim-live-match-streaming-today.html" rel="bookmark" title="Pakistan vs Zimbabwe (Pak vs Zim) Live Match Streaming Today">Pakistan vs Zimbabwe (Pak vs Zim) Live Match Streaming Today</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-25T12:21:03+05:00" >Apr 25, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_59" data-td_block_id="tdi_59"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_59" data-td_block_id="tdi_59"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_71 td-pb-border-top td_block_template_10 tdb-header-align"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.pktribune.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_72" class="tdc-zone"><div class="tdc_zone tdi_73  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_73{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_74" class="tdc-row"><div class="vc_row tdi_75  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75,
                .tdi_75 .tdc-columns{
                    min-height: 0;
                }.tdi_75,
				.tdi_75 .tdc-columns{
				    display: block;
				}.tdi_75 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pktribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://www.pktribune.com/health-2">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pure Himalayan Shilajit: Benefits for Human Health</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-72736" class="post-72736 post type-post status-publish format-standard has-post-thumbnail category-health-2 tag-pure-himalayan-shilajit" >
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.pktribune.com/health-2">Health</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Pure Himalayan Shilajit: Benefits for Human Health</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pktribune.com/author/azharnadeem">Azhar Nadeem</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-02T16:26:42+05:00" >Oct 2, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style7 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pktribune.com%2Fpure-himalayan-shilajit-benefits-for-human-health.html" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pure+Himalayan+Shilajit%3A+Benefits+for+Human+Health&url=https%3A%2F%2Fwww.pktribune.com%2Fpure-himalayan-shilajit-benefits-for-human-health.html&via=Pakistan+Tribune" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html&amp;media=https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit.jpg&description=Pure Himalayan Shilajit is blackish-brown sticky biomass that is naturally enriched with over 80 essential minerals, fulvic acid, hummus" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Pure+Himalayan+Shilajit%3A+Benefits+for+Human+Health %0A%0A https://www.pktribune.com/pure-himalayan-shilajit-benefits-for-human-health.html" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit.jpg" data-caption=""><img width="696" height="520" class="entry-thumb td-modal-image" src="https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-696x520.jpg" srcset="https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-696x520.jpg 696w, https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-300x224.jpg 300w, https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-1024x765.jpg 1024w, https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-768x574.jpg 768w, https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-150x112.jpg 150w, https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-600x448.jpg 600w, https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-1068x798.jpg 1068w, https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-562x420.jpg 562w, https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-80x60.jpg 80w, https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit-265x198.jpg 265w, https://www.pktribune.com/wp-content/uploads/2021/10/Organic-Himalayan-Shilajit.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Organic Himalayan Shilajit"/></a></div>
            <!-- content -->
<p>Shilajit is blackish-brown sticky biomass found in the Himalayan Mountain range of India. It is naturally enriched with over 80 essential minerals, fulvic acid, hummus, and organic plant materials.&nbsp; Its rejuvenating health and addressing a range of medical conditions make it a vital part of Ayurvedic medicine.</p>



<p><strong>Types of pure Himalayan shilajit:</strong></p>



<p>Depending upon its color, it has been classified into four different types; black, blue, red, and white <a href="https://www.organichimalayanshilajit.com/">Himalayan shilajit</a>. Though the composition of these four types is slightly different, all of them have their specifications and are equally beneficial for human health.</p>



<p>Himalayan Shilajit is found in resin, liquid, solid, and powder form, and each one is easily soluble in water.</p>



<p><strong>Benefits of pure Himalayan shilajit for women:</strong></p>



<p>The postmenopause phase is perhaps the most challenging phase of a female because a severe hormonal imbalance brings about several health issues she never experienced before. Arthritis and fragility of bones are also two common conditions women suffer after menopause. It is all because of a remarkable decrease in estrogen level after menopause, due to which joints lose their flexibility and bones lose their capacity to retain essential minerals to stay strong and healthy. In both cases, a regular intake of pure Himalayan shilajit makes a difference. It lets your bones absorb minerals out of the food hence strengthens the overall bone structure. Moreover, its ability to improve the flexibility of the joints magnificently helps arthritis patients.</p>



<p>Studies show that women have more tendency to develop psychological conditions like stress and anxiety than men. For those fighting stress, shilajit is nothing but a blessing. A handful of shilajit snubs stress hormones&#8217; secretion and induces a sound, peaceful sleep, thus uplifting your mood. Not only this, but it also works to regulate your appetite, which also affects your mood positively.</p>



<p>For females, shilajit is a spectacular skin saver. It is filled with skin-friendly elements, rejuvenates the skin, and improves various skin imperfections, i.e., dark spots, wrinkles, etc. Moreover, its powerful antioxidants prohibit the undue action of free radical that damages the skin cells triggering your skin to become inelastic and more prone to premature aging.</p>



<p>Research reveals that shilajit has an innate power to improve blood formation in the human body and thus is very helpful in treating and preventing anemia. Since women lose a remarkable quantity of blood during menstruation cycles, it is highly recommendable to take shilajit regularly to keep their hemoglobin levels up to the mark.</p>



<p>A slim figure makes you look younger; that&#8217;s why everyone wants a perfect figure. But once you put on excess weight, losing it is not a piece of cake. Sometimes even a strict diet plan and heavy workouts don&#8217;t give the desired results. But shilajit is something that promises you to get you an hourglass figure. It accelerates your metabolism, makes your system extract the most out of food, and snubs the urge to eat more. It is also a potent energy drink that boosts your energy instantly.</p>



<p>Like men, shilajit is healthy for a woman&#8217;s reproductive health too. It regulates your period, detoxifies your sex organs, and improves hormonal imbalance to ensure a perfect sex life. In addition, it also reduces the possibility of infertility in women.</p>



<p><strong>Benefits of pure Himalayan Shilajit for men:</strong></p>



<p>A long, hectic day at work leaves you tired and exhausted. At that time, nothing can refill your energy but a revitalizing shilajit energy drink. It speeds up the functioning of mitochondria rendering you much-needed energy instantly.</p>



<p>Men have higher risks of heart attack than women. To protect your heart, you should take shilajit daily or on alternate days. Studies suggest that shilajit decreases the cholesterol levels of the consumer to a remarkable extent and thus lessens the risks of heart diseases.</p>



<p>Improved testosterone levels are another benefit of shilajit for men. Additionally, it also boosts sperm mobility and sperm count, which lowers the chances of infertility in men.</p>



<p>Other benefits of pure Himalayan shilajit for men involve memory enhancement, under-control sugar levels, healthy aging, and improved immunity and metabolism.</p>



<p><strong>Dosage and usage:</strong></p>



<p>Like every other medicine, the dosage of shilajit is also specified according to age. The average dose for an adult is 300mg-500mg twice a day or as described by the physician.</p>



<p>It is commonly used in combination with water. It is recommended to take shilajit early in the morning on an empty stomach.</p>



<p><strong>How to store:</strong></p>



<p>Since it is a natural ingredient, there isn&#8217;t any specified method of storing shilajit. You can store it in the refrigerator or at normal room temperature.&nbsp; Also, be sure to avoid direct exposure to sunlight and keep it out of the reach of children.</p>



<p><strong>Our services:</strong></p>



<p>We vow to provide supreme quality and pure Himalayan shilajit at your doorstep. Just visit our online store and place your order just now.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pktribune.com/author/azharnadeem">Azhar Nadeem</a></span></div>            <!-- meta -->        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_79 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_79" ><script>var block_tdi_79 = new tdBlock();
block_tdi_79.id = "tdi_79";
block_tdi_79.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_79","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":72736,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_79","tdc_css_class_style":"tdi_79_rand_style"}';
block_tdi_79.td_column_number = "3";
block_tdi_79.block_type = "td_block_related_posts";
block_tdi_79.post_count = "3";
block_tdi_79.found_posts = "3";
block_tdi_79.header_color = "";
block_tdi_79.ajax_pagination_infinite_stop = "";
block_tdi_79.max_num_pages = "1";
tdBlocksArray.push(block_tdi_79);
</script><h4 class="td-related-title td-block-title"><a id="tdi_80" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_79" href="#">RELATED ARTICLES</a><a id="tdi_81" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_79" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_79 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/this-startup-is-striving-to-offer-dentistry-in-karachi-at-affordable-rates.html" rel="bookmark" class="td-image-wrap " title="This Startup is Striving to Offer Dentistry in Karachi at Affordable Rates" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Dentistry" title="This Startup is Striving to Offer Dentistry in Karachi at Affordable Rates" data-type="image_tag" data-img-url="https://www.pktribune.com/wp-content/uploads/2020/07/dentistry-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/health-2" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/this-startup-is-striving-to-offer-dentistry-in-karachi-at-affordable-rates.html" rel="bookmark" title="This Startup is Striving to Offer Dentistry in Karachi at Affordable Rates">This Startup is Striving to Offer Dentistry in Karachi at Affordable Rates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/healthyu-pk-store-launched-in-pakistan-for-sexual-wellness-products.html" rel="bookmark" class="td-image-wrap " title="Healthyu.pk: Store Launched in Pakistan for Sexual Wellness Products" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="healthyu.pk Sexual Wellness" title="Healthyu.pk: Store Launched in Pakistan for Sexual Wellness Products" data-type="image_tag" data-img-url="https://www.pktribune.com/wp-content/uploads/2020/06/Healthyu.pk-Sexual-Wellness-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/health-2" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/healthyu-pk-store-launched-in-pakistan-for-sexual-wellness-products.html" rel="bookmark" title="Healthyu.pk: Store Launched in Pakistan for Sexual Wellness Products">Healthyu.pk: Store Launched in Pakistan for Sexual Wellness Products</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pktribune.com/staying-healthy-while-travelling.html" rel="bookmark" class="td-image-wrap " title="Staying Healthy While Travelling" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Staying Healthy While Travelling" data-type="image_tag" data-img-url="https://www.pktribune.com/wp-content/uploads/2017/11/stay-healthy-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.pktribune.com/health-2" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/staying-healthy-while-travelling.html" rel="bookmark" title="Staying Healthy While Travelling">Staying Healthy While Travelling</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_79" data-td_block_id="tdi_79"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" aria-label="next-page-disabled" id="next-page-tdi_79" data-td_block_id="tdi_79"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pure-himalayan-shilajit-benefits-for-human-health.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pktribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72736' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be0b8a7699" /></p><input type="hidden" id="ak_js" name="ak_js" value="152"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pktribune.com/"><img src="https://www.pktribune.com/wp-content/uploads/2017/05/PT-Urdu-Logo.png" alt="" title=""  width="272" height="90"/></a></div><div class="footer-text-wrap">Pakistan Tribune brings insightful opinion and analysis related to Politics, Business, Technology and sports, especially football.<div class="footer-email-wrap">Contact us: <a href="mailto:ced@pktribune.com">ced@pktribune.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PakistanTribuneOfficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PakistanTribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_83 td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="tdi_83" >
<style>
.td_block_template_10.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_10 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 24px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_10 .td-block-title:before {
                content: '';
                width: 100%;
                height: 3px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_10 .td-block-title > * {
                color: #000;
            }
            .td_block_template_10 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_10 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_10 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_10 .td-subcat-dropdown ul:after {
                height: 3px !important;
            }
            .td_block_template_10 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_10 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_10 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_10 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style><script>var block_tdi_83 = new tdBlock();
block_tdi_83.id = "tdi_83";
block_tdi_83.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_83","tdc_css_class":"tdi_83","tdc_css_class_style":"tdi_83_rand_style"}';
block_tdi_83.td_column_number = "1";
block_tdi_83.block_type = "td_block_7";
block_tdi_83.post_count = "3";
block_tdi_83.found_posts = "684";
block_tdi_83.header_color = "";
block_tdi_83.ajax_pagination_infinite_stop = "";
block_tdi_83.max_num_pages = "228";
tdBlocksArray.push(block_tdi_83);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_83 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/rs-750-prize-bond-winners-15-april-2020-list-of-draw-82.html" rel="bookmark" class="td-image-wrap " title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82" data-type="image_tag" data-img-url="https://www.pktribune.com/wp-content/uploads/2020/02/prize-bond-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/rs-750-prize-bond-winners-15-april-2020-list-of-draw-82.html" rel="bookmark" title="Rs 750 Prize Bond Winners 15 April 2020 – List of Draw 82">Rs 750 Prize Bond Winners 15 April 2020 – List of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T11:54:48+05:00" >Apr 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/alizeh-shahs-another-explicit-picture-goes-viral-online.html" rel="bookmark" class="td-image-wrap " title="Alizeh Shah’s Another Explicit Picture Goes Viral Online" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Alizeh Shah’s Another Explicit Picture Goes Viral Online" data-type="image_tag" data-img-url="https://www.pktribune.com/wp-content/uploads/2020/01/Alizey-Shah-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/alizeh-shahs-another-explicit-picture-goes-viral-online.html" rel="bookmark" title="Alizeh Shah’s Another Explicit Picture Goes Viral Online">Alizeh Shah’s Another Explicit Picture Goes Viral Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T20:46:15+05:00" >Feb 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pktribune.com/alizeh-shahs-private-photos-go-viral-online.html" rel="bookmark" class="td-image-wrap " title="Alizeh Shah’s Private Photos Go Viral Online" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Alizeh Shah’s Private Photos Go Viral Online" data-type="image_tag" data-img-url="https://www.pktribune.com/wp-content/uploads/2020/01/Alizey-Shah-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pktribune.com/alizeh-shahs-private-photos-go-viral-online.html" rel="bookmark" title="Alizeh Shah’s Private Photos Go Viral Online">Alizeh Shah’s Private Photos Go Viral Online</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T23:57:51+05:00" >Jan 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_84 widget widget_categories td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_84" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.pktribune.com/sports"><span class="td-cat-name">Sports</span><span class="td-cat-no">358</span></a></li><li><a href="https://www.pktribune.com/sports/football"><span class="td-cat-name">Football</span><span class="td-cat-no">265</span></a></li><li><a href="https://www.pktribune.com/sports/cricket"><span class="td-cat-name">Cricket</span><span class="td-cat-no">108</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league"><span class="td-cat-name">Premier League</span><span class="td-cat-no">84</span></a></li><li><a href="https://www.pktribune.com/pakistan"><span class="td-cat-name">Pakistan</span><span class="td-cat-no">57</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/chelsea"><span class="td-cat-name">Chelsea</span><span class="td-cat-no">53</span></a></li><li><a href="https://www.pktribune.com/sports/football/premier-league/man-united"><span class="td-cat-name">Manchester United</span><span class="td-cat-no">53</span></a></li><li><a href="https://www.pktribune.com/opinions"><span class="td-cat-name">Opinions</span><span class="td-cat-no">43</span></a></li><li><a href="https://www.pktribune.com/business-and-economy"><span class="td-cat-name">Business and Economy</span><span class="td-cat-no">41</span></a></li></ul></div>                            </div>
        </div>
    </div>
</div>

                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-masthead-container"><ul id="menu-masthead" class="td-subfooter-menu"><li id="menu-item-2040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2040"><a href="https://www.pktribune.com/contact-us">Contact Us</a></li>
<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15065"><a href="https://www.pktribune.com/about-pakistan-tribune">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 61652a230d28b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.post p
{
text-align: justify;
}
.avatar-32{
float:left!important;
padding-right:5px;
border-radius:20px;
}
</style>

<script type='text/javascript' src='https://www.pktribune.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pktribune.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pktribune.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.pktribune.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pktribune.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pktribune.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.pktribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'129870414',post:'72736',tz:'5',srv:'www.pktribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '129870414', '72736' ]);
</script>

</body>
</html>